<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>西雅圖各類必嘗餐廳（下） | Seattle Chinese Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://seattlechinesetimes.com/xmlrpc.php" />
            <style type="text/css"></style>
        <meta property="og:image" content="http://seattlechinesetimes.com/wp-content/uploads/2017/11/SHuckers_54_990x660.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Seattle Chinese Times &raquo; Feed" href="http://seattlechinesetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seattle Chinese Times &raquo; Comments Feed" href="http://seattlechinesetimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seattle Chinese Times &raquo; 西雅圖各類必嘗餐廳（下） Comments Feed" href="http://seattlechinesetimes.com/2017/11/30/%e8%a5%bf%e9%9b%85%e5%9c%96%e5%90%84%e9%a1%9e%e5%bf%85%e5%98%97%e9%a4%90%e5%bb%b3%ef%bc%88%e4%b8%8b%ef%bc%89/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/seattlechinesetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://seattlechinesetimes.com/wp-content/plugins/author-and-post-statistic-widgets/assets/third-party/font-awesome-4.6.1/css/font-awesome.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='apsw-ert-css-css'  href='http://seattlechinesetimes.com/wp-content/plugins/author-and-post-statistic-widgets/assets/third-party/easy-responsive-tabs/css/easy-responsive-tabs.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='apsw-frontend-css-css'  href='http://seattlechinesetimes.com/wp-content/plugins/author-and-post-statistic-widgets/assets/css/frontend.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://seattlechinesetimes.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-content/plugins/author-and-post-statistic-widgets/assets/third-party/easy-responsive-tabs/js/easy-responsive-tabs.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-content/plugins/author-and-post-statistic-widgets/assets/third-party/jquery-cookie/jquery.cookie.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var apswJs = {"url":"http:\/\/seattlechinesetimes.com\/wp-admin\/admin-ajax.php","widgetsStyle":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-content/plugins/author-and-post-statistic-widgets/assets/js/frontend.js?ver=2.1.2'></script>
<link rel='https://api.w.org/' href='http://seattlechinesetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://seattlechinesetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://seattlechinesetimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://seattlechinesetimes.com/2017/11/30/%e8%a5%bf%e9%9b%85%e5%9c%96%e5%90%84%e9%a1%9e%e5%bf%85%e5%98%97%e9%a4%90%e5%bb%b3%ef%bc%88%e4%b8%8b%ef%bc%89/" />
<link rel='shortlink' href='http://seattlechinesetimes.com/?p=99860' />
<link rel="alternate" type="application/json+oembed" href="http://seattlechinesetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fseattlechinesetimes.com%2F2017%2F11%2F30%2F%25e8%25a5%25bf%25e9%259b%2585%25e5%259c%2596%25e5%2590%2584%25e9%25a1%259e%25e5%25bf%2585%25e5%2598%2597%25e9%25a4%2590%25e5%25bb%25b3%25ef%25bc%2588%25e4%25b8%258b%25ef%25bc%2589%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://seattlechinesetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fseattlechinesetimes.com%2F2017%2F11%2F30%2F%25e8%25a5%25bf%25e9%259b%2585%25e5%259c%2596%25e5%2590%2584%25e9%25a1%259e%25e5%25bf%2585%25e5%2598%2597%25e9%25a4%2590%25e5%25bb%25b3%25ef%25bc%2588%25e4%25b8%258b%25ef%25bc%2589%2F&#038;format=xml" />

<link rel="stylesheet" href="http://seattlechinesetimes.com/wp-content/plugins/count-per-day/counter.css" type="text/css" />

<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="IspqznEiRgPnj5HN2qaiJp56Njv2tKicGktLNmSwJOQ" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/seattlechinesetimes.com\/wp-admin\/","wpRestNonce":"d90f716d93","wpRestUrl":"http:\/\/seattlechinesetimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/seattlechinesetimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/seattlechinesetimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://seattlechinesetimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://seattlechinesetimes.com/category/seattle-lifestyle/",
                                "name": "E食住行"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://seattlechinesetimes.com/2017/11/30/%e8%a5%bf%e9%9b%85%e5%9c%96%e5%90%84%e9%a1%9e%e5%bf%85%e5%98%97%e9%a4%90%e5%bb%b3%ef%bc%88%e4%b8%8b%ef%bc%89/",
                                "name": "西雅圖各類必嘗餐廳（下）"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://seattlechinesetimes.com/wp-content/uploads/2016/02/cropped-sct_favicon_lg-32x32.png" sizes="32x32" />
<link rel="icon" href="http://seattlechinesetimes.com/wp-content/uploads/2016/02/cropped-sct_favicon_lg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://seattlechinesetimes.com/wp-content/uploads/2016/02/cropped-sct_favicon_lg-180x180.png" />
<meta name="msapplication-TileImage" content="http://seattlechinesetimes.com/wp-content/uploads/2016/02/cropped-sct_favicon_lg-270x270.png" />
</head>

<body class="post-template-default single single-post postid-99860 single-format-standard  global-block-template-4 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/seattlect/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-82821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-82821"><a href="http://seattlechinesetimes.com/?page_id=82600">Home</a></li>
<li id="menu-item-82832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82832"><a href="http://seattlechinesetimes.com/?page_id=82600">國際新聞<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-82834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82834"><a href="http://seattlechinesetimes.com/category/chinese-global-new/">在美國看世界</a></li>
	<li id="menu-item-91611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91611"><a href="http://seattlechinesetimes.com/category/cross-strait-relations/">兩岸三地</a></li>
	<li id="menu-item-91614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91614"><a href="http://seattlechinesetimes.com/category/spotlight/">焦點</a></li>
</ul>
</li>
<li id="menu-item-82831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82831"><a href="http://seattlechinesetimes.com/category/seattle-local-news/">社區新聞<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91608"><a href="http://seattlechinesetimes.com/category/seattle-local-news/local-politics-seattle-local-news/">西城政情</a></li>
	<li id="menu-item-85779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85779"><a href="http://seattlechinesetimes.com/category/seattle-community-news/">社團新聞</a></li>
</ul>
</li>
<li id="menu-item-82833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82833"><a href="http://seattlechinesetimes.com/category/commercial-news/">西城工商</a></li>
<li id="menu-item-82857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82857"><a href="http://seattlechinesetimes.com/category/seattle-lifestyle/">E食住行</a></li>
<li id="menu-item-82848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82848"><a>生活副刊<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-82849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82849"><a href="http://seattlechinesetimes.com/category/entertainment/">影視速遞</a></li>
	<li id="menu-item-82854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82854"><a href="http://seattlechinesetimes.com/category/readers-columns/">雷尼爾山下</a></li>
	<li id="menu-item-82851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82851"><a href="http://seattlechinesetimes.com/category/chinese-folklore/">奇事珍聞</a></li>
	<li id="menu-item-82855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82855"><a href="http://seattlechinesetimes.com/category/modern-china/">今日神州</a></li>
	<li id="menu-item-82853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82853"><a href="http://seattlechinesetimes.com/category/arts/">藝海神遊</a></li>
	<li id="menu-item-82847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82847"><a href="http://seattlechinesetimes.com/category/spotlilght/">本週焦點</a></li>
	<li id="menu-item-82856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82856"><a href="http://seattlechinesetimes.com/category/chinese-pride/">華人之光</a></li>
	<li id="menu-item-82852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82852"><a href="http://seattlechinesetimes.com/category/tech/">科技資訊</a></li>
</ul>
</li>
<li id="menu-item-82863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82863"><a>English<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-82862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82862"><a href="http://seattlechinesetimes.com/category/local-news/">Local News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-91609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91609"><a href="http://seattlechinesetimes.com/category/local-politics/">Local Politcis</a></li>
	</ul>
</li>
	<li id="menu-item-82860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82860"><a href="http://seattlechinesetimes.com/category/global-news/">Global News</a></li>
	<li id="menu-item-91610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91610"><a href="http://seattlechinesetimes.com/category/cross-strait-relations-english/">Cross-Strait Relations</a></li>
	<li id="menu-item-82859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82859"><a href="http://seattlechinesetimes.com/category/business-and-technology/">Business and Technology</a></li>
	<li id="menu-item-82881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82881"><a href="http://seattlechinesetimes.com/chinatown-id-vistors-map/">Seattle Chinatown International District Visitors Map</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://seattlechinesetimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">44.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Seattle</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, December 2, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/seattlect/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://seattlechinesetimes.com/">
                <img src="http://seattlechinesetimes.com/wp-content/uploads/2017/08/download.png" alt=""/>
                <span class="td-visual-hidden">Seattle Chinese Times</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5a22d0a4c5f9e_rand td_block_template_4"><div class="td-all-devices"><a href="http://att.jobs/seattle" target="_blank"><img src="http://seattlechinesetimes.com/wp-content/uploads/2017/08/Seattle-Chinese-Times-728x90.png" alt="at&t" title="at&t"/></a></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://seattlechinesetimes.com/">
			<img src="http://seattlechinesetimes.com/wp-content/uploads/2017/08/download.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://seattlechinesetimes.com/">
			<img src="http://seattlechinesetimes.com/wp-content/uploads/2017/08/download.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu td-mega-menu-page menu-item-82821"><a href="http://seattlechinesetimes.com/?page_id=82600">Home</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><p><div id="td_uid_1_5a22d0a4e0f8d" class="tdc-row"><div class="vc_row td_uid_2_5a22d0a4e0ff6_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_3_5a22d0a4e127e_rand  wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now td_uid_4_5a22d0a4e168a_rand td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_4_5a22d0a4e168a" ><script>var block_td_uid_4_5a22d0a4e168a = new tdBlock();
block_td_uid_4_5a22d0a4e168a.id = "td_uid_4_5a22d0a4e168a";
block_td_uid_4_5a22d0a4e168a.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a22d0a4e168a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a22d0a4e168a_rand","tdc_css_class_style":"td_uid_4_5a22d0a4e168a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5a22d0a4e168a.td_column_number = "3";
block_td_uid_4_5a22d0a4e168a.block_type = "td_block_trending_now";
block_td_uid_4_5a22d0a4e168a.post_count = "5";
block_td_uid_4_5a22d0a4e168a.found_posts = "26220";
block_td_uid_4_5a22d0a4e168a.header_color = "";
block_td_uid_4_5a22d0a4e168a.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a22d0a4e168a.max_num_pages = "5244";
tdBlocksArray.push(block_td_uid_4_5a22d0a4e168a);
</script><div id=td_uid_4_5a22d0a4e168a class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_4_5a22d0a4e168a" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/12/01/%e9%80%99%e7%a8%ae%e7%81%ab%e8%85%bf%e6%88%90%e4%b8%ad%e5%9c%8b%e5%af%8c%e4%ba%ba%e6%96%b0%e5%af%b5/" rel="bookmark" title="這種火腿成中國富人新寵 西班牙人急了">這種火腿成中國富人新寵 西班牙人急了</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/12/01/%e6%9d%b1%e5%ad%b8%e8%a5%bf%e6%bc%b8-28/" rel="bookmark" title="東學西漸 &#8211; 編程語言學位課程申請秘訣">東學西漸 &#8211; 編程語言學位課程申請秘訣</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/12/01/%e5%a5%b3%e5%ad%90%e8%88%87%e6%96%87%e5%ad%97/" rel="bookmark" title="女子與文字 &#8211; 英姐">女子與文字 &#8211; 英姐</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/12/01/%e8%81%bd%e8%91%97%e4%b8%8b%e9%9b%a8%e7%9a%84%e8%81%b2%e9%9f%b3/" rel="bookmark" title="聽著下雨的聲音">聽著下雨的聲音</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/12/01/%e6%99%9a%e7%a7%8b%e7%9a%84%e9%9b%a8-%e5%a2%a8%e5%ad%90%e6%99%a8/" rel="bookmark" title="晚秋的雨 &#8211; 墨子晨">晚秋的雨 &#8211; 墨子晨</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="td_uid_4_5a22d0a4e168a"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="td_uid_4_5a22d0a4e168a"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --><div class="td_block_wrap td_block_big_grid_2 td_uid_5_5a22d0a4e49a2_rand td-grid-style-1 td-hover-1 td-big-grids td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_5_5a22d0a4e49a2" ><div id=td_uid_5_5a22d0a4e49a2 class="td_block_inner"><div class="td-big-grid-wrapper">
        <div class="td_module_mx9 td-animation-stack td-big-grid-post-0 td-big-grid-post td-big-thumb">
            <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/30/weekly-events-%e8%a5%bf%e5%9f%8e%e5%a5%bd%e7%9c%8b/" rel="bookmark" title="Weekly Events | 西城好看"><img width="741" height="486" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/A-The-Cast-of-Goodspeeds-IRVING-BERLINS-HOLIDAY-INN.-cDiane-Sobolewski-741x486.jpg" alt="" title="Weekly Events | 西城好看"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://seattlechinesetimes.com/category/seattle-lifestyle/" class="td-post-category">E食住行</a>                        <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/30/weekly-events-%e8%a5%bf%e5%9f%8e%e5%a5%bd%e7%9c%8b/" rel="bookmark" title="Weekly Events | 西城好看">Weekly Events | 西城好看</a></h3>                    </div>
                    <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T15:16:37+00:00" >November 30, 2017</time></span>                    </div>
                </div>
            </div>

        </div>

        <div class="td-big-grid-scroll">
        <div class="td_module_mx10 td-animation-stack td-big-grid-post-1 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/30/%e8%a5%bf%e9%9b%85%e5%9c%96%e5%90%84%e9%a1%9e%e5%bf%85%e5%98%97%e9%a4%90%e5%bb%b3%ef%bc%88%e4%b8%8b%ef%bc%89/" rel="bookmark" title="西雅圖各類必嘗餐廳（下）"><img width="324" height="160" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/SHuckers_54_990x660-324x160.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/SHuckers_54_990x660-324x160.jpg 324w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/SHuckers_54_990x660-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="西雅圖各類必嘗餐廳（下）"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://seattlechinesetimes.com/category/seattle-lifestyle/" class="td-post-category">E食住行</a>                        <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/30/%e8%a5%bf%e9%9b%85%e5%9c%96%e5%90%84%e9%a1%9e%e5%bf%85%e5%98%97%e9%a4%90%e5%bb%b3%ef%bc%88%e4%b8%8b%ef%bc%89/" rel="bookmark" title="西雅圖各類必嘗餐廳（下）">西雅圖各類必嘗餐廳（下）</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx10 td-animation-stack td-big-grid-post-2 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/30/pacific-northwest-ballet-starts-our-christmas-season-with-its-third-year-of-balanchines-the-nutcracker/" rel="bookmark" title="Pacific Northwest Ballet Starts Our Christmas Season with Its Third Year of Balanchine’s ‘the Nutcracker’"><img width="324" height="160" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/Nutcracker2017-0814-324x160.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/Nutcracker2017-0814-324x160.jpg 324w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/Nutcracker2017-0814-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Pacific Northwest Ballet Starts Our Christmas Season with Its Third Year of Balanchine’s ‘the Nutcracker’"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://seattlechinesetimes.com/category/lifestyle/" class="td-post-category">Lifestyle</a>                        <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/30/pacific-northwest-ballet-starts-our-christmas-season-with-its-third-year-of-balanchines-the-nutcracker/" rel="bookmark" title="Pacific Northwest Ballet Starts Our Christmas Season with Its Third Year of Balanchine’s ‘the Nutcracker’">Pacific Northwest Ballet Starts Our Christmas Season with Its Third Year of Balanchine’s ‘the Nutcracker’</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx10 td-animation-stack td-big-grid-post-3 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/30/teatro-zinzanni-takes-the-extravaganza-to-marymoor-park/" rel="bookmark" title="Teatro ZinZanni takes the extravaganza to Marymoor Park"><img width="324" height="160" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/DreamImage2-324x160.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/DreamImage2-324x160.jpg 324w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/DreamImage2-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Teatro ZinZanni takes the extravaganza to Marymoor Park"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://seattlechinesetimes.com/category/lifestyle/" class="td-post-category">Lifestyle</a>                        <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/30/teatro-zinzanni-takes-the-extravaganza-to-marymoor-park/" rel="bookmark" title="Teatro ZinZanni takes the extravaganza to Marymoor Park">Teatro ZinZanni takes the extravaganza to Marymoor Park</a></h3>                    </div>
                </div>
            </div>

        </div>

        </div></div><div class="clearfix"></div></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_3_5a22d0a4ec9fc" class="tdc-row"><div class="vc_row td_uid_6_5a22d0a4eca5b_rand td-ss-row wpb_row td-pb-row" ><div class="vc_column td_uid_7_5a22d0a4ecccd_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_3 td_uid_8_5a22d0a4ed0b8_rand td_with_ajax_pagination td-pb-border-top td_block_template_4 td-column-2 td_block_padding"  data-td-block-uid="td_uid_8_5a22d0a4ed0b8" >
<style>
.td_uid_8_5a22d0a4ed0b8_rand .td_module_wrap:hover .entry-title a,
            .td_uid_8_5a22d0a4ed0b8_rand .td-pulldown-filter-link:hover,
            .td_uid_8_5a22d0a4ed0b8_rand .td-subcat-item a:hover,
            .td_uid_8_5a22d0a4ed0b8_rand .td-cur-simple-item,
            .td_uid_8_5a22d0a4ed0b8_rand .td_quote_on_blocks,
            .td_uid_8_5a22d0a4ed0b8_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_8_5a22d0a4ed0b8_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_8_5a22d0a4ed0b8_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_8_5a22d0a4ed0b8_rand .td-instagram-user a,
            .td_uid_8_5a22d0a4ed0b8_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_8_5a22d0a4ed0b8_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000 !important;
            }

            .td_uid_8_5a22d0a4ed0b8_rand .td-next-prev-wrap a:hover,
            .td_uid_8_5a22d0a4ed0b8_rand .td-load-more-wrap a:hover {
                background-color: #000000 !important;
                border-color: #000000 !important;
            }

            .td_uid_8_5a22d0a4ed0b8_rand .td-block-title > *:before {
                border-color: #000000 transparent transparent transparent !important;
            }


            .td_uid_8_5a22d0a4ed0b8_rand .td-trending-now-title,
            .td_uid_8_5a22d0a4ed0b8_rand .td-read-more a,
            .td_uid_8_5a22d0a4ed0b8_rand .td-weather-information:before,
            .td_uid_8_5a22d0a4ed0b8_rand .td-weather-week:before,
            .td_uid_8_5a22d0a4ed0b8_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_8_5a22d0a4ed0b8_rand .td-post-category,
            .td_uid_8_5a22d0a4ed0b8_rand .td-post-category:hover,
            .td_uid_8_5a22d0a4ed0b8_rand .td-subcat-dropdown ul:after,
            .td_uid_8_5a22d0a4ed0b8_rand .td-block-title > * {
                background-color: #000000 !important;
            }
</style><script>var block_td_uid_8_5a22d0a4ed0b8 = new tdBlock();
block_td_uid_8_5a22d0a4ed0b8.id = "td_uid_8_5a22d0a4ed0b8";
block_td_uid_8_5a22d0a4ed0b8.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"\u672c\u5730\u65b0\u805e","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#000000","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a22d0a4ed0b8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a22d0a4ed0b8_rand","tdc_css_class_style":"td_uid_8_5a22d0a4ed0b8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a22d0a4ed0b8.td_column_number = "2";
block_td_uid_8_5a22d0a4ed0b8.block_type = "td_block_3";
block_td_uid_8_5a22d0a4ed0b8.post_count = "4";
block_td_uid_8_5a22d0a4ed0b8.found_posts = "5251";
block_td_uid_8_5a22d0a4ed0b8.header_color = "#000000";
block_td_uid_8_5a22d0a4ed0b8.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a22d0a4ed0b8.max_num_pages = "1313";
tdBlocksArray.push(block_td_uid_8_5a22d0a4ed0b8);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">本地新聞</span></h4></div><div id=td_uid_8_5a22d0a4ed0b8 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/29/%e8%a5%bf%e9%9b%85%e5%9c%96%e6%9c%80%e5%a0%b5%e9%ba%bb%e6%b2%99%e8%b7%af%e4%b8%8d%e5%86%8d%e5%a0%b5%e8%bb%8a%e4%ba%86%ef%bc%9f/" rel="bookmark" title="西雅圖最堵麻沙路不再堵車了？"><img width="324" height="160" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/3.2-mercer-street-324x160.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/3.2-mercer-street-324x160.jpg 324w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/3.2-mercer-street-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="西雅圖最堵麻沙路不再堵車了？"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/29/%e8%a5%bf%e9%9b%85%e5%9c%96%e6%9c%80%e5%a0%b5%e9%ba%bb%e6%b2%99%e8%b7%af%e4%b8%8d%e5%86%8d%e5%a0%b5%e8%bb%8a%e4%ba%86%ef%bc%9f/" rel="bookmark" title="西雅圖最堵麻沙路不再堵車了？">西雅圖最堵麻沙路不再堵車了？</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-29T17:58:26+00:00" >November 29, 2017</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/29/%e8%a5%bf%e9%9b%85%e5%9c%96%e6%8a%95%e8%b3%87%e4%b8%89%e5%8d%83%e5%9b%9b%e7%99%be%e8%90%ac%e7%82%ba%e7%84%a1%e5%ae%b6%e5%8f%af%e6%ad%b8%e5%b1%85%e6%b0%91%e6%8f%90%e4%be%9b%e5%b9%ab%e5%8a%a9/" rel="bookmark" title="西雅圖投資三千四百萬為無家可歸居民提供幫助"><img width="324" height="160" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/2-homeless-324x160.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/2-homeless-324x160.jpg 324w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/2-homeless-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="西雅圖投資三千四百萬為無家可歸居民提供幫助"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/29/%e8%a5%bf%e9%9b%85%e5%9c%96%e6%8a%95%e8%b3%87%e4%b8%89%e5%8d%83%e5%9b%9b%e7%99%be%e8%90%ac%e7%82%ba%e7%84%a1%e5%ae%b6%e5%8f%af%e6%ad%b8%e5%b1%85%e6%b0%91%e6%8f%90%e4%be%9b%e5%b9%ab%e5%8a%a9/" rel="bookmark" title="西雅圖投資三千四百萬為無家可歸居民提供幫助">西雅圖投資三千四百萬為無家可歸居民提供幫助</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-29T17:54:42+00:00" >November 29, 2017</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/29/%e6%b0%91%e9%96%93%e5%9c%98%e9%ab%94%e8%81%9a%e9%9b%86%e5%b8%82%e6%94%bf%e5%bb%b3-%e5%b0%8d%e8%a5%bf%e9%9b%85%e5%9c%96%e4%bd%8f%e6%88%bf%e8%a8%88%e5%8a%83%e6%8f%90%e5%87%ba%e4%b8%8d%e6%bb%bf/" rel="bookmark" title="民間團體聚集市政廳 對西雅圖住房計劃提出不滿"><img width="324" height="160" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/1-參加上訴的組織-324x160.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/1-參加上訴的組織-324x160.jpg 324w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/1-參加上訴的組織-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="民間團體聚集市政廳 對西雅圖住房計劃提出不滿"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/29/%e6%b0%91%e9%96%93%e5%9c%98%e9%ab%94%e8%81%9a%e9%9b%86%e5%b8%82%e6%94%bf%e5%bb%b3-%e5%b0%8d%e8%a5%bf%e9%9b%85%e5%9c%96%e4%bd%8f%e6%88%bf%e8%a8%88%e5%8a%83%e6%8f%90%e5%87%ba%e4%b8%8d%e6%bb%bf/" rel="bookmark" title="民間團體聚集市政廳 對西雅圖住房計劃提出不滿">民間團體聚集市政廳 對西雅圖住房計劃提出不滿</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-29T17:53:47+00:00" >November 29, 2017</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/29/%e8%8f%af%e5%b7%9e%e8%ad%a6%e6%96%b9%e6%8e%83%e8%95%a9%e4%b8%ad%e5%9c%8b%e5%85%ac%e6%b0%91%e9%9d%9e%e6%b3%95%e7%a8%ae%e6%a4%8d%e5%a4%a7%e9%ba%bb/" rel="bookmark" title="華州警方掃蕩中國公民非法種植大麻"><img width="324" height="160" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/3-weed-a-324x160.jpg" alt="" title="華州警方掃蕩中國公民非法種植大麻"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/29/%e8%8f%af%e5%b7%9e%e8%ad%a6%e6%96%b9%e6%8e%83%e8%95%a9%e4%b8%ad%e5%9c%8b%e5%85%ac%e6%b0%91%e9%9d%9e%e6%b3%95%e7%a8%ae%e6%a4%8d%e5%a4%a7%e9%ba%bb/" rel="bookmark" title="華州警方掃蕩中國公民非法種植大麻">華州警方掃蕩中國公民非法種植大麻</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-29T17:52:29+00:00" >November 29, 2017</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5a22d0a4ed0b8" data-td_block_id="td_uid_8_5a22d0a4ed0b8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5a22d0a4ed0b8" data-td_block_id="td_uid_8_5a22d0a4ed0b8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_uid_9_5a22d0a4f3524_rand td_with_ajax_pagination td-pb-border-top td_block_template_4 td-column-2 td_block_padding"  data-td-block-uid="td_uid_9_5a22d0a4f3524" >
<style>
.td_uid_9_5a22d0a4f3524_rand .td_module_wrap:hover .entry-title a,
            .td_uid_9_5a22d0a4f3524_rand .td-pulldown-filter-link:hover,
            .td_uid_9_5a22d0a4f3524_rand .td-subcat-item a:hover,
            .td_uid_9_5a22d0a4f3524_rand .td-cur-simple-item,
            .td_uid_9_5a22d0a4f3524_rand .td_quote_on_blocks,
            .td_uid_9_5a22d0a4f3524_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_9_5a22d0a4f3524_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_9_5a22d0a4f3524_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_9_5a22d0a4f3524_rand .td-instagram-user a,
            .td_uid_9_5a22d0a4f3524_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_9_5a22d0a4f3524_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000 !important;
            }

            .td_uid_9_5a22d0a4f3524_rand .td-next-prev-wrap a:hover,
            .td_uid_9_5a22d0a4f3524_rand .td-load-more-wrap a:hover {
                background-color: #000000 !important;
                border-color: #000000 !important;
            }

            .td_uid_9_5a22d0a4f3524_rand .td-block-title > *:before {
                border-color: #000000 transparent transparent transparent !important;
            }


            .td_uid_9_5a22d0a4f3524_rand .td-trending-now-title,
            .td_uid_9_5a22d0a4f3524_rand .td-read-more a,
            .td_uid_9_5a22d0a4f3524_rand .td-weather-information:before,
            .td_uid_9_5a22d0a4f3524_rand .td-weather-week:before,
            .td_uid_9_5a22d0a4f3524_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_9_5a22d0a4f3524_rand .td-post-category,
            .td_uid_9_5a22d0a4f3524_rand .td-post-category:hover,
            .td_uid_9_5a22d0a4f3524_rand .td-subcat-dropdown ul:after,
            .td_uid_9_5a22d0a4f3524_rand .td-block-title > * {
                background-color: #000000 !important;
            }
</style><script>var block_td_uid_9_5a22d0a4f3524 = new tdBlock();
block_td_uid_9_5a22d0a4f3524.id = "td_uid_9_5a22d0a4f3524";
block_td_uid_9_5a22d0a4f3524.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"\u5728\u7f8e\u770b\u4e16\u754c","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#000000","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a22d0a4f3524_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a22d0a4f3524_rand","tdc_css_class_style":"td_uid_9_5a22d0a4f3524_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5a22d0a4f3524.td_column_number = "2";
block_td_uid_9_5a22d0a4f3524.block_type = "td_block_7";
block_td_uid_9_5a22d0a4f3524.post_count = "4";
block_td_uid_9_5a22d0a4f3524.found_posts = "2587";
block_td_uid_9_5a22d0a4f3524.header_color = "#000000";
block_td_uid_9_5a22d0a4f3524.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a22d0a4f3524.max_num_pages = "647";
tdBlocksArray.push(block_td_uid_9_5a22d0a4f3524);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">在美看世界</span></h4></div><div id=td_uid_9_5a22d0a4f3524 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/28/bali-volcanic-eruption-2/" rel="bookmark" title="印尼巴厘島機場關閉 火山爆發「迫在眉睫」"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/3-100x70.jpeg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/3-100x70.jpeg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/3-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="印尼巴厘島機場關閉 火山爆發「迫在眉睫」"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/28/bali-volcanic-eruption-2/" rel="bookmark" title="印尼巴厘島機場關閉 火山爆發「迫在眉睫」">印尼巴厘島機場關閉 火山爆發「迫在眉睫」</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/chinese-global-new/" class="td-post-category">在美看世界</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T17:24:58+00:00" >November 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/28/%e5%85%8d%e9%97%9c%e6%8a%bc%e7%84%a1%e8%ad%89%e5%ae%a21-5%e5%a4%b1%e8%81%af-%e4%b8%ad%e5%9c%8b%e5%85%ac%e6%b0%91%e5%8d%a0701%e4%ba%ba/" rel="bookmark" title="免關押無證客1/5失聯 中國公民占701人"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/640-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/640-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/640-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="免關押無證客1/5失聯 中國公民占701人"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/28/%e5%85%8d%e9%97%9c%e6%8a%bc%e7%84%a1%e8%ad%89%e5%ae%a21-5%e5%a4%b1%e8%81%af-%e4%b8%ad%e5%9c%8b%e5%85%ac%e6%b0%91%e5%8d%a0701%e4%ba%ba/" rel="bookmark" title="免關押無證客1/5失聯 中國公民占701人">免關押無證客1/5失聯 中國公民占701人</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/chinese-global-new/" class="td-post-category">在美看世界</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T17:22:32+00:00" >November 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/28/time/" rel="bookmark" title="時代雜誌母公司Time 28億美元易主"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/photo-10-6-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/photo-10-6-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/photo-10-6-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="時代雜誌母公司Time 28億美元易主"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/28/time/" rel="bookmark" title="時代雜誌母公司Time 28億美元易主">時代雜誌母公司Time 28億美元易主</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/chinese-global-new/" class="td-post-category">在美看世界</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T16:24:37+00:00" >November 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/28/sexual-abuse/" rel="bookmark" title="性騷擾風暴 參議員法蘭肯陷政治危機"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/2-5-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/2-5-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/2-5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="性騷擾風暴 參議員法蘭肯陷政治危機"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/28/sexual-abuse/" rel="bookmark" title="性騷擾風暴 參議員法蘭肯陷政治危機">性騷擾風暴 參議員法蘭肯陷政治危機</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/chinese-global-new/" class="td-post-category">在美看世界</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T09:55:37+00:00" >November 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a22d0a4f3524" data-td_block_id="td_uid_9_5a22d0a4f3524"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5a22d0a4f3524" data-td_block_id="td_uid_9_5a22d0a4f3524"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="vc_row_inner td_uid_10_5a22d0a506154_rand  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner td_uid_11_5a22d0a5063a1_rand  wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner"><div class="wpb_wrapper">
<style scoped>

/* inline tdc_css att */

.td_uid_11_5a22d0a5063a1_rand{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div class="td_block_wrap td_block_7 td_uid_12_5a22d0a5065d3_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5a22d0a5065d3" >
<style>

/* inline tdc_css att */

.td_uid_12_5a22d0a5065d3_rand{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

</style><script>var block_td_uid_12_5a22d0a5065d3 = new tdBlock();
block_td_uid_12_5a22d0a5065d3.id = "td_uid_12_5a22d0a5065d3";
block_td_uid_12_5a22d0a5065d3.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"\u897f\u57ce\u5de5\u5546","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5a22d0a5065d3_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsiYm9yZGVyLWNvbG9yIjoiI2ZmZmZmZiJ9fQ==","tdc_css_class":"td_uid_12_5a22d0a5065d3_rand","tdc_css_class_style":"td_uid_12_5a22d0a5065d3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5a22d0a5065d3.td_column_number = "1";
block_td_uid_12_5a22d0a5065d3.block_type = "td_block_7";
block_td_uid_12_5a22d0a5065d3.post_count = "3";
block_td_uid_12_5a22d0a5065d3.found_posts = "1166";
block_td_uid_12_5a22d0a5065d3.header_color = "";
block_td_uid_12_5a22d0a5065d3.ajax_pagination_infinite_stop = "";
block_td_uid_12_5a22d0a5065d3.max_num_pages = "389";
tdBlocksArray.push(block_td_uid_12_5a22d0a5065d3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">西城工商</span></h4></div><div id=td_uid_12_5a22d0a5065d3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/21/elder/" rel="bookmark" title="日長者商機大  企業搶抱"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/elder-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/elder-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/elder-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="日長者商機大  企業搶抱"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/21/elder/" rel="bookmark" title="日長者商機大  企業搶抱">日長者商機大  企業搶抱</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/commercial-news/" class="td-post-category">西城工商</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-21T16:41:57+00:00" >November 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/21/janet-l-yellen/" rel="bookmark" title="一個時代終結 美聯儲主席正式遞交辭呈"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/yellanWSJ-a-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/yellanWSJ-a-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/yellanWSJ-a-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="一個時代終結 美聯儲主席正式遞交辭呈"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/21/janet-l-yellen/" rel="bookmark" title="一個時代終結 美聯儲主席正式遞交辭呈">一個時代終結 美聯儲主席正式遞交辭呈</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/commercial-news/" class="td-post-category">西城工商</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-21T16:36:26+00:00" >November 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/20/%e4%b8%89%e6%a3%b2%e8%97%9d%e4%ba%ba%e6%9e%97%e5%88%a9%ef%bc%88%e6%9e%97%e7%ab%8b%e6%b4%8b%ef%bc%89%e5%b0%88%e8%a8%aa/" rel="bookmark" title="三棲藝人林利（林立洋）專訪"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/IMG_0111a-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/IMG_0111a-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/IMG_0111a-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="三棲藝人林利（林立洋）專訪"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/20/%e4%b8%89%e6%a3%b2%e8%97%9d%e4%ba%ba%e6%9e%97%e5%88%a9%ef%bc%88%e6%9e%97%e7%ab%8b%e6%b4%8b%ef%bc%89%e5%b0%88%e8%a8%aa/" rel="bookmark" title="三棲藝人林利（林立洋）專訪">三棲藝人林利（林立洋）專訪</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/commercial-news/" class="td-post-category">西城工商</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-20T13:20:25+00:00" >November 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_13_5a22d0a50ba44_rand  wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_14_5a22d0a50bc68_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5a22d0a50bc68" ><script>var block_td_uid_14_5a22d0a50bc68 = new tdBlock();
block_td_uid_14_5a22d0a50bc68.id = "td_uid_14_5a22d0a50bc68";
block_td_uid_14_5a22d0a50bc68.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"230","category_ids":"","custom_title":"\u5169\u5cb8\u4e09\u5730","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5a22d0a50bc68_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5a22d0a50bc68_rand","tdc_css_class_style":"td_uid_14_5a22d0a50bc68_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5a22d0a50bc68.td_column_number = "1";
block_td_uid_14_5a22d0a50bc68.block_type = "td_block_7";
block_td_uid_14_5a22d0a50bc68.post_count = "3";
block_td_uid_14_5a22d0a50bc68.found_posts = "183";
block_td_uid_14_5a22d0a50bc68.header_color = "";
block_td_uid_14_5a22d0a50bc68.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a22d0a50bc68.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_14_5a22d0a50bc68);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">兩岸三地</span></h4></div><div id=td_uid_14_5a22d0a50bc68 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/29/outsider/" rel="bookmark" title="大批北京租戶遭驅離後引反思：如何處理外來人口問題？"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/1.1-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/1.1-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/1.1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="大批北京租戶遭驅離後引反思：如何處理外來人口問題？"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/29/outsider/" rel="bookmark" title="大批北京租戶遭驅離後引反思：如何處理外來人口問題？">大批北京租戶遭驅離後引反思：如何處理外來人口問題？</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/cross-strait-relations/" class="td-post-category">兩岸三地</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-29T10:15:42+00:00" >November 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/29/ryb/" rel="bookmark" title="北京紅黃藍幼稚園被指虐待兒童 引發眾怒"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/2.1-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/2.1-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/2.1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="北京紅黃藍幼稚園被指虐待兒童 引發眾怒"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/29/ryb/" rel="bookmark" title="北京紅黃藍幼稚園被指虐待兒童 引發眾怒">北京紅黃藍幼稚園被指虐待兒童 引發眾怒</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/cross-strait-relations/" class="td-post-category">兩岸三地</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-29T10:13:46+00:00" >November 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/29/ap-4/" rel="bookmark" title="高學歷化 單身公屋申請者73%具專上學歷　"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/3-5-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/3-5-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/3-5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="高學歷化 單身公屋申請者73%具專上學歷　"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/29/ap-4/" rel="bookmark" title="高學歷化 單身公屋申請者73%具專上學歷　">高學歷化 單身公屋申請者73%具專上學歷　</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/cross-strait-relations/" class="td-post-category">兩岸三地</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-29T10:12:09+00:00" >November 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div></div></div><div class="vc_column td_uid_15_5a22d0a511561_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper">
<style scoped>

/* inline tdc_css att */

.td_uid_15_5a22d0a511561_rand{
margin-top:38px !important;
}

</style><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_16_5a22d0a5117df_rand td_block_template_4">
<style>

/* inline tdc_css att */

.td_uid_16_5a22d0a5117df_rand{
margin-top:20px !important;
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div class="td-all-devices"><a href="http://att.jobs/seattle" onclick="ga('send','event','sidebarAd','click','att.jobs/seattle')" target="_blank"><img src="http://seattlechinesetimes.com/wp-content/uploads/2017/08/Seattle-Chinese-Times-300x250.png"/></a></div></div><div class="td-a-rec td-a-rec-id-sidebar  td_uid_17_5a22d0a5119e5_rand td_block_template_4">
<style>

/* inline tdc_css att */

.td_uid_17_5a22d0a5119e5_rand{
border-color:#ffffff !important;
border-style:solid !important;
border-width: 0px 20px 0px 10px !important;
}

</style><div data-configid="19438805/55874331" style="width:300px; height:528px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div><div class="td_block_wrap td_block_21 td_uid_18_5a22d0a511d10_rand td-pb-border-top td_block_template_4 td-column-1"  data-td-block-uid="td_uid_18_5a22d0a511d10" >
<style>
.td_uid_18_5a22d0a511d10_rand .td_module_wrap:hover .entry-title a,
            .td_uid_18_5a22d0a511d10_rand .td-pulldown-filter-link:hover,
            .td_uid_18_5a22d0a511d10_rand .td-subcat-item a:hover,
            .td_uid_18_5a22d0a511d10_rand .td-cur-simple-item,
            .td_uid_18_5a22d0a511d10_rand .td_quote_on_blocks,
            .td_uid_18_5a22d0a511d10_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_18_5a22d0a511d10_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_18_5a22d0a511d10_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_18_5a22d0a511d10_rand .td-instagram-user a,
            .td_uid_18_5a22d0a511d10_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_18_5a22d0a511d10_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: rgba(196,0,52,0.81) !important;
            }

            .td_uid_18_5a22d0a511d10_rand .td-next-prev-wrap a:hover,
            .td_uid_18_5a22d0a511d10_rand .td-load-more-wrap a:hover {
                background-color: rgba(196,0,52,0.81) !important;
                border-color: rgba(196,0,52,0.81) !important;
            }

            .td_uid_18_5a22d0a511d10_rand .td-block-title > *:before {
                border-color: rgba(196,0,52,0.81) transparent transparent transparent !important;
            }


            .td_uid_18_5a22d0a511d10_rand .td-trending-now-title,
            .td_uid_18_5a22d0a511d10_rand .td-read-more a,
            .td_uid_18_5a22d0a511d10_rand .td-weather-information:before,
            .td_uid_18_5a22d0a511d10_rand .td-weather-week:before,
            .td_uid_18_5a22d0a511d10_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_18_5a22d0a511d10_rand .td-post-category,
            .td_uid_18_5a22d0a511d10_rand .td-post-category:hover,
            .td_uid_18_5a22d0a511d10_rand .td-subcat-dropdown ul:after,
            .td_uid_18_5a22d0a511d10_rand .td-block-title > * {
                background-color: rgba(196,0,52,0.81) !important;
            }
/* inline tdc_css att */

.td_uid_18_5a22d0a511d10_rand{
border-color:#ffffff !important;
border-style:solid !important;
border-width: 0px 30px 0px 30px !important;
position:relative;
}

</style>
<div class="td_uid_18_5a22d0a511d10_rand_style td-element-style"><style>
.td_uid_18_5a22d0a511d10_rand_style{
background-color:#ffffff !important;
}
  </style></div><script>var block_td_uid_18_5a22d0a511d10 = new tdBlock();
block_td_uid_18_5a22d0a511d10.id = "td_uid_18_5a22d0a511d10";
block_td_uid_18_5a22d0a511d10.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"224","category_ids":"","custom_title":"\u6bcf\u9031\u5f71\u8996\u901f\u905e","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"rgba(196,0,52,0.81)","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5a22d0a511d10_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsiYm9yZGVyLXJpZ2h0LXdpZHRoIjoiMzAiLCJib3JkZXItbGVmdC13aWR0aCI6IjMwIiwiYm9yZGVyLWNvbG9yIjoiI2ZmZmZmZiIsImJhY2tncm91bmQtY29sb3IiOiIjZmZmZmZmIn19","tdc_css_class":"td_uid_18_5a22d0a511d10_rand","tdc_css_class_style":"td_uid_18_5a22d0a511d10_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5a22d0a511d10.td_column_number = "1";
block_td_uid_18_5a22d0a511d10.block_type = "td_block_21";
block_td_uid_18_5a22d0a511d10.post_count = "3";
block_td_uid_18_5a22d0a511d10.found_posts = "46";
block_td_uid_18_5a22d0a511d10.header_color = "rgba(196,0,52,0.81)";
block_td_uid_18_5a22d0a511d10.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a22d0a511d10.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_18_5a22d0a511d10);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">每週影視速遞</span></h4></div><div id=td_uid_18_5a22d0a511d10 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/30/%e6%af%8f%e9%80%b1%e5%bd%b1%e8%a6%96%e9%80%9f%e9%81%9e-32/" rel="bookmark" title="每週影視速遞"><img width="150" height="150" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/20171030164022_37-150x150.jpg" alt="" title="每週影視速遞"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/30/%e6%af%8f%e9%80%b1%e5%bd%b1%e8%a6%96%e9%80%9f%e9%81%9e-32/" rel="bookmark" title="每週影視速遞">每週影視速遞</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T14:30:50+00:00" >November 30, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    【熱播電影推介】


《奇蹟男孩》 Wonder
類型： 劇情電影
導演：Stephen Chbosky
上映時間：11/17/2017
《奇蹟男孩》是一部劇情改編R.J. Palacio.所著的同名2012年小說，講述男孩奧古斯特•「奧吉」•普曼(August &quot;Auggie&quot; Pullman)（雅各•特倫布雷飾演）罹患罕見的崔契爾-柯林斯症候群（TCS），因而帶著有殘缺的臉部出生，多年來需要多次進出醫院進行手術。在母親伊莎貝爾(Isabel)（茱莉亞•羅勃茲飾演）和父親納特(Nate Pullman)（歐文•威爾森飾演）的幫助下，他試圖在新學校中向大家證明他只是一名跟正常人無異的孩子，希望擺脫以往所有歧視和欺凌。

&nbsp;

【新劇推薦】

《推理筆記》 Inference Notes
類型：驚悚片/推理
導演：林清振
上映時間：11/3/2017
《推理筆記》是根據早安夏天同名小說改編的校園推理網絡劇。本劇講述了偶像少女夏早安與超能偵探米卡卡在共同經歷突如其來的一系列復仇案件後，逐漸陷入一場對抗神秘組織的推理冒險故事。一場換心手術讓少女夏早安獲得雙重人格，擁有推理能力的隱藏人格——愛迪生，牽引著夏早安進入了一系列連環殺人陰謀中。

&nbsp;

【新專輯推薦】

薛之謙 Joker Xue 《渡》 The Crossing
風格：國語歌曲 流行樂
廠牌：華宇世博
發放日期：11/28/2017
《渡 The Crossing》收錄了一共十首歌曲，當中重新收錄了已曝光的熱門作品，包括膾灸人口的《暖昧》﹑《高尚》及《動物世界》等。專輯再加收了全新創作的新歌如《渡》﹑《別》﹑《像風一樣》﹑《駱駝》與《背過手》。過去三個月，薛之謙忙於舉辦演唱會《我好像在哪見過你》，在幾乎十個城市留下足跡，也在廣大歌迷朋友心中留下完美的印記。新專輯讓薛之謙的音樂實力和人氣魅力持續延燒                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/22/%e6%af%8f%e9%80%b1%e5%bd%b1%e8%a6%96%e9%80%9f%e9%81%9e-31/" rel="bookmark" title="每週影視速遞"><img width="150" height="150" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/SIA-EIC-2017-billboard-embed-150x150.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/SIA-EIC-2017-billboard-embed-150x150.jpg 150w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/SIA-EIC-2017-billboard-embed-300x300.jpg 300w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/SIA-EIC-2017-billboard-embed-768x768.jpg 768w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/SIA-EIC-2017-billboard-embed-1024x1024.jpg 1024w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/SIA-EIC-2017-billboard-embed-696x696.jpg 696w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/SIA-EIC-2017-billboard-embed-1068x1068.jpg 1068w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/SIA-EIC-2017-billboard-embed-420x420.jpg 420w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/SIA-EIC-2017-billboard-embed.jpg 1240w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="每週影視速遞"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/22/%e6%af%8f%e9%80%b1%e5%bd%b1%e8%a6%96%e9%80%9f%e9%81%9e-31/" rel="bookmark" title="每週影視速遞">每週影視速遞</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T12:47:21+00:00" >November 22, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    【熱播電影推介】

 《歌喉讚3》 Pitch Perfect 3
類型：歌舞喜劇
導演：Trish Sie
上映時間：12/22/2017
《歌喉讚3》是2015年電影《歌喉讚2》的續集。本電影講述畢業多年的美麗女聲們，再度聚在一起的故事。得到世界錦標賽的最高榮譽之後，美麗女聲成員各分東西，卻發現現實社會並沒有能夠善用她們才華的工作。所以當他們獲得一個機會到國外參加勞軍表演徵選時，這組地表最強的阿卡貝拉美聲團 (A cappella) 將三度聚首，最後一次用音樂感動人心。

【新劇推薦】

《致我們單純的小美好》 A Love so Beautiful
類型：愛情﹑校園
導演：唐彬 / 楊龍－ 騰訊視頻(網劇)
上映時間：11/9/2017
這部改編自同名小說《致我們單純的小美好》的青春愛情劇，講述了男女主角經歷19年的成長，從原本的青梅竹馬到錯失彼此，最後終於再次牽手的愛情故事，由胡一天、沈月等青春小生演出。青澀的青春偶像劇，讓人回味單純美好的學生時代，不禁引起大眾的共鳴。

【新專輯推薦】

Sia 《Everyday Is Christmas》
風格：聖誕音樂
廠牌： RCA Records
發放日期：11/17/2017
《Everyday Is Christmas》是Sia首張冬日專輯，收錄了十首原創的聖誕音樂，包括《Snowman》，《Underneath the&#8230;                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/16/%e6%af%8f%e9%80%b1%e5%bd%b1%e8%a6%96%e9%80%9f%e9%81%9e-30/" rel="bookmark" title="每週影視速遞"><img width="150" height="150" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/Sam-Smith-150x150.jpg" alt="" title="每週影視速遞"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/16/%e6%af%8f%e9%80%b1%e5%bd%b1%e8%a6%96%e9%80%9f%e9%81%9e-30/" rel="bookmark" title="每週影視速遞">每週影視速遞</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-16T13:59:56+00:00" >November 16, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    【熱播電影推介】

《雷神索爾3：諸神黃昏》Thor: Ragnarok
類型： 驚悚
導演：TaikaWaititi
上映時間：11/3/2017
《雷神索爾3：諸神黃昏》是一部美國超級英雄電影，是根據漫威漫畫旗下角色雷神索爾故事改編，並由漫威工作室製作，華特迪士尼工作室電影發行。這部電影是2013年電影《雷神索爾2：黑暗世界》的續集，且是漫威電影宇宙系列中的第十七部作品。電影取名「諸神黃昏」的含意極大，是來自北歐神話中，講述一個世界毀滅的災難。 電影劇情講述索爾被監禁在一個沒有辦法使用雷神之鎚的平行宇宙，他必須要爭取時間，嘗試回到阿斯嘉阻止善惡對決所造成的諸神黃昏，也就是阿斯嘉文明的盡頭、索爾家鄉的毀滅，而這一切都是冥后海拉所主導。想知道到底雷神能否挽救他的家園？必定要入場觀看！

【新劇推薦】

《反恐特警組》S.W.A.T.
類型：犯罪、動作
導演：CBS
上映時間：11/2/2017
《反恐特警組》翻拍自2003年的同名電影。「反恐特警組」為洛杉磯警察局中最菁英的部隊，他們的主要任務是保護城市，並專門處理一般警察難以應付的重大案件。劇情描述自小在洛杉磯出生、長大的特種部隊中尉負責訓練力阻街頭犯罪的菁英團隊，不過他卻陷入街頭忠心與履行職責間的掙扎。

【新專輯推薦】

《The thrill of it all》Sam Smith
風格：現代節奏藍調
廠牌：capitol records
發放日期：11/3/2017
《The thrill of it all》一共收錄了十首歌，主打歌不得不推介，就是熱播不停的《Too good at goodbye》，在YouTube已突破了超過兩億的點擊率，成功成為了Sam Smith第五首在Billboard Hot 100上取得頭十位的歌曲。這張專輯更是Sam Smith在歌手生涯中的重要里程碑，是他首張登上了Billboard 200第一位的冠軍專輯。唱片其餘收錄了同名歌曲《Too good at&#8230;                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_19_5a22d0a517660_rand "  style="height: 32px"></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_20_5a22d0a51776d_rand "  style="height: 32px"></div></div></div></div></div><div id="td_uid_11_5a22d0a517eed" class="tdc-row"><div class="vc_row td_uid_21_5a22d0a517f48_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_22_5a22d0a5181a9_rand  wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_23_5a22d0a5184e9_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="td_block_wrap td_block_6 td_uid_24_5a22d0a51880b_rand td_with_ajax_pagination td-pb-border-top td_block_template_4 td-column-3 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_24_5a22d0a51880b" >
<style>
.td_uid_24_5a22d0a51880b_rand .td_module_wrap:hover .entry-title a,
            .td_uid_24_5a22d0a51880b_rand .td-pulldown-filter-link:hover,
            .td_uid_24_5a22d0a51880b_rand .td-subcat-item a:hover,
            .td_uid_24_5a22d0a51880b_rand .td-cur-simple-item,
            .td_uid_24_5a22d0a51880b_rand .td_quote_on_blocks,
            .td_uid_24_5a22d0a51880b_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_24_5a22d0a51880b_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_24_5a22d0a51880b_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_24_5a22d0a51880b_rand .td-instagram-user a,
            .td_uid_24_5a22d0a51880b_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_24_5a22d0a51880b_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #7c7c7c !important;
            }

            .td_uid_24_5a22d0a51880b_rand .td-next-prev-wrap a:hover,
            .td_uid_24_5a22d0a51880b_rand .td-load-more-wrap a:hover {
                background-color: #7c7c7c !important;
                border-color: #7c7c7c !important;
            }

            .td_uid_24_5a22d0a51880b_rand .td-block-title > *:before {
                border-color: #7c7c7c transparent transparent transparent !important;
            }


            .td_uid_24_5a22d0a51880b_rand .td-trending-now-title,
            .td_uid_24_5a22d0a51880b_rand .td-read-more a,
            .td_uid_24_5a22d0a51880b_rand .td-weather-information:before,
            .td_uid_24_5a22d0a51880b_rand .td-weather-week:before,
            .td_uid_24_5a22d0a51880b_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_24_5a22d0a51880b_rand .td-post-category,
            .td_uid_24_5a22d0a51880b_rand .td-post-category:hover,
            .td_uid_24_5a22d0a51880b_rand .td-subcat-dropdown ul:after,
            .td_uid_24_5a22d0a51880b_rand .td-block-title > * {
                background-color: #7c7c7c !important;
            }
</style><script>var block_td_uid_24_5a22d0a51880b = new tdBlock();
block_td_uid_24_5a22d0a51880b.id = "td_uid_24_5a22d0a51880b";
block_td_uid_24_5a22d0a51880b.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#7c7c7c","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_5a22d0a51880b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_5a22d0a51880b_rand","tdc_css_class_style":"td_uid_24_5a22d0a51880b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_24_5a22d0a51880b.td_column_number = "3";
block_td_uid_24_5a22d0a51880b.block_type = "td_block_6";
block_td_uid_24_5a22d0a51880b.post_count = "3";
block_td_uid_24_5a22d0a51880b.found_posts = "989";
block_td_uid_24_5a22d0a51880b.header_color = "#7c7c7c";
block_td_uid_24_5a22d0a51880b.ajax_pagination_infinite_stop = "";
block_td_uid_24_5a22d0a51880b.max_num_pages = "330";
tdBlocksArray.push(block_td_uid_24_5a22d0a51880b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4></div><div id=td_uid_24_5a22d0a51880b class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_5 td_module_wrap td-animation-stack">

            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/29/seattle-school-bus-drivers-to-strike-1-day-over-health-care/" rel="bookmark" title="Seattle school bus drivers to strike 1 day over health care">Seattle school bus drivers to strike 1 day over health care</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-29T16:54:28+00:00" >November 29, 2017</time></span>                            </div>

            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/29/seattle-school-bus-drivers-to-strike-1-day-over-health-care/" rel="bookmark" title="Seattle school bus drivers to strike 1 day over health care"><img width="324" height="235" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/5-1-324x235.jpg" alt="" title="Seattle school bus drivers to strike 1 day over health care"/></a></div>                            </div>

            <div class="td-excerpt">
                

SEATTLE (AP) — The Seattle school bus drivers union says it will go on a one-day strike Wednesday to protest the health insurance plan&#8230;            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_5 td_module_wrap td-animation-stack">

            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/29/washington-state-sues-uber-over-data-breach-cover-up/" rel="bookmark" title="Washington state sues Uber over data breach cover-up">Washington state sues Uber over data breach cover-up</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-29T16:53:05+00:00" >November 29, 2017</time></span>                            </div>

            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/29/washington-state-sues-uber-over-data-breach-cover-up/" rel="bookmark" title="Washington state sues Uber over data breach cover-up"><img width="324" height="235" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/4-1-324x235.jpg" alt="" title="Washington state sues Uber over data breach cover-up"/></a></div>                            </div>

            <div class="td-excerpt">
                

SEATTLE (AP) — Washington state sued the ride-hailing company Uber on Tuesday, saying it broke state law when it failed to notify more than&#8230;            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_5 td_module_wrap td-animation-stack">

            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/21/one-third-of-washington-state-towns-firefighters-resign/" rel="bookmark" title="One-third of Washington state town’s firefighters resign">One-third of Washington state town’s firefighters resign</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-21T18:20:14+00:00" >November 21, 2017</time></span>                            </div>

            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/21/one-third-of-washington-state-towns-firefighters-resign/" rel="bookmark" title="One-third of Washington state town’s firefighters resign"><img width="324" height="191" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/firefighterPlate-324x191.png" alt="" title="One-third of Washington state town’s firefighters resign"/></a></div>                            </div>

            <div class="td-excerpt">
                ONALASKA, Wash. (AP) — The District 1 Fire Department in Lewis County, Washington, is down to 20 members after nine resigned when the chief&#8230;            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5a22d0a51880b" data-td_block_id="td_uid_24_5a22d0a51880b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5a22d0a51880b" data-td_block_id="td_uid_24_5a22d0a51880b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_25_5a22d0a51e2a8_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div></div></div></div></div><div id="td_uid_15_5a22d0a51e5fe" class="tdc-row"><div class="vc_row td_uid_26_5a22d0a51e661_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_27_5a22d0a51e8ea_rand  wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap td_block_19 td_uid_28_5a22d0a51ecef_rand td-pb-border-top td_block_template_4 td-column-3"  data-td-block-uid="td_uid_28_5a22d0a51ecef" >
<style>
.td_uid_28_5a22d0a51ecef_rand .td_module_wrap:hover .entry-title a,
            .td_uid_28_5a22d0a51ecef_rand .td-pulldown-filter-link:hover,
            .td_uid_28_5a22d0a51ecef_rand .td-subcat-item a:hover,
            .td_uid_28_5a22d0a51ecef_rand .td-cur-simple-item,
            .td_uid_28_5a22d0a51ecef_rand .td_quote_on_blocks,
            .td_uid_28_5a22d0a51ecef_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_28_5a22d0a51ecef_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_28_5a22d0a51ecef_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_28_5a22d0a51ecef_rand .td-instagram-user a,
            .td_uid_28_5a22d0a51ecef_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_28_5a22d0a51ecef_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: rgba(196,0,52,0.81) !important;
            }

            .td_uid_28_5a22d0a51ecef_rand .td-next-prev-wrap a:hover,
            .td_uid_28_5a22d0a51ecef_rand .td-load-more-wrap a:hover {
                background-color: rgba(196,0,52,0.81) !important;
                border-color: rgba(196,0,52,0.81) !important;
            }

            .td_uid_28_5a22d0a51ecef_rand .td-block-title > *:before {
                border-color: rgba(196,0,52,0.81) transparent transparent transparent !important;
            }


            .td_uid_28_5a22d0a51ecef_rand .td-trending-now-title,
            .td_uid_28_5a22d0a51ecef_rand .td-read-more a,
            .td_uid_28_5a22d0a51ecef_rand .td-weather-information:before,
            .td_uid_28_5a22d0a51ecef_rand .td-weather-week:before,
            .td_uid_28_5a22d0a51ecef_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_28_5a22d0a51ecef_rand .td-post-category,
            .td_uid_28_5a22d0a51ecef_rand .td-post-category:hover,
            .td_uid_28_5a22d0a51ecef_rand .td-subcat-dropdown ul:after,
            .td_uid_28_5a22d0a51ecef_rand .td-block-title > * {
                background-color: rgba(196,0,52,0.81) !important;
            }
</style><script>var block_td_uid_28_5a22d0a51ecef = new tdBlock();
block_td_uid_28_5a22d0a51ecef.id = "td_uid_28_5a22d0a51ecef";
block_td_uid_28_5a22d0a51ecef.atts = '{"limit":"9","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"14","category_ids":"","custom_title":"E\u98df\u4f4f\u884c","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"rgba(196,0,52,0.81)","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5a22d0a51ecef_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5a22d0a51ecef_rand","tdc_css_class_style":"td_uid_28_5a22d0a51ecef_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5a22d0a51ecef.td_column_number = "3";
block_td_uid_28_5a22d0a51ecef.block_type = "td_block_19";
block_td_uid_28_5a22d0a51ecef.post_count = "9";
block_td_uid_28_5a22d0a51ecef.found_posts = "2714";
block_td_uid_28_5a22d0a51ecef.header_color = "rgba(196,0,52,0.81)";
block_td_uid_28_5a22d0a51ecef.ajax_pagination_infinite_stop = "";
block_td_uid_28_5a22d0a51ecef.max_num_pages = "302";
tdBlocksArray.push(block_td_uid_28_5a22d0a51ecef);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">E食住行</span></h4></div><div id=td_uid_28_5a22d0a51ecef class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/30/weekly-events-%e8%a5%bf%e5%9f%8e%e5%a5%bd%e7%9c%8b/" rel="bookmark" title="Weekly Events | 西城好看"><img width="356" height="220" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/A-The-Cast-of-Goodspeeds-IRVING-BERLINS-HOLIDAY-INN.-cDiane-Sobolewski-356x220.jpg" alt="" title="Weekly Events | 西城好看"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/30/weekly-events-%e8%a5%bf%e5%9f%8e%e5%a5%bd%e7%9c%8b/" rel="bookmark" title="Weekly Events | 西城好看">Weekly Events | 西城好看</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T15:16:37+00:00" >November 30, 2017</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/30/%e8%a5%bf%e9%9b%85%e5%9c%96%e5%90%84%e9%a1%9e%e5%bf%85%e5%98%97%e9%a4%90%e5%bb%b3%ef%bc%88%e4%b8%8b%ef%bc%89/" rel="bookmark" title="西雅圖各類必嘗餐廳（下）"><img width="356" height="220" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/SHuckers_54_990x660-356x220.jpg" alt="" title="西雅圖各類必嘗餐廳（下）"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/30/%e8%a5%bf%e9%9b%85%e5%9c%96%e5%90%84%e9%a1%9e%e5%bf%85%e5%98%97%e9%a4%90%e5%bb%b3%ef%bc%88%e4%b8%8b%ef%bc%89/" rel="bookmark" title="西雅圖各類必嘗餐廳（下）">西雅圖各類必嘗餐廳（下）</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T15:05:11+00:00" >November 30, 2017</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/22/%e8%a5%bf%e9%9b%85%e5%9c%96%e5%90%84%e9%a1%9e%e5%bf%85%e5%98%97%e9%a4%90%e5%bb%b3%ef%bc%88%e4%b8%8a%ef%bc%89/" rel="bookmark" title="西雅圖各類必嘗餐廳（上）"><img width="356" height="220" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/bateau-home-page-356x220.jpg" alt="" title="西雅圖各類必嘗餐廳（上）"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/22/%e8%a5%bf%e9%9b%85%e5%9c%96%e5%90%84%e9%a1%9e%e5%bf%85%e5%98%97%e9%a4%90%e5%bb%b3%ef%bc%88%e4%b8%8a%ef%bc%89/" rel="bookmark" title="西雅圖各類必嘗餐廳（上）">西雅圖各類必嘗餐廳（上）</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T13:17:22+00:00" >November 22, 2017</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/22/%e8%8f%af%e5%b7%9e%e9%a6%96%e5%ae%b6coco%e9%83%bd%e5%8f%af%e9%96%80%e5%b8%82%e6%96%bc%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e9%96%8b%e5%b9%95/" rel="bookmark" title="華州首家CoCo都可門市於貝爾維尤開幕"><img width="80" height="60" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/23737619_1520536734678962_2904655348808311412_o-80x60.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/23737619_1520536734678962_2904655348808311412_o-80x60.jpg 80w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/23737619_1520536734678962_2904655348808311412_o-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="華州首家CoCo都可門市於貝爾維尤開幕"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/22/%e8%8f%af%e5%b7%9e%e9%a6%96%e5%ae%b6coco%e9%83%bd%e5%8f%af%e9%96%80%e5%b8%82%e6%96%bc%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e9%96%8b%e5%b9%95/" rel="bookmark" title="華州首家CoCo都可門市於貝爾維尤開幕">華州首家CoCo都可門市於貝爾維尤開幕</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T13:11:24+00:00" >November 22, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/22/%e6%84%9f%e6%81%a9%e7%af%80%e5%a4%a7%e9%a4%90%e4%b9%8b%e5%be%8c%e5%8f%af%e4%bb%a5%e5%8e%bb%e5%93%aa%e5%85%92%e7%8e%a9/" rel="bookmark" title="感恩節大餐之後可以去哪兒玩"><img width="80" height="60" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/image1-80x60.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/image1-80x60.jpg 80w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/image1-300x225.jpg 300w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/image1-768x576.jpg 768w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/image1-265x198.jpg 265w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/image1-696x522.jpg 696w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/image1-560x420.jpg 560w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/image1.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="感恩節大餐之後可以去哪兒玩"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/22/%e6%84%9f%e6%81%a9%e7%af%80%e5%a4%a7%e9%a4%90%e4%b9%8b%e5%be%8c%e5%8f%af%e4%bb%a5%e5%8e%bb%e5%93%aa%e5%85%92%e7%8e%a9/" rel="bookmark" title="感恩節大餐之後可以去哪兒玩">感恩節大餐之後可以去哪兒玩</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T13:00:08+00:00" >November 22, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/16/2017%e6%84%9f%e6%81%a9%e7%af%80%e5%a4%96%e9%a3%9f%e9%a4%90%e5%bb%b3%e7%b2%be%e9%81%b8/" rel="bookmark" title="2017感恩節外食餐廳精選"><img width="80" height="60" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/Rays-BH-Scallops-Fall-2015-80x60.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/Rays-BH-Scallops-Fall-2015-80x60.jpg 80w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/Rays-BH-Scallops-Fall-2015-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="2017感恩節外食餐廳精選"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/16/2017%e6%84%9f%e6%81%a9%e7%af%80%e5%a4%96%e9%a3%9f%e9%a4%90%e5%bb%b3%e7%b2%be%e9%81%b8/" rel="bookmark" title="2017感恩節外食餐廳精選">2017感恩節外食餐廳精選</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-16T15:21:26+00:00" >November 16, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/16/%e8%a5%bf%e5%9f%8e%e5%a5%bd%e7%9c%8b-weekly-events-4/" rel="bookmark" title="西城好看 Weekly Events"><img width="80" height="60" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/Jimi-Hendrix-80x60.png" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/Jimi-Hendrix-80x60.png 80w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/Jimi-Hendrix-265x198.png 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="西城好看 Weekly Events"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/16/%e8%a5%bf%e5%9f%8e%e5%a5%bd%e7%9c%8b-weekly-events-4/" rel="bookmark" title="西城好看 Weekly Events">西城好看 Weekly Events</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-16T15:08:33+00:00" >November 16, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/16/%e6%84%9f%e6%81%a9%e7%af%80%e6%97%85%e9%81%8a%e6%8e%a8%e4%bb%8b/" rel="bookmark" title="感恩節旅遊推介"><img width="80" height="60" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/sm1-80x60.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/sm1-80x60.jpg 80w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/sm1-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="感恩節旅遊推介"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/16/%e6%84%9f%e6%81%a9%e7%af%80%e6%97%85%e9%81%8a%e6%8e%a8%e4%bb%8b/" rel="bookmark" title="感恩節旅遊推介">感恩節旅遊推介</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-16T14:45:54+00:00" >November 16, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/09/%e8%a5%bf%e9%9b%85%e5%9c%96ballard%e7%be%8e%e9%a3%9f%e5%90%90%e8%a1%80%e5%a4%a7%e6%90%9c%e7%be%85-%e7%94%9c%e9%bb%9e%e9%9b%86%e5%b8%82%e7%af%87/" rel="bookmark" title="西雅圖Ballard美食吐血大搜羅 &#8211; 甜點集市篇"><img width="80" height="60" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/besalu-80x60.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/besalu-80x60.jpg 80w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/besalu-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="西雅圖Ballard美食吐血大搜羅 &#8211; 甜點集市篇"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/09/%e8%a5%bf%e9%9b%85%e5%9c%96ballard%e7%be%8e%e9%a3%9f%e5%90%90%e8%a1%80%e5%a4%a7%e6%90%9c%e7%be%85-%e7%94%9c%e9%bb%9e%e9%9b%86%e5%b8%82%e7%af%87/" rel="bookmark" title="西雅圖Ballard美食吐血大搜羅 &#8211; 甜點集市篇">西雅圖Ballard美食吐血大搜羅 &#8211; 甜點集市篇</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-09T15:11:33+00:00" >November 9, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_29_5a22d0a52f321_rand "  style="height: 32px"></div></div></div></div></div><div id="td_uid_18_5a22d0a52f7b8" class="tdc-row"><div class="vc_row td_uid_30_5a22d0a52f815_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_31_5a22d0a52fadc_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper">
<style scoped>

/* inline tdc_css att */

.td_uid_31_5a22d0a52fadc_rand{
border-color:#ffffff !important;
border-style:solid !important;
border-width: 0px 30px 0px 0px !important;
}

</style><div class="td_block_wrap td_block_3 td_uid_32_5a22d0a52fd58_rand td-pb-border-top td_block_template_4 td-column-2 td_block_padding"  data-td-block-uid="td_uid_32_5a22d0a52fd58" >
<style>
.td_uid_32_5a22d0a52fd58_rand .td_module_wrap:hover .entry-title a,
            .td_uid_32_5a22d0a52fd58_rand .td-pulldown-filter-link:hover,
            .td_uid_32_5a22d0a52fd58_rand .td-subcat-item a:hover,
            .td_uid_32_5a22d0a52fd58_rand .td-cur-simple-item,
            .td_uid_32_5a22d0a52fd58_rand .td_quote_on_blocks,
            .td_uid_32_5a22d0a52fd58_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_32_5a22d0a52fd58_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_32_5a22d0a52fd58_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_32_5a22d0a52fd58_rand .td-instagram-user a,
            .td_uid_32_5a22d0a52fd58_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_32_5a22d0a52fd58_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: rgba(196,0,52,0.81) !important;
            }

            .td_uid_32_5a22d0a52fd58_rand .td-next-prev-wrap a:hover,
            .td_uid_32_5a22d0a52fd58_rand .td-load-more-wrap a:hover {
                background-color: rgba(196,0,52,0.81) !important;
                border-color: rgba(196,0,52,0.81) !important;
            }

            .td_uid_32_5a22d0a52fd58_rand .td-block-title > *:before {
                border-color: rgba(196,0,52,0.81) transparent transparent transparent !important;
            }


            .td_uid_32_5a22d0a52fd58_rand .td-trending-now-title,
            .td_uid_32_5a22d0a52fd58_rand .td-read-more a,
            .td_uid_32_5a22d0a52fd58_rand .td-weather-information:before,
            .td_uid_32_5a22d0a52fd58_rand .td-weather-week:before,
            .td_uid_32_5a22d0a52fd58_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_32_5a22d0a52fd58_rand .td-post-category,
            .td_uid_32_5a22d0a52fd58_rand .td-post-category:hover,
            .td_uid_32_5a22d0a52fd58_rand .td-subcat-dropdown ul:after,
            .td_uid_32_5a22d0a52fd58_rand .td-block-title > * {
                background-color: rgba(196,0,52,0.81) !important;
            }
</style><script>var block_td_uid_32_5a22d0a52fd58 = new tdBlock();
block_td_uid_32_5a22d0a52fd58.id = "td_uid_32_5a22d0a52fd58";
block_td_uid_32_5a22d0a52fd58.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"\u5947\u4e8b\u73cd\u805e","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"rgba(196,0,52,0.81)","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5a22d0a52fd58_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_32_5a22d0a52fd58_rand","tdc_css_class_style":"td_uid_32_5a22d0a52fd58_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_32_5a22d0a52fd58.td_column_number = "2";
block_td_uid_32_5a22d0a52fd58.block_type = "td_block_3";
block_td_uid_32_5a22d0a52fd58.post_count = "4";
block_td_uid_32_5a22d0a52fd58.found_posts = "833";
block_td_uid_32_5a22d0a52fd58.header_color = "rgba(196,0,52,0.81)";
block_td_uid_32_5a22d0a52fd58.ajax_pagination_infinite_stop = "";
block_td_uid_32_5a22d0a52fd58.max_num_pages = "209";
tdBlocksArray.push(block_td_uid_32_5a22d0a52fd58);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">奇事珍聞</span></h4></div><div id=td_uid_32_5a22d0a52fd58 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/12/01/%e9%80%99%e7%a8%ae%e7%81%ab%e8%85%bf%e6%88%90%e4%b8%ad%e5%9c%8b%e5%af%8c%e4%ba%ba%e6%96%b0%e5%af%b5/" rel="bookmark" title="這種火腿成中國富人新寵 西班牙人急了"><img width="324" height="160" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/12/jamón-ibérico-4-324x160.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/12/jamón-ibérico-4-324x160.jpg 324w, http://seattlechinesetimes.com/wp-content/uploads/2017/12/jamón-ibérico-4-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="這種火腿成中國富人新寵 西班牙人急了"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/12/01/%e9%80%99%e7%a8%ae%e7%81%ab%e8%85%bf%e6%88%90%e4%b8%ad%e5%9c%8b%e5%af%8c%e4%ba%ba%e6%96%b0%e5%af%b5/" rel="bookmark" title="這種火腿成中國富人新寵 西班牙人急了">這種火腿成中國富人新寵 西班牙人急了</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T19:01:16+00:00" >December 1, 2017</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/10/%e6%84%9b%e7%8a%ac%e6%95%91%e4%b8%bb%e4%ba%ba%e4%b8%80%e5%91%bd/" rel="bookmark" title="突然撕咬主人 愛犬救主人一命"><img width="324" height="160" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/黑狗-1a-324x160.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/黑狗-1a-324x160.jpg 324w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/黑狗-1a-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="突然撕咬主人 愛犬救主人一命"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/10/%e6%84%9b%e7%8a%ac%e6%95%91%e4%b8%bb%e4%ba%ba%e4%b8%80%e5%91%bd/" rel="bookmark" title="突然撕咬主人 愛犬救主人一命">突然撕咬主人 愛犬救主人一命</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-10T17:41:45+00:00" >November 10, 2017</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/09/20/%e7%8b%97%e7%8b%97%e5%a6%82%e4%bd%95%e6%89%8d%e8%83%bd%e6%88%90%e7%82%bacia%e7%9a%84%e4%b8%80%e5%93%a1%ef%bc%9f/" rel="bookmark" title="狗狗如何才能成為CIA的一員？"><img width="324" height="160" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/09/CIA-3-324x160.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/09/CIA-3-324x160.jpg 324w, http://seattlechinesetimes.com/wp-content/uploads/2017/09/CIA-3-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="狗狗如何才能成為CIA的一員？"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/09/20/%e7%8b%97%e7%8b%97%e5%a6%82%e4%bd%95%e6%89%8d%e8%83%bd%e6%88%90%e7%82%bacia%e7%9a%84%e4%b8%80%e5%93%a1%ef%bc%9f/" rel="bookmark" title="狗狗如何才能成為CIA的一員？">狗狗如何才能成為CIA的一員？</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-20T20:55:53+00:00" >September 20, 2017</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/08/28/%e4%b8%ad%e5%9c%8b%e4%ba%94%e5%a4%a7%e5%8e%9f%e5%a7%8b%e9%83%a8%e8%90%bd/" rel="bookmark" title="中國五大原始部落 可持槍可一夫多妻"><img width="324" height="160" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/08/摩梭人2-324x160.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/08/摩梭人2-324x160.jpg 324w, http://seattlechinesetimes.com/wp-content/uploads/2017/08/摩梭人2-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="中國五大原始部落 可持槍可一夫多妻"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/08/28/%e4%b8%ad%e5%9c%8b%e4%ba%94%e5%a4%a7%e5%8e%9f%e5%a7%8b%e9%83%a8%e8%90%bd/" rel="bookmark" title="中國五大原始部落 可持槍可一夫多妻">中國五大原始部落 可持槍可一夫多妻</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-28T14:30:50+00:00" >August 28, 2017</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_33_5a22d0a536f0e_rand "  style="height: 32px"></div><div class="td_block_wrap td_block_7 td_uid_34_5a22d0a53705b_rand td_with_ajax_pagination td-pb-border-top td_block_template_4 td-column-2 td_block_padding"  data-td-block-uid="td_uid_34_5a22d0a53705b" >
<style>
.td_uid_34_5a22d0a53705b_rand .td_module_wrap:hover .entry-title a,
            .td_uid_34_5a22d0a53705b_rand .td-pulldown-filter-link:hover,
            .td_uid_34_5a22d0a53705b_rand .td-subcat-item a:hover,
            .td_uid_34_5a22d0a53705b_rand .td-cur-simple-item,
            .td_uid_34_5a22d0a53705b_rand .td_quote_on_blocks,
            .td_uid_34_5a22d0a53705b_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_34_5a22d0a53705b_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_34_5a22d0a53705b_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_34_5a22d0a53705b_rand .td-instagram-user a,
            .td_uid_34_5a22d0a53705b_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_34_5a22d0a53705b_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #7c7c7c !important;
            }

            .td_uid_34_5a22d0a53705b_rand .td-next-prev-wrap a:hover,
            .td_uid_34_5a22d0a53705b_rand .td-load-more-wrap a:hover {
                background-color: #7c7c7c !important;
                border-color: #7c7c7c !important;
            }

            .td_uid_34_5a22d0a53705b_rand .td-block-title > *:before {
                border-color: #7c7c7c transparent transparent transparent !important;
            }


            .td_uid_34_5a22d0a53705b_rand .td-trending-now-title,
            .td_uid_34_5a22d0a53705b_rand .td-read-more a,
            .td_uid_34_5a22d0a53705b_rand .td-weather-information:before,
            .td_uid_34_5a22d0a53705b_rand .td-weather-week:before,
            .td_uid_34_5a22d0a53705b_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_34_5a22d0a53705b_rand .td-post-category,
            .td_uid_34_5a22d0a53705b_rand .td-post-category:hover,
            .td_uid_34_5a22d0a53705b_rand .td-subcat-dropdown ul:after,
            .td_uid_34_5a22d0a53705b_rand .td-block-title > * {
                background-color: #7c7c7c !important;
            }
</style><script>var block_td_uid_34_5a22d0a53705b = new tdBlock();
block_td_uid_34_5a22d0a53705b.id = "td_uid_34_5a22d0a53705b";
block_td_uid_34_5a22d0a53705b.atts = '{"limit":"12","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"THE LASTEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#7c7c7c","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_34_5a22d0a53705b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_34_5a22d0a53705b_rand","tdc_css_class_style":"td_uid_34_5a22d0a53705b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_34_5a22d0a53705b.td_column_number = "2";
block_td_uid_34_5a22d0a53705b.block_type = "td_block_7";
block_td_uid_34_5a22d0a53705b.post_count = "12";
block_td_uid_34_5a22d0a53705b.found_posts = "26220";
block_td_uid_34_5a22d0a53705b.header_color = "#7c7c7c";
block_td_uid_34_5a22d0a53705b.ajax_pagination_infinite_stop = "";
block_td_uid_34_5a22d0a53705b.max_num_pages = "2185";
tdBlocksArray.push(block_td_uid_34_5a22d0a53705b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">THE LASTEST</span></h4></div><div id=td_uid_34_5a22d0a53705b class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/12/01/%e9%80%99%e7%a8%ae%e7%81%ab%e8%85%bf%e6%88%90%e4%b8%ad%e5%9c%8b%e5%af%8c%e4%ba%ba%e6%96%b0%e5%af%b5/" rel="bookmark" title="這種火腿成中國富人新寵 西班牙人急了"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/12/jamón-ibérico-4-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/12/jamón-ibérico-4-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/12/jamón-ibérico-4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="這種火腿成中國富人新寵 西班牙人急了"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/12/01/%e9%80%99%e7%a8%ae%e7%81%ab%e8%85%bf%e6%88%90%e4%b8%ad%e5%9c%8b%e5%af%8c%e4%ba%ba%e6%96%b0%e5%af%b5/" rel="bookmark" title="這種火腿成中國富人新寵 西班牙人急了">這種火腿成中國富人新寵 西班牙人急了</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/chinese-folklore/" class="td-post-category">奇事珍聞</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T19:01:16+00:00" >December 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/12/01/%e6%9d%b1%e5%ad%b8%e8%a5%bf%e6%bc%b8-28/" rel="bookmark" title="東學西漸 &#8211; 編程語言學位課程申請秘訣"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/12/workplace-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/12/workplace-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/12/workplace-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="東學西漸 &#8211; 編程語言學位課程申請秘訣"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/12/01/%e6%9d%b1%e5%ad%b8%e8%a5%bf%e6%bc%b8-28/" rel="bookmark" title="東學西漸 &#8211; 編程語言學位課程申請秘訣">東學西漸 &#8211; 編程語言學位課程申請秘訣</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/readers-columns/" class="td-post-category">雷尼爾山下</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T18:55:35+00:00" >December 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/12/01/%e5%a5%b3%e5%ad%90%e8%88%87%e6%96%87%e5%ad%97/" rel="bookmark" title="女子與文字 &#8211; 英姐"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/12/Girllight-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/12/Girllight-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/12/Girllight-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="女子與文字 &#8211; 英姐"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/12/01/%e5%a5%b3%e5%ad%90%e8%88%87%e6%96%87%e5%ad%97/" rel="bookmark" title="女子與文字 &#8211; 英姐">女子與文字 &#8211; 英姐</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/readers-columns/" class="td-post-category">雷尼爾山下</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T18:48:09+00:00" >December 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/12/01/%e8%81%bd%e8%91%97%e4%b8%8b%e9%9b%a8%e7%9a%84%e8%81%b2%e9%9f%b3/" rel="bookmark" title="聽著下雨的聲音"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/12/rain-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/12/rain-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/12/rain-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="聽著下雨的聲音"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/12/01/%e8%81%bd%e8%91%97%e4%b8%8b%e9%9b%a8%e7%9a%84%e8%81%b2%e9%9f%b3/" rel="bookmark" title="聽著下雨的聲音">聽著下雨的聲音</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/readers-columns/" class="td-post-category">雷尼爾山下</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T18:32:26+00:00" >December 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/12/01/%e6%99%9a%e7%a7%8b%e7%9a%84%e9%9b%a8-%e5%a2%a8%e5%ad%90%e6%99%a8/" rel="bookmark" title="晚秋的雨 &#8211; 墨子晨"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-300x210.jpg 300w, http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-768x538.jpg 768w, http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-1024x717.jpg 1024w, http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-218x150.jpg 218w, http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-696x487.jpg 696w, http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-1068x748.jpg 1068w, http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-600x420.jpg 600w, http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="晚秋的雨 &#8211; 墨子晨"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/12/01/%e6%99%9a%e7%a7%8b%e7%9a%84%e9%9b%a8-%e5%a2%a8%e5%ad%90%e6%99%a8/" rel="bookmark" title="晚秋的雨 &#8211; 墨子晨">晚秋的雨 &#8211; 墨子晨</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/readers-columns/" class="td-post-category">雷尼爾山下</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T18:24:33+00:00" >December 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/12/01/%e5%86%ac%e6%97%a5%e5%9b%88%e8%aa%9e/" rel="bookmark" title="冬日囈語"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-300x210.jpg 300w, http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-768x538.jpg 768w, http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-1024x717.jpg 1024w, http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-218x150.jpg 218w, http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-696x487.jpg 696w, http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-1068x748.jpg 1068w, http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01-600x420.jpg 600w, http://seattlechinesetimes.com/wp-content/uploads/2017/10/SCT-LogoWeb-01.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="冬日囈語"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/12/01/%e5%86%ac%e6%97%a5%e5%9b%88%e8%aa%9e/" rel="bookmark" title="冬日囈語">冬日囈語</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/readers-columns/" class="td-post-category">雷尼爾山下</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T18:23:49+00:00" >December 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/30/weekly-events-%e8%a5%bf%e5%9f%8e%e5%a5%bd%e7%9c%8b/" rel="bookmark" title="Weekly Events | 西城好看"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/A-The-Cast-of-Goodspeeds-IRVING-BERLINS-HOLIDAY-INN.-cDiane-Sobolewski-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/A-The-Cast-of-Goodspeeds-IRVING-BERLINS-HOLIDAY-INN.-cDiane-Sobolewski-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/A-The-Cast-of-Goodspeeds-IRVING-BERLINS-HOLIDAY-INN.-cDiane-Sobolewski-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Weekly Events | 西城好看"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/30/weekly-events-%e8%a5%bf%e5%9f%8e%e5%a5%bd%e7%9c%8b/" rel="bookmark" title="Weekly Events | 西城好看">Weekly Events | 西城好看</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/seattle-lifestyle/" class="td-post-category">E食住行</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T15:16:37+00:00" >November 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/30/%e8%a5%bf%e9%9b%85%e5%9c%96%e5%90%84%e9%a1%9e%e5%bf%85%e5%98%97%e9%a4%90%e5%bb%b3%ef%bc%88%e4%b8%8b%ef%bc%89/" rel="bookmark" title="西雅圖各類必嘗餐廳（下）"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/SHuckers_54_990x660-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/SHuckers_54_990x660-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/SHuckers_54_990x660-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="西雅圖各類必嘗餐廳（下）"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/30/%e8%a5%bf%e9%9b%85%e5%9c%96%e5%90%84%e9%a1%9e%e5%bf%85%e5%98%97%e9%a4%90%e5%bb%b3%ef%bc%88%e4%b8%8b%ef%bc%89/" rel="bookmark" title="西雅圖各類必嘗餐廳（下）">西雅圖各類必嘗餐廳（下）</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/seattle-lifestyle/" class="td-post-category">E食住行</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T15:05:11+00:00" >November 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/30/pacific-northwest-ballet-starts-our-christmas-season-with-its-third-year-of-balanchines-the-nutcracker/" rel="bookmark" title="Pacific Northwest Ballet Starts Our Christmas Season with Its Third Year of Balanchine’s ‘the Nutcracker’"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/Nutcracker2017-0814-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/Nutcracker2017-0814-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/Nutcracker2017-0814-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pacific Northwest Ballet Starts Our Christmas Season with Its Third Year of Balanchine’s ‘the Nutcracker’"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/30/pacific-northwest-ballet-starts-our-christmas-season-with-its-third-year-of-balanchines-the-nutcracker/" rel="bookmark" title="Pacific Northwest Ballet Starts Our Christmas Season with Its Third Year of Balanchine’s ‘the Nutcracker’">Pacific Northwest Ballet Starts Our Christmas Season with Its Third Year&#8230;</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/lifestyle/" class="td-post-category">Lifestyle</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T14:47:44+00:00" >November 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/30/%e6%af%8f%e9%80%b1%e5%bd%b1%e8%a6%96%e9%80%9f%e9%81%9e-32/" rel="bookmark" title="每週影視速遞"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/20171030164022_37-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/20171030164022_37-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/20171030164022_37-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="每週影視速遞"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/30/%e6%af%8f%e9%80%b1%e5%bd%b1%e8%a6%96%e9%80%9f%e9%81%9e-32/" rel="bookmark" title="每週影視速遞">每週影視速遞</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/entertainment/" class="td-post-category">影視速遞</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T14:30:50+00:00" >November 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/30/teatro-zinzanni-takes-the-extravaganza-to-marymoor-park/" rel="bookmark" title="Teatro ZinZanni takes the extravaganza to Marymoor Park"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/DreamImage2-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/DreamImage2-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/DreamImage2-300x209.jpg 300w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/DreamImage2-768x534.jpg 768w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/DreamImage2-1024x712.jpg 1024w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/DreamImage2-218x150.jpg 218w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/DreamImage2-696x484.jpg 696w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/DreamImage2-1068x743.jpg 1068w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/DreamImage2-604x420.jpg 604w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Teatro ZinZanni takes the extravaganza to Marymoor Park"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/30/teatro-zinzanni-takes-the-extravaganza-to-marymoor-park/" rel="bookmark" title="Teatro ZinZanni takes the extravaganza to Marymoor Park">Teatro ZinZanni takes the extravaganza to Marymoor Park</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/lifestyle/" class="td-post-category">Lifestyle</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T14:10:49+00:00" >November 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/30/wonder-points-us-toward-the-road-to-kindness/" rel="bookmark" title="‘Wonder’ Points Us toward the Road to Kindness"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/Wonder-TWITTER-FB-OG-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/Wonder-TWITTER-FB-OG-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/Wonder-TWITTER-FB-OG-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="‘Wonder’ Points Us toward the Road to Kindness"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/30/wonder-points-us-toward-the-road-to-kindness/" rel="bookmark" title="‘Wonder’ Points Us toward the Road to Kindness">‘Wonder’ Points Us toward the Road to Kindness</a></h3>            <div class="td-module-meta-info">
                <a href="http://seattlechinesetimes.com/category/entertainment-english/" class="td-post-category">Entertainment</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T13:20:17+00:00" >November 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_34_5a22d0a53705b" data-td_block_id="td_uid_34_5a22d0a53705b">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_35_5a22d0a549068_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_8 td_uid_36_5a22d0a5494d8_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_36_5a22d0a5494d8" >
<style>
.td_uid_36_5a22d0a5494d8_rand .td_module_wrap:hover .entry-title a,
            .td_uid_36_5a22d0a5494d8_rand .td-pulldown-filter-link:hover,
            .td_uid_36_5a22d0a5494d8_rand .td-subcat-item a:hover,
            .td_uid_36_5a22d0a5494d8_rand .td-cur-simple-item,
            .td_uid_36_5a22d0a5494d8_rand .td_quote_on_blocks,
            .td_uid_36_5a22d0a5494d8_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_36_5a22d0a5494d8_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_36_5a22d0a5494d8_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_36_5a22d0a5494d8_rand .td-instagram-user a,
            .td_uid_36_5a22d0a5494d8_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_36_5a22d0a5494d8_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: rgba(196,0,52,0.81) !important;
            }

            .td_uid_36_5a22d0a5494d8_rand .td-next-prev-wrap a:hover,
            .td_uid_36_5a22d0a5494d8_rand .td-load-more-wrap a:hover {
                background-color: rgba(196,0,52,0.81) !important;
                border-color: rgba(196,0,52,0.81) !important;
            }

            .td_uid_36_5a22d0a5494d8_rand .td-block-title > *:before {
                border-color: rgba(196,0,52,0.81) transparent transparent transparent !important;
            }


            .td_uid_36_5a22d0a5494d8_rand .td-trending-now-title,
            .td_uid_36_5a22d0a5494d8_rand .td-read-more a,
            .td_uid_36_5a22d0a5494d8_rand .td-weather-information:before,
            .td_uid_36_5a22d0a5494d8_rand .td-weather-week:before,
            .td_uid_36_5a22d0a5494d8_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_36_5a22d0a5494d8_rand .td-post-category,
            .td_uid_36_5a22d0a5494d8_rand .td-post-category:hover,
            .td_uid_36_5a22d0a5494d8_rand .td-subcat-dropdown ul:after,
            .td_uid_36_5a22d0a5494d8_rand .td-block-title > * {
                background-color: rgba(196,0,52,0.81) !important;
            }
</style><script>var block_td_uid_36_5a22d0a5494d8 = new tdBlock();
block_td_uid_36_5a22d0a5494d8.id = "td_uid_36_5a22d0a5494d8";
block_td_uid_36_5a22d0a5494d8.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"233","category_ids":"","custom_title":"ENTERTAINMENT","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"rgba(196,0,52,0.81)","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_5a22d0a5494d8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5a22d0a5494d8_rand","tdc_css_class_style":"td_uid_36_5a22d0a5494d8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_36_5a22d0a5494d8.td_column_number = "1";
block_td_uid_36_5a22d0a5494d8.block_type = "td_block_8";
block_td_uid_36_5a22d0a5494d8.post_count = "5";
block_td_uid_36_5a22d0a5494d8.found_posts = "57";
block_td_uid_36_5a22d0a5494d8.header_color = "rgba(196,0,52,0.81)";
block_td_uid_36_5a22d0a5494d8.ajax_pagination_infinite_stop = "";
block_td_uid_36_5a22d0a5494d8.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_36_5a22d0a5494d8);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">ENTERTAINMENT</span></h4></div><div id=td_uid_36_5a22d0a5494d8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/30/wonder-points-us-toward-the-road-to-kindness/" rel="bookmark" title="‘Wonder’ Points Us toward the Road to Kindness"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/Wonder-TWITTER-FB-OG-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/Wonder-TWITTER-FB-OG-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/Wonder-TWITTER-FB-OG-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="‘Wonder’ Points Us toward the Road to Kindness"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/30/wonder-points-us-toward-the-road-to-kindness/" rel="bookmark" title="‘Wonder’ Points Us toward the Road to Kindness">‘Wonder’ Points Us toward the Road to Kindness</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T13:20:17+00:00" >November 30, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/16/burn-this-let-us-live-every-moment-with-passion-and-love/" rel="bookmark" title="‘Burn This’: Let Us Live Every Moment with Passion and Love"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/kkk-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/kkk-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/kkk-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="‘Burn This’: Let Us Live Every Moment with Passion and Love"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/16/burn-this-let-us-live-every-moment-with-passion-and-love/" rel="bookmark" title="‘Burn This’: Let Us Live Every Moment with Passion and Love">‘Burn This’: Let Us Live Every Moment with Passion and Love</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-16T15:20:19+00:00" >November 16, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/16/former-hole-drummer-drops-serious-book-on-addiction-recovery-and-a-life-of-music/" rel="bookmark" title="Former Hole drummer drops serious book on addiction, recovery and a life of music"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/41yQ20buxBL._SX331_BO1204203200_-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/41yQ20buxBL._SX331_BO1204203200_-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/41yQ20buxBL._SX331_BO1204203200_-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Former Hole drummer drops serious book on addiction, recovery and a life of music"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/16/former-hole-drummer-drops-serious-book-on-addiction-recovery-and-a-life-of-music/" rel="bookmark" title="Former Hole drummer drops serious book on addiction, recovery and a life of music">Former Hole drummer drops serious book on addiction, recovery and a&#8230;</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-16T14:18:28+00:00" >November 16, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/09/wonderstruck-paints-parallel-journeys-of-two-kids-looking-for-homewonderstruck-paints-parallel-journeys-of-two-kids-looking-for-homeby/" rel="bookmark" title="‘Wonderstruck’ Paints Parallel Journeys of Two Kids Looking for Home‘Wonderstruck’ Paints Parallel Journeys of Two Kids Looking for Home"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/wonderstruck-1280-1507161842941_1280w-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/wonderstruck-1280-1507161842941_1280w-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/wonderstruck-1280-1507161842941_1280w-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="‘Wonderstruck’ Paints Parallel Journeys of Two Kids Looking for Home‘Wonderstruck’ Paints Parallel Journeys of Two Kids Looking for Home"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/09/wonderstruck-paints-parallel-journeys-of-two-kids-looking-for-homewonderstruck-paints-parallel-journeys-of-two-kids-looking-for-homeby/" rel="bookmark" title="‘Wonderstruck’ Paints Parallel Journeys of Two Kids Looking for Home‘Wonderstruck’ Paints Parallel Journeys of Two Kids Looking for Home">‘Wonderstruck’ Paints Parallel Journeys of Two Kids Looking for Home‘Wonderstruck’ Paints&#8230;</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-09T12:46:15+00:00" >November 9, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2017/11/02/63-trillion-invites-us-into-the-world-of-ruthless-financial-advisors/" rel="bookmark" title="‘63 Trillion’ Invites Us into the World of Ruthless Financial Advisors"><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/63-8-100x70.jpg" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/63-8-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/63-8-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="‘63 Trillion’ Invites Us into the World of Ruthless Financial Advisors"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2017/11/02/63-trillion-invites-us-into-the-world-of-ruthless-financial-advisors/" rel="bookmark" title="‘63 Trillion’ Invites Us into the World of Ruthless Financial Advisors">‘63 Trillion’ Invites Us into the World of Ruthless Financial Advisors</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-02T13:45:30+00:00" >November 2, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_37_5a22d0a551506_rand "  style="height: 32px"></div><div class="td_block_wrap td_block_weather td_uid_38_5a22d0a5517b6_rand td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_38_5a22d0a5517b6" >
<style>
.td_uid_38_5a22d0a5517b6_rand .td_module_wrap:hover .entry-title a,
            .td_uid_38_5a22d0a5517b6_rand .td-pulldown-filter-link:hover,
            .td_uid_38_5a22d0a5517b6_rand .td-subcat-item a:hover,
            .td_uid_38_5a22d0a5517b6_rand .td-cur-simple-item,
            .td_uid_38_5a22d0a5517b6_rand .td_quote_on_blocks,
            .td_uid_38_5a22d0a5517b6_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_38_5a22d0a5517b6_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_38_5a22d0a5517b6_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_38_5a22d0a5517b6_rand .td-instagram-user a,
            .td_uid_38_5a22d0a5517b6_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_38_5a22d0a5517b6_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #262626 !important;
            }

            .td_uid_38_5a22d0a5517b6_rand .td-next-prev-wrap a:hover,
            .td_uid_38_5a22d0a5517b6_rand .td-load-more-wrap a:hover {
                background-color: #262626 !important;
                border-color: #262626 !important;
            }

            .td_uid_38_5a22d0a5517b6_rand .td-block-title > *:before {
                border-color: #262626 transparent transparent transparent !important;
            }


            .td_uid_38_5a22d0a5517b6_rand .td-trending-now-title,
            .td_uid_38_5a22d0a5517b6_rand .td-read-more a,
            .td_uid_38_5a22d0a5517b6_rand .td-weather-information:before,
            .td_uid_38_5a22d0a5517b6_rand .td-weather-week:before,
            .td_uid_38_5a22d0a5517b6_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_38_5a22d0a5517b6_rand .td-post-category,
            .td_uid_38_5a22d0a5517b6_rand .td-post-category:hover,
            .td_uid_38_5a22d0a5517b6_rand .td-subcat-dropdown ul:after,
            .td_uid_38_5a22d0a5517b6_rand .td-block-title > * {
                background-color: #262626 !important;
            }
</style><div class="td-block-title-wrap"></div><div id=td_uid_38_5a22d0a5517b6 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Seattle</div>
			<div class="td-weather-condition">moderate rain</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_38_5a22d0a5517b6"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_38_5a22d0a5517b6">
				<input id="td_uid_38_5a22d0a5517b6" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 rain-n td-w-today-icon" data-td-block-uid="td_uid_38_5a22d0a5517b6"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_38_5a22d0a5517b6">
					<span class="td-big-degrees">44.6</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">44.6</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">44.6</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">93%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">2.5mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">90%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">42</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">42</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">36</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">35</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_39_5a22d0a551aa8_rand "  style="height: 32px"></div><div class="td_block_wrap td_block_popular_categories td_uid_40_5a22d0a551cfb_rand widget widget_categories td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_40_5a22d0a551cfb" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://seattlechinesetimes.com/category/seattle-local-news/">社區新聞<span class="td-cat-no">5195</span></a></li><li><a href="http://seattlechinesetimes.com/category/seattle-lifestyle/">E食住行<span class="td-cat-no">2714</span></a></li><li><a href="http://seattlechinesetimes.com/category/chinese-global-new/">在美看世界<span class="td-cat-no">2587</span></a></li><li><a href="http://seattlechinesetimes.com/category/global-news/">Global News<span class="td-cat-no">1893</span></a></li><li><a href="http://seattlechinesetimes.com/category/china-news/">中國新聞<span class="td-cat-no">1745</span></a></li><li><a href="http://seattlechinesetimes.com/category/hong-kong-news/">香港新聞<span class="td-cat-no">1700</span></a></li><li><a href="http://seattlechinesetimes.com/category/taiwan-news/">台灣新聞<span class="td-cat-no">1660</span></a></li><li><a href="http://seattlechinesetimes.com/category/entertainment/">影視速遞<span class="td-cat-no">1616</span></a></li><li><a href="http://seattlechinesetimes.com/category/commercial-news/">西城工商<span class="td-cat-no">1166</span></a></li></ul></div> <!-- ./block --></div></div></div></div></p>
<div class="apsw-post-views-wrapper"><div class="apsw-post-views-alltime"><div class="apsw-post-views-title"><img src="http://seattlechinesetimes.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon-stat.gif" align="absmiddle" class="apsw-img-alltime-views" alt="Views All Time"/> <div>Views All Time</div></div><div class="apsw-post-views-value">23</div><div style="clear:both"></div></div><div class="apsw-post-views-today"><div class="apsw-post-views-title"><img src="http://seattlechinesetimes.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon-stat-today.gif" align="absmiddle" class="apsw-img-views-today" alt="Views Today"/> <div>Views Today</div></div><div class="apsw-post-views-value">3</div><div style="clear:both"></div></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-82832"><a href="http://seattlechinesetimes.com/?page_id=82600">國際新聞</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82834"><a href="http://seattlechinesetimes.com/category/chinese-global-new/">在美國看世界</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91611"><a href="http://seattlechinesetimes.com/category/cross-strait-relations/">兩岸三地</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91614"><a href="http://seattlechinesetimes.com/category/spotlight/">焦點</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82831"><a href="http://seattlechinesetimes.com/category/seattle-local-news/">社區新聞</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91608"><a href="http://seattlechinesetimes.com/category/seattle-local-news/local-politics-seattle-local-news/">西城政情</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85779"><a href="http://seattlechinesetimes.com/category/seattle-community-news/">社團新聞</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82833"><a href="http://seattlechinesetimes.com/category/commercial-news/">西城工商</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-82857"><a href="http://seattlechinesetimes.com/category/seattle-lifestyle/">E食住行</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82848"><a>生活副刊</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82849"><a href="http://seattlechinesetimes.com/category/entertainment/">影視速遞</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82854"><a href="http://seattlechinesetimes.com/category/readers-columns/">雷尼爾山下</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82851"><a href="http://seattlechinesetimes.com/category/chinese-folklore/">奇事珍聞</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82855"><a href="http://seattlechinesetimes.com/category/modern-china/">今日神州</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82853"><a href="http://seattlechinesetimes.com/category/arts/">藝海神遊</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82847"><a href="http://seattlechinesetimes.com/category/spotlilght/">本週焦點</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82856"><a href="http://seattlechinesetimes.com/category/chinese-pride/">華人之光</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82852"><a href="http://seattlechinesetimes.com/category/tech/">科技資訊</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82863"><a>English</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82862"><a href="http://seattlechinesetimes.com/category/local-news/">Local News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91609"><a href="http://seattlechinesetimes.com/category/local-politics/">Local Politcis</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82860"><a href="http://seattlechinesetimes.com/category/global-news/">Global News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91610"><a href="http://seattlechinesetimes.com/category/cross-strait-relations-english/">Cross-Strait Relations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82859"><a href="http://seattlechinesetimes.com/category/business-and-technology/">Business and Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82881"><a href="http://seattlechinesetimes.com/chinatown-id-vistors-map/">Seattle Chinatown International District Visitors Map</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://seattlechinesetimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://seattlechinesetimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in E食住行" class="entry-crumb" href="http://seattlechinesetimes.com/category/seattle-lifestyle/">E食住行</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">西雅圖各類必嘗餐廳（下）</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-99860" class="post-99860 post type-post status-publish format-standard has-post-thumbnail hentry category-seattle-lifestyle" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://seattlechinesetimes.com/category/seattle-lifestyle/">E食住行</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">西雅圖各類必嘗餐廳（下）</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://seattlechinesetimes.com/author/joelleg/">Joelle Gong</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-11-30T15:05:11+00:00" >November 30, 2017</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <p><strong>By Tracy Wang</strong></p>
<p><strong><a href="http://seattlechinesetimes.com/wp-content/uploads/2017/11/tumblr_nscz1uvlF51rple5vo1_1280.jpg"><img class="wp-image-99868 alignright" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/tumblr_nscz1uvlF51rple5vo1_1280-300x218.jpg" alt="" width="252" height="186" /></a>7 Cafe Campagne</strong><br />
坐落於派克市場旁的Post Alley，Cafe Campagne已於1994年成為食客們的必去餐廳之一。自那時起，它們就已經在國內，甚至國際上享有西雅圖最經典法式餐廳的稱號。店內的老式海報為整家餐廳加入了更多的法式經典氣息。不管大家是想點選完整的中飯或晚飯，或只是週末的早午餐，或是下午簡單的一杯咖啡，這家餐廳都將是一個絕佳選擇。想要品嘗到當地法式餐點，以及各式搭配的飲品，大家不妨嘗試一下這家法式風味的餐廳。<br />
1600 Post Aly, Seattle, WA 98101, (206) 728-2233</p>
<p><strong><a href="http://seattlechinesetimes.com/wp-content/uploads/2017/11/15086_photo_22-660x439.jpg"><img class=" wp-image-99869 alignleft" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/15086_photo_22-660x439-300x200.jpg" alt="" width="269" height="178" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/15086_photo_22-660x439-300x200.jpg 300w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/15086_photo_22-660x439-631x420.jpg 631w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/15086_photo_22-660x439.jpg 660w" sizes="(max-width: 269px) 100vw, 269px" /></a>8 IL Bistro</strong><br />
IL Bistro已在西雅圖的派克市場內提供傳統的意式料理超過四十餘年，成為晚餐餐廳的重要一員。自1975年起，它們就創造出一個又浪漫又溫暖的用餐環境，吸引了許多情侶夫婦到場用餐。其中一些員工與顧客從開店起就與這家餐廳在一起，並持續伴隨著它的發展。來到這裡的顧客不僅能夠享受到浪漫溫馨的氣氛，還能夠品嘗到傳統的意大利美食與來自意大利，太平洋西北角與加州的各類酒種。<br />
Pike Place Market, 93 Pike Street, Seattle, WA 98101, 206.682.3049</p>
<p><strong><a href="http://seattlechinesetimes.com/wp-content/uploads/2017/11/0213-seafood-oyster-restaurants_lv3dmi.jpg"><img class=" wp-image-99862 alignright" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/0213-seafood-oyster-restaurants_lv3dmi-284x300.jpg" alt="" width="212" height="209" /></a>9 The Brooklyn Seafood, Steak &amp; Oyster House</strong><br />
The Brooklyn Seafood, Steak &amp; Oyster House已在西雅圖市中心提供高級餐點超過二十五年了。位處於Benaroya Symphony Hall的對面與Seattle Art Museum的附近，這家餐廳的餐點象征著太平洋西北角的多變性，並只提供最新鮮的海鮮產品，運用本地的食材與肉類。為歌頌本地，它們一直提供當地釀造的葡萄酒，啤酒與各類創意酒類飲品。<br />
1212 2nd Ave, Seattle, WA 98101, (206) 224-7000</p>
<p><strong><a href="http://seattlechinesetimes.com/wp-content/uploads/2017/11/SHuckers_54_990x660.jpg"><img class=" wp-image-99866 alignleft" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/SHuckers_54_990x660-300x200.jpg" alt="" width="275" height="182" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/SHuckers_54_990x660-300x200.jpg 300w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/SHuckers_54_990x660-768x512.jpg 768w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/SHuckers_54_990x660-696x464.jpg 696w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/SHuckers_54_990x660-630x420.jpg 630w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/SHuckers_54_990x660.jpg 990w" sizes="(max-width: 275px) 100vw, 275px" /></a>10 Shuckers</strong><br />
這家餐廳是西雅圖歷史最為悠久的生蠔酒吧之一，食客們可以品嘗到各類海鮮餐點，像是seafood chowder，halibut fish and chips與其他當季特別餐點。想要享用美味的海鮮餐點的大家還可以在這裡喝到它們自家的Rooftop Honey Ale。另外，它的橡木色鑲板與錫天花板也讓這家餐廳別具特色。喜愛生蠔的大家將有機會嘗到用六種不同方式製成的生蠔料理，包括Olympic, Casino, Rockafeller, House-Smoked, Pan-Fried與Provencal等製作方式。<br />
411 University St, Seattle, WA 98101, (206) 621-1984</p>
<p><strong><a href="http://seattlechinesetimes.com/wp-content/uploads/2017/11/download.jpeg"><img class=" wp-image-99864 alignright" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/download-300x200.jpeg" alt="" width="258" height="174" /></a>11 Bakeman&#8217;s</strong><br />
Bakeman’s可以算是西雅圖市中心工作群眾的最愛之一，因為它既經濟實惠，又非常美味。它最為受歡迎的是烤火雞三明治，但它提供的其他每日現做的三明治與湯點也都非常可口。特別的是，它們還提供將餐點送到辦公室或家的服務，方便工作群眾。另外，它也販賣各類沙拉與甜點。（122 Cherry St, Seattle, WA 98104, (206) 622-3375</p>
<p><strong><a href="http://seattlechinesetimes.com/wp-content/uploads/2017/11/maneki.0.jpg"><img class=" wp-image-99865 alignleft" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/maneki.0-300x225.jpg" alt="" width="252" height="187" srcset="http://seattlechinesetimes.com/wp-content/uploads/2017/11/maneki.0-80x60.jpg 80w, http://seattlechinesetimes.com/wp-content/uploads/2017/11/maneki.0-265x198.jpg 265w" sizes="(max-width: 252px) 100vw, 252px" /></a>12 Maneki</strong><br />
Maneki是西雅圖最為古老的日本料理餐廳。它最早於1904年開幕，但二戰時期的Internment導致它的暫時修業。二戰結束候的1946年，店主重新開張營業，並繼續提供各類日式料理，像是壽司，日式小盤與懷舊料理。在它們超過一百年的歷史里，許多顧客都因它們的家庭式日式料理與友善的員工服務不斷回到這家餐廳。而它們最受歡迎的餐點包括Variety Ozen，Sakana Dinner與Steak Dinner。<br />
304 6th Ave S, Seattle, WA 98104, (206) 622-2631</p>
<p><strong><a href="http://seattlechinesetimes.com/wp-content/uploads/2017/11/Dong-Thap-bun-bo-hue-large-6084-1500x1125.jpg"><img class=" wp-image-99863 alignright" src="http://seattlechinesetimes.com/wp-content/uploads/2017/11/Dong-Thap-bun-bo-hue-large-6084-1500x1125-300x225.jpg" alt="" width="247" height="178" /></a>13 Huong Binh Vietnamese Cuisine</strong><br />
自1993年起，Huong Binh Vietnamese Cuisine所提供的越南口味料理就已經成為International District最有代表性的餐廳。這家餐廳在週末時段總是有許多的顧客，並提供一些平日不提供的特別餐點。大家可以嘗試點選任何與豬肉或湯有關的餐點，因為這些餐點都是絕佳選擇。想要找尋家庭聚餐的去處的大家可以考慮這家餐廳，因為它們可以容納大量的顧客，而它周圍的街道或停車場都提供許多的車位供開車的大家停放。<br />
1207 S Jackson St, Seattle, WA 98144, (206) 720-4907</p>
<div class="apsw-post-views-wrapper"><div class="apsw-post-views-alltime"><div class="apsw-post-views-title"><img src="http://seattlechinesetimes.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon-stat.gif" align="absmiddle" class="apsw-img-alltime-views" alt="Views All Time"/> <div>Views All Time</div></div><div class="apsw-post-views-value">23</div><div style="clear:both"></div></div><div class="apsw-post-views-today"><div class="apsw-post-views-title"><img src="http://seattlechinesetimes.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon-stat-today.gif" align="absmiddle" class="apsw-img-views-today" alt="Views Today"/> <div>Views Today</div></div><div class="apsw-post-views-value">3</div><div style="clear:both"></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fseattlechinesetimes.com%2F2017%2F11%2F30%2F%25e8%25a5%25bf%25e9%259b%2585%25e5%259c%2596%25e5%2590%2584%25e9%25a1%259e%25e5%25bf%2585%25e5%2598%2597%25e9%25a4%2590%25e5%25bb%25b3%25ef%25bc%2588%25e4%25b8%258b%25ef%25bc%2589%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E8%A5%BF%E9%9B%85%E5%9C%96%E5%90%84%E9%A1%9E%E5%BF%85%E5%98%97%E9%A4%90%E5%BB%B3%EF%BC%88%E4%B8%8B%EF%BC%89&url=http%3A%2F%2Fseattlechinesetimes.com%2F2017%2F11%2F30%2F%25e8%25a5%25bf%25e9%259b%2585%25e5%259c%2596%25e5%2590%2584%25e9%25a1%259e%25e5%25bf%2585%25e5%2598%2597%25e9%25a4%2590%25e5%25bb%25b3%25ef%25bc%2588%25e4%25b8%258b%25ef%25bc%2589%2F&via=Seattle+Chinese+Times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://seattlechinesetimes.com/2017/11/30/%e8%a5%bf%e9%9b%85%e5%9c%96%e5%90%84%e9%a1%9e%e5%bf%85%e5%98%97%e9%a4%90%e5%bb%b3%ef%bc%88%e4%b8%8b%ef%bc%89/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://seattlechinesetimes.com/2017/11/30/%e8%a5%bf%e9%9b%85%e5%9c%96%e5%90%84%e9%a1%9e%e5%bf%85%e5%98%97%e9%a4%90%e5%bb%b3%ef%bc%88%e4%b8%8b%ef%bc%89/&amp;media=http://seattlechinesetimes.com/wp-content/uploads/2017/11/SHuckers_54_990x660.jpg&description=%E8%A5%BF%E9%9B%85%E5%9C%96%E5%90%84%E9%A1%9E%E5%BF%85%E5%98%97%E9%A4%90%E5%BB%B3%EF%BC%88%E4%B8%8B%EF%BC%89" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E8%A5%BF%E9%9B%85%E5%9C%96%E5%90%84%E9%A1%9E%E5%BF%85%E5%98%97%E9%A4%90%E5%BB%B3%EF%BC%88%E4%B8%8B%EF%BC%89%20-%20http%3A%2F%2Fseattlechinesetimes.com%2F2017%2F11%2F30%2F%25e8%25a5%25bf%25e9%259b%2585%25e5%259c%2596%25e5%2590%2584%25e9%25a1%259e%25e5%25bf%2585%25e5%2598%2597%25e9%25a4%2590%25e5%25bb%25b3%25ef%25bc%2588%25e4%25b8%258b%25ef%25bc%2589%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://seattlechinesetimes.com/2017/11/30/%e8%a5%bf%e9%9b%85%e5%9c%96%e5%90%84%e9%a1%9e%e5%bf%85%e5%98%97%e9%a4%90%e5%bb%b3%ef%bc%88%e4%b8%8b%ef%bc%89/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://seattlechinesetimes.com/2017/11/30/%e8%a5%bf%e9%9b%85%e5%9c%96%e5%90%84%e9%a1%9e%e5%bf%85%e5%98%97%e9%a4%90%e5%bb%b3%ef%bc%88%e4%b8%8b%ef%bc%89/" data-text="西雅圖各類必嘗餐廳（下）" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://seattlechinesetimes.com/2017/11/30/pacific-northwest-ballet-starts-our-christmas-season-with-its-third-year-of-balanchines-the-nutcracker/">Pacific Northwest Ballet Starts Our Christmas Season with Its Third Year of Balanchine’s ‘the Nutcracker’</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://seattlechinesetimes.com/2017/11/30/weekly-events-%e8%a5%bf%e5%9f%8e%e5%a5%bd%e7%9c%8b/">Weekly Events | 西城好看</a></div></div></div>            <div class="author-box-wrap"><a href="http://seattlechinesetimes.com/author/joelleg/"><img alt='' src='http://2.gravatar.com/avatar/2a5137e702d1986bc921f537c2b809b0?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2a5137e702d1986bc921f537c2b809b0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://seattlechinesetimes.com/author/joelleg/">Joelle Gong</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joelle Gong"></span><meta itemprop="datePublished" content="2017-11-30T15:05:11+00:00"><meta itemprop="dateModified" content="2017-11-30T15:05:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://seattlechinesetimes.com/2017/11/30/%e8%a5%bf%e9%9b%85%e5%9c%96%e5%90%84%e9%a1%9e%e5%bf%85%e5%98%97%e9%a4%90%e5%bb%b3%ef%bc%88%e4%b8%8b%ef%bc%89/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://seattlechinesetimes.com/wp-content/uploads/2017/08/download.png"></span><meta itemprop="name" content="Seattle Chinese Times"></span><meta itemprop="headline " content="西雅圖各類必嘗餐廳（下）"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://seattlechinesetimes.com/wp-content/uploads/2017/11/SHuckers_54_990x660.jpg"><meta itemprop="width" content="990"><meta itemprop="height" content="660"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_42_5a22d0a56abbf_rand td_block_template_4"><span class="td-adspot-title">- Advertisement -</span><div data-configid="19438805/55874331" style="width:300px; height:528px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://seattlechinesetimes.com/"><img src="http://seattlechinesetimes.com/wp-content/uploads/2017/08/OMV_logo_draft2.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Newspaper is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@seattlechinesetimes.com">info@seattlechinesetimes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/seattlect/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-98306"><a href="#">Disclaimer</a></li>
<li id="menu-item-98307" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98307"><a href="#">Privacy</a></li>
<li id="menu-item-98308" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98308"><a href="#">Advertisement</a></li>
<li id="menu-item-98309" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98309"><a href="#">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; One Media Venture LLC                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5a22d0a56d913
    -->

    <script type='text/javascript' src='http://seattlechinesetimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Seattle","api_location":"Seattle","api_language":"en","today_icon":"rain-n","today_icon_text":"moderate rain","today_temp":[7,44.6],"today_humidity":93,"today_wind_speed":[4.1,2.5],"today_min":[7,44.6],"today_max":[7,44.6],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1512241200,"day_temp":[6,42],"day_name":"Sat","owm_day_index":1},{"timestamp":1512327600,"day_temp":[5,42],"day_name":"Sun","owm_day_index":2},{"timestamp":1512417600,"day_temp":[2,36],"day_name":"Mon","owm_day_index":3},{"timestamp":1512504000,"day_temp":[2,35],"day_name":"Tue","owm_day_index":4},{"timestamp":1512590400,"day_temp":[-0,32],"day_name":"Wed","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_38_5a22d0a5517b6","location":"Seattle","api_location":"Seattle","api_language":"en","today_icon":"rain-n","today_icon_text":"moderate rain","today_temp":[7,44.6],"today_humidity":93,"today_wind_speed":[4.1,2.5],"today_min":[7,44.6],"today_max":[7,44.6],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1512241200,"day_temp":[6,42],"day_name":"Sat","owm_day_index":1},{"timestamp":1512327600,"day_temp":[5,42],"day_name":"Sun","owm_day_index":2},{"timestamp":1512417600,"day_temp":[2,36],"day_name":"Mon","owm_day_index":3},{"timestamp":1512504000,"day_temp":[2,35],"day_name":"Tue","owm_day_index":4},{"timestamp":1512590400,"day_temp":[-0,32],"day_name":"Wed","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[99860]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://seattlechinesetimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://seattlechinesetimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="https://use.typekit.net/gxj5pir.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a22d0a56de68"></textarea>
						<div id="td_live_css_uid_1_5a22d0a56de68" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a22d0a56de68');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a22d0a56de68");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>