<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>貝爾維尤警方追回部分贓物並逮捕20多名嫌疑人 | Seattle Chinese Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://seattlechinesetimes.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Seattle Chinese Times &raquo; Feed" href="http://seattlechinesetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seattle Chinese Times &raquo; Comments Feed" href="http://seattlechinesetimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seattle Chinese Times &raquo; 貝爾維尤警方追回部分贓物並逮捕20多名嫌疑人 Comments Feed" href="http://seattlechinesetimes.com/2020/06/24/%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e8%ad%a6%e6%96%b9%e8%bf%bd%e5%9b%9e%e9%83%a8%e5%88%86%e8%b4%93%e7%89%a9%e4%b8%a6%e9%80%ae%e6%8d%9520%e5%a4%9a%e5%90%8d%e5%ab%8c%e7%96%91%e4%ba%ba/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81471382-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-81471382-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/seattlechinesetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://seattlechinesetimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://seattlechinesetimes.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/public.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='http://seattlechinesetimes.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/animate.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://seattlechinesetimes.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://seattlechinesetimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://seattlechinesetimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='esf-fonts-css'  href='http://seattlechinesetimes.com/wp-content/plugins/easy-facebook-likebox/assets/css/esf-custom-fonts.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mif_style-css'  href='http://seattlechinesetimes.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/mif_style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://seattlechinesetimes.com/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://seattlechinesetimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://seattlechinesetimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://seattlechinesetimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/seattlechinesetimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/seattlechinesetimes.com\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/public.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mif = {"ajax_url":"http:\/\/seattlechinesetimes.com\/wp-admin\/admin-ajax.php","version":"free"};
/* ]]> */
</script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/js/mif-custom.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://seattlechinesetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://seattlechinesetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://seattlechinesetimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='西雅圖的「動盪」 使投資公司遷到鳳凰城' href='http://seattlechinesetimes.com/2020/06/24/%e8%a5%bf%e9%9b%85%e5%9c%96%e7%9a%84%e3%80%8c%e5%8b%95%e7%9b%aa%e3%80%8d-%e4%bd%bf%e6%8a%95%e8%b3%87%e5%85%ac%e5%8f%b8%e9%81%b7%e5%88%b0%e9%b3%b3%e5%87%b0%e5%9f%8e/' />
<link rel='next' title='近期確診數再次攀升 華州強制全州居民戴口罩' href='http://seattlechinesetimes.com/2020/06/24/%e8%bf%91%e6%9c%9f%e7%a2%ba%e8%a8%ba%e6%95%b8%e5%86%8d%e6%ac%a1%e6%94%80%e5%8d%87-%e8%8f%af%e5%b7%9e%e5%bc%b7%e5%88%b6%e5%85%a8%e5%b7%9e%e5%b1%85%e6%b0%91%e6%88%b4%e5%8f%a3%e7%bd%a9/' />
<link rel="canonical" href="http://seattlechinesetimes.com/2020/06/24/%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e8%ad%a6%e6%96%b9%e8%bf%bd%e5%9b%9e%e9%83%a8%e5%88%86%e8%b4%93%e7%89%a9%e4%b8%a6%e9%80%ae%e6%8d%9520%e5%a4%9a%e5%90%8d%e5%ab%8c%e7%96%91%e4%ba%ba/" />
<link rel='shortlink' href='http://seattlechinesetimes.com/?p=111252' />
<link rel="alternate" type="application/json+oembed" href="http://seattlechinesetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fseattlechinesetimes.com%2F2020%2F06%2F24%2F%25e8%25b2%259d%25e7%2588%25be%25e7%25b6%25ad%25e5%25b0%25a4%25e8%25ad%25a6%25e6%2596%25b9%25e8%25bf%25bd%25e5%259b%259e%25e9%2583%25a8%25e5%2588%2586%25e8%25b4%2593%25e7%2589%25a9%25e4%25b8%25a6%25e9%2580%25ae%25e6%258d%259520%25e5%25a4%259a%25e5%2590%258d%25e5%25ab%258c%25e7%2596%2591%25e4%25ba%25ba%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://seattlechinesetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fseattlechinesetimes.com%2F2020%2F06%2F24%2F%25e8%25b2%259d%25e7%2588%25be%25e7%25b6%25ad%25e5%25b0%25a4%25e8%25ad%25a6%25e6%2596%25b9%25e8%25bf%25bd%25e5%259b%259e%25e9%2583%25a8%25e5%2588%2586%25e8%25b4%2593%25e7%2589%25a9%25e4%25b8%25a6%25e9%2580%25ae%25e6%258d%259520%25e5%25a4%259a%25e5%2590%258d%25e5%25ab%258c%25e7%2596%2591%25e4%25ba%25ba%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.10.0" /><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3b26ea22e9","wpRestUrl":"http:\/\/seattlechinesetimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/seattlechinesetimes.com\/wp-admin\/","wpRestNonce":"3b26ea22e9","wpRestUrl":"http:\/\/seattlechinesetimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<style type="text/css"> .mif_wrap .feed_type_video  .video_icon { background-image:url( http://seattlechinesetimes.com/wp-includes/js/mediaelement/mejs-controls.svg); } .mif_wrap.mif_skin_111152 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / 3); } .mif_wrap.mif_skin_111152 .mif_feeds_holder .mif_grid_layout { height: 317px; } .mif_wrap.mif_skin_111152 .mif_header_main { display: none; } .mif_wrap.mif_skin_111152 .mif_posts { display: block; } .mif_wrap.mif_skin_111152 .mif_followers { display: block; } .mif_wrap.mif_skin_111152 .mif_bio { display: block; } .mif_wrap.mif_skin_111152 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_111152 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_111152 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_111152 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_111152 .mif_header_main .mif_posts,.mif_wrap.mif_skin_111152 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_111152 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_111152 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_111152 .mif_header_main, .mif_wrap.mif_skin_111152 .mif_header_main .mif_posts, .mif_wrap.mif_skin_111152 .mif_header_main .mif_followers, .mif_wrap.mif_skin_111152 .mif_header_main .mif_bio, .mif_wrap.mif_skin_111152 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_111152 .mif_fulls .icon, .mif_wrap.mif_skin_111152 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_111152 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_111152 .mif_single .mif_overlay, .mif_wrap.mif_skin_111152 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_111152 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_111152 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_111152 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_111152 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_111152 .mif_fulls .icon { color: #fff; }</style><style type="text/css">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</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://seattlechinesetimes.com/wp-content/uploads/2020/03/12-4.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('http://seattlechinesetimes.com/wp-content/uploads/2020/03/12-4.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://seattlechinesetimes.com/wp-content/uploads/2020/03/12-4.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('http://seattlechinesetimes.com/wp-content/uploads/2020/03/12-4.jpg');
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://seattlechinesetimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://seattlechinesetimes.com/category/seattle-local-news/",
                    "name": "社區新聞"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://seattlechinesetimes.com/2020/06/24/%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e8%ad%a6%e6%96%b9%e8%bf%bd%e5%9b%9e%e9%83%a8%e5%88%86%e8%b4%93%e7%89%a9%e4%b8%a6%e9%80%ae%e6%8d%9520%e5%a4%9a%e5%90%8d%e5%ab%8c%e7%96%91%e4%ba%ba/",
                    "name": "貝爾維尤警方追回部分贓物並..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://seattlechinesetimes.com/wp-content/uploads/2016/02/cropped-sct_favicon_lg-32x32.png" sizes="32x32" />
<link rel="icon" href="http://seattlechinesetimes.com/wp-content/uploads/2016/02/cropped-sct_favicon_lg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://seattlechinesetimes.com/wp-content/uploads/2016/02/cropped-sct_favicon_lg-180x180.png" />
<meta name="msapplication-TileImage" content="http://seattlechinesetimes.com/wp-content/uploads/2016/02/cropped-sct_favicon_lg-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-111252 single-format-quote td-standard-pack zh 20 global-block-template-1 td-romania-news single_template_12 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.facebook.com/seattlect/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.instagram.com/seattlechinesetimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.linkedin.com/company/974740" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.youtube.com/channel/UCKcQDQQgKADIziw90Ae3SXAlin" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-91614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-91614"><a href="http://seattlechinesetimes.com/category/spotlight/">焦點</a></li>
<li id="menu-item-111236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111236"><a href="http://seattlechinesetimes.com/%e5%8d%b3%e6%99%82%e6%96%b0%e8%81%9e/">即時新聞</a></li>
<li id="menu-item-82831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-82831"><a href="http://seattlechinesetimes.com/category/seattle-local-news/">社區新聞<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91608"><a href="http://seattlechinesetimes.com/category/seattle-local-news/local-politics-seattle-local-news/">西城政情</a></li>
	<li id="menu-item-85779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85779"><a href="http://seattlechinesetimes.com/category/seattle-community-news/">社團新聞</a></li>
</ul>
</li>
<li id="menu-item-82833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82833"><a href="http://seattlechinesetimes.com/category/commercial-news/">西城工商</a></li>
<li id="menu-item-82857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82857"><a href="http://seattlechinesetimes.com/category/seattle-lifestyle/">E食住行</a></li>
<li id="menu-item-82848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82848"><a>生活副刊<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-82854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82854"><a href="http://seattlechinesetimes.com/category/readers-columns/">雷尼爾山下</a></li>
	<li id="menu-item-82851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82851"><a href="http://seattlechinesetimes.com/category/chinese-folklore/">奇事珍聞</a></li>
	<li id="menu-item-82855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82855"><a href="http://seattlechinesetimes.com/category/modern-china/">今日神州</a></li>
	<li id="menu-item-82847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82847"><a href="http://seattlechinesetimes.com/category/spotlilght/">本週焦點</a></li>
	<li id="menu-item-82856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82856"><a href="http://seattlechinesetimes.com/category/chinese-pride/">華人之光</a></li>
</ul>
</li>
<li id="menu-item-82863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82863"><a>English<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-82862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82862"><a href="http://seattlechinesetimes.com/category/local-news/">Local News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-91609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91609"><a href="http://seattlechinesetimes.com/category/local-politics/">Local Politcis</a></li>
	</ul>
</li>
	<li id="menu-item-91610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91610"><a href="http://seattlechinesetimes.com/category/cross-strait-relations-english/">Cross-Strait Relations</a></li>
	<li id="menu-item-100777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100777"><a href="http://seattlechinesetimes.com/category/entertainment-english/">Entertainment</a></li>
	<li id="menu-item-82859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82859"><a href="http://seattlechinesetimes.com/category/business-and-technology/">Business and Technology</a></li>
	<li id="menu-item-82881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82881"><a href="http://seattlechinesetimes.com/chinatown-id-vistors-map/">Seattle Chinatown International District Visitors Map</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://seattlechinesetimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://seattlechinesetimes.com/">
            <img class="td-retina-data" data-retina="http://seattlechinesetimes.com/wp-content/uploads/2020/03/logo-small.png" src="http://seattlechinesetimes.com/wp-content/uploads/2020/03/logo-large.png" alt=""/>
            <span class="td-visual-hidden">Seattle Chinese Times</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl tdi_1_668 td_block_template_1">
<style>
/* custom css */
.tdi_1_668.td-a-rec{
					text-align: center;
				}.tdi_1_668 .td-element-style{
					z-index: -1;
				}.tdi_1_668.td-a-rec-img{
				    text-align: left;
				}.tdi_1_668.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_668.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="https://www.4culture.org/cultural-relief-fund/" target="_blank"><img src="http://seattlechinesetimes.com/wp-content/uploads/2020/04/4c-relieffund.jpg" alt="4culture" title="4culture.org"/></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://seattlechinesetimes.com/">
            <img class="td-retina-data" data-retina="http://seattlechinesetimes.com/wp-content/uploads/2020/03/logo-small.png" src="http://seattlechinesetimes.com/wp-content/uploads/2020/03/logo-large.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-91614"><a href="http://seattlechinesetimes.com/category/spotlight/">焦點</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-111236"><a href="http://seattlechinesetimes.com/%e5%8d%b3%e6%99%82%e6%96%b0%e8%81%9e/">即時新聞</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-82831"><a href="http://seattlechinesetimes.com/category/seattle-local-news/">社區新聞</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91608"><a href="http://seattlechinesetimes.com/category/seattle-local-news/local-politics-seattle-local-news/">西城政情</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85779"><a href="http://seattlechinesetimes.com/category/seattle-community-news/">社團新聞</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82833"><a href="http://seattlechinesetimes.com/category/commercial-news/">西城工商</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82857"><a href="http://seattlechinesetimes.com/category/seattle-lifestyle/">E食住行</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82848"><a>生活副刊</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82854"><a href="http://seattlechinesetimes.com/category/readers-columns/">雷尼爾山下</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82851"><a href="http://seattlechinesetimes.com/category/chinese-folklore/">奇事珍聞</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82855"><a href="http://seattlechinesetimes.com/category/modern-china/">今日神州</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82847"><a href="http://seattlechinesetimes.com/category/spotlilght/">本週焦點</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82856"><a href="http://seattlechinesetimes.com/category/chinese-pride/">華人之光</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82863"><a>English</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82862"><a href="http://seattlechinesetimes.com/category/local-news/">Local News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91609"><a href="http://seattlechinesetimes.com/category/local-politics/">Local Politcis</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91610"><a href="http://seattlechinesetimes.com/category/cross-strait-relations-english/">Cross-Strait Relations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100777"><a href="http://seattlechinesetimes.com/category/entertainment-english/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82859"><a href="http://seattlechinesetimes.com/category/business-and-technology/">Business and Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82881"><a href="http://seattlechinesetimes.com/chinatown-id-vistors-map/">Seattle Chinatown International District Visitors Map</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://seattlechinesetimes.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-111252" class="post-111252 post type-post status-publish format-quote has-post-thumbnail category-seattle-local-news post_format-post-format-quote" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://seattlechinesetimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 社區新聞" class="entry-crumb" href="http://seattlechinesetimes.com/category/seattle-local-news/">社區新聞</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">貝爾維尤警方追回部分贓物並...</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="http://seattlechinesetimes.com/category/seattle-local-news/">社區新聞</a></li></ul>                            <h1 class="entry-title">貝爾維尤警方追回部分贓物並逮捕20多名嫌疑人</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://seattlechinesetimes.com/author/staff/">Staff</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T20:37:02-07:00" >June 24, 2020</time></span>                                                                <div class="td-post-comments"><a href="http://seattlechinesetimes.com/2020/06/24/%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e8%ad%a6%e6%96%b9%e8%bf%bd%e5%9b%9e%e9%83%a8%e5%88%86%e8%b4%93%e7%89%a9%e4%b8%a6%e9%80%ae%e6%8d%9520%e5%a4%9a%e5%90%8d%e5%ab%8c%e7%96%91%e4%ba%ba/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fseattlechinesetimes.com%2F2020%2F06%2F24%2F%25e8%25b2%259d%25e7%2588%25be%25e7%25b6%25ad%25e5%25b0%25a4%25e8%25ad%25a6%25e6%2596%25b9%25e8%25bf%25bd%25e5%259b%259e%25e9%2583%25a8%25e5%2588%2586%25e8%25b4%2593%25e7%2589%25a9%25e4%25b8%25a6%25e9%2580%25ae%25e6%258d%259520%25e5%25a4%259a%25e5%2590%258d%25e5%25ab%258c%25e7%2596%2591%25e4%25ba%25ba%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E8%B2%9D%E7%88%BE%E7%B6%AD%E5%B0%A4%E8%AD%A6%E6%96%B9%E8%BF%BD%E5%9B%9E%E9%83%A8%E5%88%86%E8%B4%93%E7%89%A9%E4%B8%A6%E9%80%AE%E6%8D%9520%E5%A4%9A%E5%90%8D%E5%AB%8C%E7%96%91%E4%BA%BA&url=http%3A%2F%2Fseattlechinesetimes.com%2F2020%2F06%2F24%2F%25e8%25b2%259d%25e7%2588%25be%25e7%25b6%25ad%25e5%25b0%25a4%25e8%25ad%25a6%25e6%2596%25b9%25e8%25bf%25bd%25e5%259b%259e%25e9%2583%25a8%25e5%2588%2586%25e8%25b4%2593%25e7%2589%25a9%25e4%25b8%25a6%25e9%2580%25ae%25e6%258d%259520%25e5%25a4%259a%25e5%2590%258d%25e5%25ab%258c%25e7%2596%2591%25e4%25ba%25ba%2F&via=Seattle+Chinese+Times">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://seattlechinesetimes.com/2020/06/24/%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e8%ad%a6%e6%96%b9%e8%bf%bd%e5%9b%9e%e9%83%a8%e5%88%86%e8%b4%93%e7%89%a9%e4%b8%a6%e9%80%ae%e6%8d%9520%e5%a4%9a%e5%90%8d%e5%ab%8c%e7%96%91%e4%ba%ba/&amp;media=http://seattlechinesetimes.com/wp-content/uploads/2020/06/Bellevue-Square.jpg&description=%E8%B2%9D%E7%88%BE%E7%B6%AD%E5%B0%A4%E8%AD%A6%E6%96%B9%E8%BF%BD%E5%9B%9E%E9%83%A8%E5%88%86%E8%B4%93%E7%89%A9%E4%B8%A6%E9%80%AE%E6%8D%9520%E5%A4%9A%E5%90%8D%E5%AB%8C%E7%96%91%E4%BA%BA">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://seattlechinesetimes.com/2020/06/24/%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e8%ad%a6%e6%96%b9%e8%bf%bd%e5%9b%9e%e9%83%a8%e5%88%86%e8%b4%93%e7%89%a9%e4%b8%a6%e9%80%ae%e6%8d%9520%e5%a4%9a%e5%90%8d%e5%ab%8c%e7%96%91%e4%ba%ba/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%E8%B2%9D%E7%88%BE%E7%B6%AD%E5%B0%A4%E8%AD%A6%E6%96%B9%E8%BF%BD%E5%9B%9E%E9%83%A8%E5%88%86%E8%B4%93%E7%89%A9%E4%B8%A6%E9%80%AE%E6%8D%9520%E5%A4%9A%E5%90%8D%E5%AB%8C%E7%96%91%E4%BA%BA %0A%0A http://seattlechinesetimes.com/2020/06/24/%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e8%ad%a6%e6%96%b9%e8%bf%bd%e5%9b%9e%e9%83%a8%e5%88%86%e8%b4%93%e7%89%a9%e4%b8%a6%e9%80%ae%e6%8d%9520%e5%a4%9a%e5%90%8d%e5%ab%8c%e7%96%91%e4%ba%ba/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content tagdiv-type">
            
<p></p>



<figure class="wp-block-image size-large"><img src="http://seattlechinesetimes.com/wp-content/uploads/2020/06/Bellevue-Square.jpg" alt="" class="wp-image-111253" srcset="http://seattlechinesetimes.com/wp-content/uploads/2020/06/Bellevue-Square.jpg 702w, http://seattlechinesetimes.com/wp-content/uploads/2020/06/Bellevue-Square-300x208.jpg 300w, http://seattlechinesetimes.com/wp-content/uploads/2020/06/Bellevue-Square-218x150.jpg 218w, http://seattlechinesetimes.com/wp-content/uploads/2020/06/Bellevue-Square-696x482.jpg 696w, http://seattlechinesetimes.com/wp-content/uploads/2020/06/Bellevue-Square-607x420.jpg 607w, http://seattlechinesetimes.com/wp-content/uploads/2020/06/Bellevue-Square-100x70.jpg 100w" sizes="(max-width: 702px) 100vw, 702px" /><figcaption>貝爾維尤警方週二宣布，他們已經逮捕了<em>5月底在貝爾維尤中騷亂和搶劫</em>近二十人。 (Photo Credit: Getty Images)</figcaption></figure>



<p><strong>（JY編譯）</strong>5月底，非裔男子喬治·弗洛伊德（George Floyd）之死，在貝爾維尤引發了一場騷亂和搶劫。貝爾維尤警方週二宣布，他們已經逮捕了近二十人，並追回了價值數萬美元的贓物。警察局長史蒂夫·米萊特（Steve Mylett）在下午的新聞發布會上宣布了逮捕行動。儘管米萊特並未提供有關被拘留嫌疑人的信息，但他說，其中一些嫌疑人與幫派有關。</p>



<p>調查人員說，他們預計將再逮捕多達100名嫌犯，拍他們進行有組織的搶劫計劃，其中劫掠了價值19,000美元的衣物，但已被警方追回。米萊特說，涉及在這場騷亂劫掠的一些嫌疑人，當天更攜帶武器，包括一名已被捕的26歲男子，家住倫頓。警方說，他們在該男子家中的嬰兒床上找到了一把AK-47自動步槍。</p>



<p>該騷亂劫掠後的數天，貝爾維尤警方發言人梅根·布萊克（Meeghan Black）當時已稱：「在週日出現在貝爾維尤的幾個有組織犯罪集團決心造成破壞及搶劫。」在劫掠期間，竊賊破門進入已關閉的貝爾維尤廣場購物中心（Bellevue Square Mall），從裡面的幾十家商店偷竊。其他團伙同時襲擊了林肯廣場（Lincoln Square）和布拉文購物中心（The Bravern）。</p>



<p>來自《Air 4》和《KOMO》新聞地勤人員的視頻顯示，整個下午，大部分時間裡都有人從商店奔走，手裡拿著被盜的贓物。發生搶劫之時，許多本地零售商正試圖從COVID-19大流行造成的封鎖中恢復過來。這無疑使他們的重啟復工之路更加艱難。</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://seattlechinesetimes.com/2020/06/24/%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e8%ad%a6%e6%96%b9%e8%bf%bd%e5%9b%9e%e9%83%a8%e5%88%86%e8%b4%93%e7%89%a9%e4%b8%a6%e9%80%ae%e6%8d%9520%e5%a4%9a%e5%90%8d%e5%ab%8c%e7%96%91%e4%ba%ba/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fseattlechinesetimes.com%2F2020%2F06%2F24%2F%25e8%25b2%259d%25e7%2588%25be%25e7%25b6%25ad%25e5%25b0%25a4%25e8%25ad%25a6%25e6%2596%25b9%25e8%25bf%25bd%25e5%259b%259e%25e9%2583%25a8%25e5%2588%2586%25e8%25b4%2593%25e7%2589%25a9%25e4%25b8%25a6%25e9%2580%25ae%25e6%258d%259520%25e5%25a4%259a%25e5%2590%258d%25e5%25ab%258c%25e7%2596%2591%25e4%25ba%25ba%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E8%B2%9D%E7%88%BE%E7%B6%AD%E5%B0%A4%E8%AD%A6%E6%96%B9%E8%BF%BD%E5%9B%9E%E9%83%A8%E5%88%86%E8%B4%93%E7%89%A9%E4%B8%A6%E9%80%AE%E6%8D%9520%E5%A4%9A%E5%90%8D%E5%AB%8C%E7%96%91%E4%BA%BA&url=http%3A%2F%2Fseattlechinesetimes.com%2F2020%2F06%2F24%2F%25e8%25b2%259d%25e7%2588%25be%25e7%25b6%25ad%25e5%25b0%25a4%25e8%25ad%25a6%25e6%2596%25b9%25e8%25bf%25bd%25e5%259b%259e%25e9%2583%25a8%25e5%2588%2586%25e8%25b4%2593%25e7%2589%25a9%25e4%25b8%25a6%25e9%2580%25ae%25e6%258d%259520%25e5%25a4%259a%25e5%2590%258d%25e5%25ab%258c%25e7%2596%2591%25e4%25ba%25ba%2F&via=Seattle+Chinese+Times">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://seattlechinesetimes.com/2020/06/24/%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e8%ad%a6%e6%96%b9%e8%bf%bd%e5%9b%9e%e9%83%a8%e5%88%86%e8%b4%93%e7%89%a9%e4%b8%a6%e9%80%ae%e6%8d%9520%e5%a4%9a%e5%90%8d%e5%ab%8c%e7%96%91%e4%ba%ba/&amp;media=http://seattlechinesetimes.com/wp-content/uploads/2020/06/Bellevue-Square.jpg&description=%E8%B2%9D%E7%88%BE%E7%B6%AD%E5%B0%A4%E8%AD%A6%E6%96%B9%E8%BF%BD%E5%9B%9E%E9%83%A8%E5%88%86%E8%B4%93%E7%89%A9%E4%B8%A6%E9%80%AE%E6%8D%9520%E5%A4%9A%E5%90%8D%E5%AB%8C%E7%96%91%E4%BA%BA">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://seattlechinesetimes.com/2020/06/24/%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e8%ad%a6%e6%96%b9%e8%bf%bd%e5%9b%9e%e9%83%a8%e5%88%86%e8%b4%93%e7%89%a9%e4%b8%a6%e9%80%ae%e6%8d%9520%e5%a4%9a%e5%90%8d%e5%ab%8c%e7%96%91%e4%ba%ba/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%E8%B2%9D%E7%88%BE%E7%B6%AD%E5%B0%A4%E8%AD%A6%E6%96%B9%E8%BF%BD%E5%9B%9E%E9%83%A8%E5%88%86%E8%B4%93%E7%89%A9%E4%B8%A6%E9%80%AE%E6%8D%9520%E5%A4%9A%E5%90%8D%E5%AB%8C%E7%96%91%E4%BA%BA %0A%0A http://seattlechinesetimes.com/2020/06/24/%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e8%ad%a6%e6%96%b9%e8%bf%bd%e5%9b%9e%e9%83%a8%e5%88%86%e8%b4%93%e7%89%a9%e4%b8%a6%e9%80%ae%e6%8d%9520%e5%a4%9a%e5%90%8d%e5%ab%8c%e7%96%91%e4%ba%ba/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://seattlechinesetimes.com/2020/06/24/%e8%a5%bf%e9%9b%85%e5%9c%96%e7%9a%84%e3%80%8c%e5%8b%95%e7%9b%aa%e3%80%8d-%e4%bd%bf%e6%8a%95%e8%b3%87%e5%85%ac%e5%8f%b8%e9%81%b7%e5%88%b0%e9%b3%b3%e5%87%b0%e5%9f%8e/">西雅圖的「動盪」 使投資公司遷到鳳凰城</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://seattlechinesetimes.com/2020/06/24/%e8%bf%91%e6%9c%9f%e7%a2%ba%e8%a8%ba%e6%95%b8%e5%86%8d%e6%ac%a1%e6%94%80%e5%8d%87-%e8%8f%af%e5%b7%9e%e5%bc%b7%e5%88%b6%e5%85%a8%e5%b7%9e%e5%b1%85%e6%b0%91%e6%88%b4%e5%8f%a3%e7%bd%a9/">近期確診數再次攀升 華州強制全州居民戴口罩</a></div></div></div>            <div class="author-box-wrap"><a href="http://seattlechinesetimes.com/author/staff/"><img alt='' src='http://0.gravatar.com/avatar/3f61c43d9143e2f91078506d17724513?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3f61c43d9143e2f91078506d17724513?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://seattlechinesetimes.com/author/staff/">Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"></span><meta itemprop="datePublished" content="2020-06-24T20:37:02-07:00"><meta itemprop="dateModified" content="2020-06-24T20:37:02-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://seattlechinesetimes.com/2020/06/24/%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e8%ad%a6%e6%96%b9%e8%bf%bd%e5%9b%9e%e9%83%a8%e5%88%86%e8%b4%93%e7%89%a9%e4%b8%a6%e9%80%ae%e6%8d%9520%e5%a4%9a%e5%90%8d%e5%ab%8c%e7%96%91%e4%ba%ba/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://seattlechinesetimes.com/wp-content/uploads/2020/03/logo-large.png"></span><meta itemprop="name" content="Seattle Chinese Times"></span><meta itemprop="headline " content="貝爾維尤警方追回部分贓物並逮捕20多名嫌疑人"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://seattlechinesetimes.com/wp-content/uploads/2020/06/Bellevue-Square.jpg"><meta itemprop="width" content="702"><meta itemprop="height" content="486"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_4_f45 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_f45" ><script>var block_tdi_4_f45 = new tdBlock();
block_tdi_4_f45.id = "tdi_4_f45";
block_tdi_4_f45.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_f45","td_column_number":3,"live_filter_cur_post_id":111252,"live_filter_cur_post_author":"55","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_f45","tdc_css_class_style":"tdi_4_f45_rand_style"}';
block_tdi_4_f45.td_column_number = "3";
block_tdi_4_f45.block_type = "td_block_related_posts";
block_tdi_4_f45.post_count = "3";
block_tdi_4_f45.found_posts = "5938";
block_tdi_4_f45.header_color = "";
block_tdi_4_f45.ajax_pagination_infinite_stop = "";
block_tdi_4_f45.max_num_pages = "1980";
tdBlocksArray.push(block_tdi_4_f45);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_060" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_f45" href="#">RELATED ARTICLES</a><a id="tdi_6_7ee" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_f45" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_f45 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2020/06/24/3%e6%97%a5%e5%85%a73%e5%ae%97%e6%a7%8d%e6%93%8a%e6%a1%88-%e6%b8%85%e6%8b%86chop%e5%8d%80%e5%9f%9f%e5%9b%b0%e9%9b%a3%e9%87%8d%e9%87%8d/" rel="bookmark" class="td-image-wrap " title="3日內3宗槍擊案 清拆Chop區域困難重重" ><img width="218" height="150" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2020/06/Derek-Simeone-@wiki-218x150.png"  srcset="http://seattlechinesetimes.com/wp-content/uploads/2020/06/Derek-Simeone-@wiki-218x150.png 218w, http://seattlechinesetimes.com/wp-content/uploads/2020/06/Derek-Simeone-@wiki-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Photo Credit: Derek Simeone" title="3日內3宗槍擊案 清拆Chop區域困難重重" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2020/06/24/3%e6%97%a5%e5%85%a73%e5%ae%97%e6%a7%8d%e6%93%8a%e6%a1%88-%e6%b8%85%e6%8b%86chop%e5%8d%80%e5%9f%9f%e5%9b%b0%e9%9b%a3%e9%87%8d%e9%87%8d/" rel="bookmark" title="3日內3宗槍擊案 清拆Chop區域困難重重">3日內3宗槍擊案 清拆Chop區域困難重重</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2020/06/24/%e8%bf%91%e6%9c%9f%e7%a2%ba%e8%a8%ba%e6%95%b8%e5%86%8d%e6%ac%a1%e6%94%80%e5%8d%87-%e8%8f%af%e5%b7%9e%e5%bc%b7%e5%88%b6%e5%85%a8%e5%b7%9e%e5%b1%85%e6%b0%91%e6%88%b4%e5%8f%a3%e7%bd%a9/" rel="bookmark" class="td-image-wrap " title="近期確診數再次攀升 華州強制全州居民戴口罩" ><img width="218" height="150" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2020/06/mask-cartoon-218x150.jpg"  srcset="http://seattlechinesetimes.com/wp-content/uploads/2020/06/mask-cartoon-218x150.jpg 218w, http://seattlechinesetimes.com/wp-content/uploads/2020/06/mask-cartoon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="近期確診數再次攀升 華州強制全州居民戴口罩" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2020/06/24/%e8%bf%91%e6%9c%9f%e7%a2%ba%e8%a8%ba%e6%95%b8%e5%86%8d%e6%ac%a1%e6%94%80%e5%8d%87-%e8%8f%af%e5%b7%9e%e5%bc%b7%e5%88%b6%e5%85%a8%e5%b7%9e%e5%b1%85%e6%b0%91%e6%88%b4%e5%8f%a3%e7%bd%a9/" rel="bookmark" title="近期確診數再次攀升 華州強制全州居民戴口罩">近期確診數再次攀升 華州強制全州居民戴口罩</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2020/06/22/melinda-gates-and-mackenzie-bezos-gender-equality-initiative/" rel="bookmark" class="td-image-wrap " title="梅琳達·蓋茨和麥肯齊·貝佐斯攜手 推出一項3000萬美元的性別平等計劃" ><img width="218" height="150" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2020/06/Melinda_Gates_2009-218x150.jpg"  srcset="http://seattlechinesetimes.com/wp-content/uploads/2020/06/Melinda_Gates_2009-218x150.jpg 218w, http://seattlechinesetimes.com/wp-content/uploads/2020/06/Melinda_Gates_2009-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="梅琳達·蓋茨和麥肯齊·貝佐斯攜手 推出一項3000萬美元的性別平等計劃" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2020/06/22/melinda-gates-and-mackenzie-bezos-gender-equality-initiative/" rel="bookmark" title="梅琳達·蓋茨和麥肯齊·貝佐斯攜手 推出一項3000萬美元的性別平等計劃">梅琳達·蓋茨和麥肯齊·貝佐斯攜手 推出一項3000...</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_f45" data-td_block_id="tdi_4_f45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_f45" data-td_block_id="tdi_4_f45"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="easy_facebook_page_plugin-2" class="td_block_template_1 widget easy_facebook_page_plugin-2 widget_easy_facebook_page_plugin"><div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
							<img class="efbl-loader" src="http://seattlechinesetimes.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/images/loader.gif" >
							<div class="fb-page" data-animclass="fadeIn" data-href="https://www.facebook.com/seattlect" data-hide-cover=false data-width="300"   data-height="300" data-show-facepile=false  data-show-posts=true data-adapt-container-width=false data-hide-cta=false data-small-header="true">
							</div> 
							
						</div>
					</aside><aside id="widget_wpcc-2" class="td_block_template_1 widget widget_wpcc-2 widget_wpcc"><h4 class="block-title"><span>简体/繁體</span></h4>
<div id="wpcc_widget_inner"><!--WPCC_NC_START-->
	<span id="wpcc_original_link" class="wpcc_current_lang" ><a class="wpcc_link" href="http://seattlechinesetimes.com/2020/06/24/%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e8%ad%a6%e6%96%b9%e8%bf%bd%e5%9b%9e%e9%83%a8%e5%88%86%e8%b4%93%e7%89%a9%e4%b8%a6%e9%80%ae%e6%8d%9520%e5%a4%9a%e5%90%8d%e5%ab%8c%e7%96%91%e4%ba%ba/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=%25e8%25b2%259d%25e7%2588%25be%25e7%25b6%25ad%25e5%25b0%25a4%25e8%25ad%25a6%25e6%2596%25b9%25e8%25bf%25bd%25e5%259b%259e%25e9%2583%25a8%25e5%2588%2586%25e8%25b4%2593%25e7%2589%25a9%25e4%25b8%25a6%25e9%2580%25ae%25e6%258d%259520%25e5%25a4%259a%25e5%2590%258d%25e5%25ab%258c%25e7%2596%2591%25e4%25ba%25ba" title="不转换">不转换</a></span>
	<span id="wpcc_zh-hans_link" class="wpcc_lang" ><a class="wpcc_link" rel="nofollow" href="http://seattlechinesetimes.com/2020/06/24/%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e8%ad%a6%e6%96%b9%e8%bf%bd%e5%9b%9e%e9%83%a8%e5%88%86%e8%b4%93%e7%89%a9%e4%b8%a6%e9%80%ae%e6%8d%9520%e5%a4%9a%e5%90%8d%e5%ab%8c%e7%96%91%e4%ba%ba/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=%25e8%25b2%259d%25e7%2588%25be%25e7%25b6%25ad%25e5%25b0%25a4%25e8%25ad%25a6%25e6%2596%25b9%25e8%25bf%25bd%25e5%259b%259e%25e9%2583%25a8%25e5%2588%2586%25e8%25b4%2593%25e7%2589%25a9%25e4%25b8%25a6%25e9%2580%25ae%25e6%258d%259520%25e5%25a4%259a%25e5%2590%258d%25e5%25ab%258c%25e7%2596%2591%25e4%25ba%25ba&#038;variant=zh-hans" title="简体中文" >简体中文</a></span>
	<span id="wpcc_zh-hant_link" class="wpcc_lang" ><a class="wpcc_link" rel="nofollow" href="http://seattlechinesetimes.com/2020/06/24/%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e8%ad%a6%e6%96%b9%e8%bf%bd%e5%9b%9e%e9%83%a8%e5%88%86%e8%b4%93%e7%89%a9%e4%b8%a6%e9%80%ae%e6%8d%9520%e5%a4%9a%e5%90%8d%e5%ab%8c%e7%96%91%e4%ba%ba/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=%25e8%25b2%259d%25e7%2588%25be%25e7%25b6%25ad%25e5%25b0%25a4%25e8%25ad%25a6%25e6%2596%25b9%25e8%25bf%25bd%25e5%259b%259e%25e9%2583%25a8%25e5%2588%2586%25e8%25b4%2593%25e7%2589%25a9%25e4%25b8%25a6%25e9%2580%25ae%25e6%258d%259520%25e5%25a4%259a%25e5%2590%258d%25e5%25ab%258c%25e7%2596%2591%25e4%25ba%25ba&#038;variant=zh-hant" title="繁體中文" >繁體中文</a></span>
<!--WPCC_NC_END--></div>
</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link"
                       href="https://www.instagram.com/seattlechinesetimes"
                       target="_blank">@seattlechinesetimes</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_7_efe td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7_efe" >
<style>
/* custom css */
.tdi_7_efe .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_7_efe class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-7 td-image-gap-2">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_0741WFf80" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.52.1080.1080a/s640x640/95920799_164090645018114_5011951451302062_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=o-ysL7sTEsQAX_-anO_&oh=cdc8441b5578fe73914d06d3ad8a4a30&oe=5EFE7156"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_04eXCD7aX" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.134.1080.1080a/s640x640/95752043_1909432882526144_4415631833443691921_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=B549thTj0fwAX9DV-LX&oh=668343ec80d52a6cd17fe8a3969382c0&oe=5EFEC971"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_03AQtDFJu" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.134.1080.1080a/s640x640/95441906_261743645013628_5661858979060908478_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=OsRa72d0kMoAX8c6nny&oh=3e9cd30badfa22fa00788e8c69a49c57&oe=5EFC61AB"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_0zuyXjxFr" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c107.0.691.691a/s640x640/95901980_229099335209490_8390608032864626670_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=MulEVZ0hLusAX9p0LBM&oh=b088701dd71eeab21ec265249517558f&oe=5EFD0CDD"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_iT-ikjm70" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/94906544_2590361394397563_7035119755653638431_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=vSS5VkIQnckAX-VnY5f&oh=53c0a472263280a10203811b3d2e3a22&oe=5EFE4FFE"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_iTu27DWx7" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.135.1080.1080a/s640x640/95068473_1426568467514758_5092585544284078411_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=UpG5zejjdBwAX-6VpH1&oh=c24d258071679ee232277ebd7c5b6707&oe=5EFC961F"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_S-QJXjzfJ" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.135.1080.1080a/s640x640/94693184_2840808322622676_1016620330926088603_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=OgDb4GenoS4AX_XOS0R&oh=324d253bff0d017a2eaea2ca546246fb&oe=5EFD9ABF"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_9_8a8 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_9_8a8" ><script>var block_tdi_9_8a8 = new tdBlock();
block_tdi_9_8a8.id = "tdi_9_8a8";
block_tdi_9_8a8.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_9_8a8","tdc_css_class":"tdi_9_8a8","tdc_css_class_style":"tdi_9_8a8_rand_style"}';
block_tdi_9_8a8.td_column_number = "1";
block_tdi_9_8a8.block_type = "td_block_7";
block_tdi_9_8a8.post_count = "3";
block_tdi_9_8a8.found_posts = "28516";
block_tdi_9_8a8.header_color = "";
block_tdi_9_8a8.ajax_pagination_infinite_stop = "";
block_tdi_9_8a8.max_num_pages = "9506";
tdBlocksArray.push(block_tdi_9_8a8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_9_8a8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2020/06/24/3%e6%97%a5%e5%85%a73%e5%ae%97%e6%a7%8d%e6%93%8a%e6%a1%88-%e6%b8%85%e6%8b%86chop%e5%8d%80%e5%9f%9f%e5%9b%b0%e9%9b%a3%e9%87%8d%e9%87%8d/" rel="bookmark" class="td-image-wrap " title="3日內3宗槍擊案 清拆Chop區域困難重重" ><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2020/06/Derek-Simeone-@wiki-100x70.png"  srcset="http://seattlechinesetimes.com/wp-content/uploads/2020/06/Derek-Simeone-@wiki-100x70.png 100w, http://seattlechinesetimes.com/wp-content/uploads/2020/06/Derek-Simeone-@wiki-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Photo Credit: Derek Simeone" title="3日內3宗槍擊案 清拆Chop區域困難重重" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2020/06/24/3%e6%97%a5%e5%85%a73%e5%ae%97%e6%a7%8d%e6%93%8a%e6%a1%88-%e6%b8%85%e6%8b%86chop%e5%8d%80%e5%9f%9f%e5%9b%b0%e9%9b%a3%e9%87%8d%e9%87%8d/" rel="bookmark" title="3日內3宗槍擊案 清拆Chop區域困難重重">3日內3宗槍擊案 清拆C...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T20:49:54-07:00" >June 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2020/06/24/%e8%bf%91%e6%9c%9f%e7%a2%ba%e8%a8%ba%e6%95%b8%e5%86%8d%e6%ac%a1%e6%94%80%e5%8d%87-%e8%8f%af%e5%b7%9e%e5%bc%b7%e5%88%b6%e5%85%a8%e5%b7%9e%e5%b1%85%e6%b0%91%e6%88%b4%e5%8f%a3%e7%bd%a9/" rel="bookmark" class="td-image-wrap " title="近期確診數再次攀升 華州強制全州居民戴口罩" ><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2020/06/mask-cartoon-100x70.jpg"  srcset="http://seattlechinesetimes.com/wp-content/uploads/2020/06/mask-cartoon-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2020/06/mask-cartoon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="近期確診數再次攀升 華州強制全州居民戴口罩" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2020/06/24/%e8%bf%91%e6%9c%9f%e7%a2%ba%e8%a8%ba%e6%95%b8%e5%86%8d%e6%ac%a1%e6%94%80%e5%8d%87-%e8%8f%af%e5%b7%9e%e5%bc%b7%e5%88%b6%e5%85%a8%e5%b7%9e%e5%b1%85%e6%b0%91%e6%88%b4%e5%8f%a3%e7%bd%a9/" rel="bookmark" title="近期確診數再次攀升 華州強制全州居民戴口罩">近期確診數再次攀升 華州...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T20:42:36-07:00" >June 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2020/06/24/%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e8%ad%a6%e6%96%b9%e8%bf%bd%e5%9b%9e%e9%83%a8%e5%88%86%e8%b4%93%e7%89%a9%e4%b8%a6%e9%80%ae%e6%8d%9520%e5%a4%9a%e5%90%8d%e5%ab%8c%e7%96%91%e4%ba%ba/" rel="bookmark" class="td-image-wrap " title="貝爾維尤警方追回部分贓物並逮捕20多名嫌疑人" ><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2020/06/Bellevue-Square-100x70.jpg"  srcset="http://seattlechinesetimes.com/wp-content/uploads/2020/06/Bellevue-Square-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2020/06/Bellevue-Square-300x208.jpg 300w, http://seattlechinesetimes.com/wp-content/uploads/2020/06/Bellevue-Square-218x150.jpg 218w, http://seattlechinesetimes.com/wp-content/uploads/2020/06/Bellevue-Square-696x482.jpg 696w, http://seattlechinesetimes.com/wp-content/uploads/2020/06/Bellevue-Square-607x420.jpg 607w, http://seattlechinesetimes.com/wp-content/uploads/2020/06/Bellevue-Square.jpg 702w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="貝爾維尤警方追回部分贓物並逮捕20多名嫌疑人" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2020/06/24/%e8%b2%9d%e7%88%be%e7%b6%ad%e5%b0%a4%e8%ad%a6%e6%96%b9%e8%bf%bd%e5%9b%9e%e9%83%a8%e5%88%86%e8%b4%93%e7%89%a9%e4%b8%a6%e9%80%ae%e6%8d%9520%e5%a4%9a%e5%90%8d%e5%ab%8c%e7%96%91%e4%ba%ba/" rel="bookmark" title="貝爾維尤警方追回部分贓物並逮捕20多名嫌疑人">貝爾維尤警方追回部分贓物...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T20:37:02-07:00" >June 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_10_53a td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_10_53a" ><script>var block_tdi_10_53a = new tdBlock();
block_tdi_10_53a.id = "tdi_10_53a";
block_tdi_10_53a.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_10_53a","tdc_css_class":"tdi_10_53a","tdc_css_class_style":"tdi_10_53a_rand_style"}';
block_tdi_10_53a.td_column_number = "1";
block_tdi_10_53a.block_type = "td_block_7";
block_tdi_10_53a.post_count = "3";
block_tdi_10_53a.found_posts = "28501";
block_tdi_10_53a.header_color = "";
block_tdi_10_53a.ajax_pagination_infinite_stop = "";
block_tdi_10_53a.max_num_pages = "9501";
tdBlocksArray.push(block_tdi_10_53a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_10_53a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2014/11/26/7-44/" rel="bookmark" class="td-image-wrap " title="吃得太飽怎麼辦？7妙招助你快速消化" ><img width="93" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/yangsheng.jpg"   alt="" title="吃得太飽怎麼辦？7妙招助你快速消化" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2014/11/26/7-44/" rel="bookmark" title="吃得太飽怎麼辦？7妙招助你快速消化">吃得太飽怎麼辦？7妙招助...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-25T17:50:04-08:00" >November 26, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2011/11/03/aliens-infestation-ds-reviewavailable-now/" rel="bookmark" class="td-image-wrap " title="Aliens: Infestation (DS) Review – Available Now" ><img width="77" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/alieninfestation_boxart.jpg"   alt="" title="Aliens: Infestation (DS) Review – Available Now" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2011/11/03/aliens-infestation-ds-reviewavailable-now/" rel="bookmark" title="Aliens: Infestation (DS) Review – Available Now">Aliens: Infe...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-11-03T16:57:47-07:00" >November 3, 2011</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2010/04/29/resonance-of-fate-ps3xbox360-review-available-now/" rel="bookmark" class="td-image-wrap " title="Resonance of Fate (PS3/Xbox360) Review – Available Now" ><img width="61" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/resonance_boxart.jpg"   alt="" title="Resonance of Fate (PS3/Xbox360) Review – Available Now" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2010/04/29/resonance-of-fate-ps3xbox360-review-available-now/" rel="bookmark" title="Resonance of Fate (PS3/Xbox360) Review – Available Now">Resonance of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-04-29T14:32:30-07:00" >April 29, 2010</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_11_6e4 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11_6e4" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://seattlechinesetimes.com/category/seattle-local-news/"><span class="td-cat-name">社區新聞</span><span class="td-cat-no">5939</span></a></li><li><a href="http://seattlechinesetimes.com/category/uncategorized/"><span class="td-cat-name">Previous Posts</span><span class="td-cat-no">3352</span></a></li><li><a href="http://seattlechinesetimes.com/category/seattle-lifestyle/"><span class="td-cat-name">E食住行</span><span class="td-cat-no">2985</span></a></li><li><a href="http://seattlechinesetimes.com/category/chinese-global-new/"><span class="td-cat-name">在美看世界</span><span class="td-cat-no">2837</span></a></li><li><a href="http://seattlechinesetimes.com/category/global-news/"><span class="td-cat-name">Global News</span><span class="td-cat-no">1893</span></a></li><li><a href="http://seattlechinesetimes.com/category/china-news/"><span class="td-cat-name">中國新聞</span><span class="td-cat-no">1745</span></a></li><li><a href="http://seattlechinesetimes.com/category/hong-kong-news/"><span class="td-cat-name">香港新聞</span><span class="td-cat-no">1700</span></a></li><li><a href="http://seattlechinesetimes.com/category/taiwan-news/"><span class="td-cat-name">台灣新聞</span><span class="td-cat-no">1660</span></a></li><li><a href="http://seattlechinesetimes.com/category/commercial-news/"><span class="td-cat-name">西城工商</span><span class="td-cat-no">1465</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://seattlechinesetimes.com/"><img src="http://seattlechinesetimes.com/wp-content/uploads/2017/08/OMV_logo_draft2-e1503441325262.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We strive to deliver information that helps to enrich the lives of our community members and build intercultural bridges between Chinese and mainstream American media. We provide in-depth news reports and diversified editorials accustom to the lifestyle and cultural behavior of the Chinese and Asian ethnic groups in the Pacific Northwest.<div class="footer-email-wrap">Contact us: <a href="mailto:info@seattlechinesetimes.com">info@seattlechinesetimes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.facebook.com/seattlect/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.instagram.com/seattlechinesetimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.linkedin.com/company/974740" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.youtube.com/channel/UCKcQDQQgKADIziw90Ae3SXAlin" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5ef64f79696ae
    -->

    <script type='text/javascript' src='http://seattlechinesetimes.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>