<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>西雅圖避暑場所&#038;酷暑生活貼士 | Seattle Chinese Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://seattlechinesetimes.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Seattle Chinese Times &raquo; Feed" href="http://seattlechinesetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seattle Chinese Times &raquo; Comments Feed" href="http://seattlechinesetimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seattle Chinese Times &raquo; 西雅圖避暑場所&#038;酷暑生活貼士 Comments Feed" href="http://seattlechinesetimes.com/2021/06/27/how-to-survive-seattle-summer-heat/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/seattlechinesetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://seattlechinesetimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://seattlechinesetimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900&#038;display=swap&#038;ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://seattlechinesetimes.com/wp-content/themes/Newspaper/style.css?ver=11' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://seattlechinesetimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://seattlechinesetimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9aa5e1ff3d260687f7ac21c07b85571f' type='text/css' media='all' />
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://seattlechinesetimes.com/wp-json/" /><link rel="alternate" type="application/json" href="http://seattlechinesetimes.com/wp-json/wp/v2/posts/113527" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://seattlechinesetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://seattlechinesetimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://seattlechinesetimes.com/2021/06/27/how-to-survive-seattle-summer-heat/" />
<link rel='shortlink' href='http://seattlechinesetimes.com/?p=113527' />
<link rel="alternate" type="application/json+oembed" href="http://seattlechinesetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fseattlechinesetimes.com%2F2021%2F06%2F27%2Fhow-to-survive-seattle-summer-heat%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://seattlechinesetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fseattlechinesetimes.com%2F2021%2F06%2F27%2Fhow-to-survive-seattle-summer-heat%2F&#038;format=xml" />
   <script type="text/javascript">
   var _gaq = _gaq || [];
   _gaq.push(['_setAccount', 'UA-125789951-1']);
   _gaq.push(['_trackPageview']);
   (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();
   </script>
<meta name="generator" content="Site Kit by Google 1.30.0" /><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"64fad375b8","wpRestUrl":"http:\/\/seattlechinesetimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/seattlechinesetimes.com\/wp-admin\/","wpRestNonce":"64fad375b8","wpRestUrl":"http:\/\/seattlechinesetimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"http:\/\/seattlechinesetimes.com\/wp-admin\/","wpRestNonce":"64fad375b8","wpRestUrl":"http:\/\/seattlechinesetimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":113527};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://seattlechinesetimes.com/wp-content/uploads/2020/03/12-4.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('http://seattlechinesetimes.com/wp-content/uploads/2020/03/12-4.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://seattlechinesetimes.com/wp-content/uploads/2020/03/12-4.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('http://seattlechinesetimes.com/wp-content/uploads/2020/03/12-4.jpg');
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125789951-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-125789951-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://seattlechinesetimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://seattlechinesetimes.com/category/seattle-lifestyle/",
                    "name": "E食住行"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://seattlechinesetimes.com/2021/06/27/how-to-survive-seattle-summer-heat/",
                    "name": "西雅圖避暑場所&#038;..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://seattlechinesetimes.com/wp-content/uploads/2016/02/cropped-sct_favicon_lg-32x32.png" sizes="32x32" />
<link rel="icon" href="http://seattlechinesetimes.com/wp-content/uploads/2016/02/cropped-sct_favicon_lg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://seattlechinesetimes.com/wp-content/uploads/2016/02/cropped-sct_favicon_lg-180x180.png" />
<meta name="msapplication-TileImage" content="http://seattlechinesetimes.com/wp-content/uploads/2016/02/cropped-sct_favicon_lg-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-113527 single-format-quote td-standard-pack zh how-to-survive-seattle-summer-heat global-block-template-1 td-romania-news single_template_12 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.facebook.com/seattlect/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.instagram.com/seattlechinesetimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.linkedin.com/company/974740" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.youtube.com/channel/UCKcQDQQgKADIziw90Ae3SXAlin" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-91614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-91614"><a href="http://seattlechinesetimes.com/category/spotlight/">焦點</a></li>
<li id="menu-item-113103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113103"><a href="https://www.yumpu.com/en/document/read/65602848/seattle-chinese-times-050621">線上報紙 NEW</a></li>
<li id="menu-item-111236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111236"><a href="http://seattlechinesetimes.com/%e5%8d%b3%e6%99%82%e6%96%b0%e8%81%9e/">即時新聞</a></li>
<li id="menu-item-82831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82831"><a href="http://seattlechinesetimes.com/category/seattle-local-news/">社區新聞<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91608"><a href="http://seattlechinesetimes.com/category/seattle-local-news/local-politics-seattle-local-news/">西城政情</a></li>
	<li id="menu-item-85779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85779"><a href="http://seattlechinesetimes.com/category/seattle-community-news/">社團新聞</a></li>
</ul>
</li>
<li id="menu-item-82833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82833"><a href="http://seattlechinesetimes.com/category/commercial-news/">西城工商</a></li>
<li id="menu-item-82857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82857"><a href="http://seattlechinesetimes.com/category/seattle-lifestyle/">E食住行</a></li>
<li id="menu-item-82848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82848"><a>生活副刊<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-82854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82854"><a href="http://seattlechinesetimes.com/category/readers-columns/">雷尼爾山下</a></li>
	<li id="menu-item-82851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82851"><a href="http://seattlechinesetimes.com/category/chinese-folklore/">奇事珍聞</a></li>
	<li id="menu-item-82855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82855"><a href="http://seattlechinesetimes.com/category/modern-china/">今日神州</a></li>
	<li id="menu-item-82847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82847"><a href="http://seattlechinesetimes.com/category/spotlilght/">本週焦點</a></li>
	<li id="menu-item-82856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82856"><a href="http://seattlechinesetimes.com/category/chinese-pride/">華人之光</a></li>
</ul>
</li>
<li id="menu-item-82863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82863"><a>English<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-82862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82862"><a href="http://seattlechinesetimes.com/category/local-news/">Local News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-91609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91609"><a href="http://seattlechinesetimes.com/category/local-politics/">Local Politcis</a></li>
	</ul>
</li>
	<li id="menu-item-91610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91610"><a href="http://seattlechinesetimes.com/category/cross-strait-relations-english/">Cross-Strait Relations</a></li>
	<li id="menu-item-100777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100777"><a href="http://seattlechinesetimes.com/category/entertainment-english/">Entertainment</a></li>
	<li id="menu-item-82859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82859"><a href="http://seattlechinesetimes.com/category/business-and-technology/">Business and Technology</a></li>
	<li id="menu-item-82881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82881"><a href="http://seattlechinesetimes.com/chinatown-id-vistors-map/">Seattle Chinatown International District Visitors Map</a></li>
</ul>
</li>
<li id="menu-item-112032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112032"><a href="https://heyseattlegps.square.site/">線上商店</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://seattlechinesetimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://seattlechinesetimes.com/">
            <img class="td-retina-data" data-retina="http://seattlechinesetimes.com/wp-content/uploads/2020/03/logo-small.png" src="http://seattlechinesetimes.com/wp-content/uploads/2020/03/logo-large.png" alt="" width="544" height="180"/>
            <span class="td-visual-hidden">Seattle Chinese Times</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="https://www.seattle.gov/mayor/covid-19/vaccinations/vaccinations-chinese?lang=zh-TW" target="_blank"><img src="http://seattlechinesetimes.com/wp-content/uploads/2021/06/728px-W-x-90-px-H-gif-Online-AD-T-Chinese.jpg" alt="seattle.gov" title="seattle.gov"/></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://seattlechinesetimes.com/">
            <img class="td-retina-data" data-retina="http://seattlechinesetimes.com/wp-content/uploads/2020/03/logo-small.png" src="http://seattlechinesetimes.com/wp-content/uploads/2020/03/logo-large.png" alt="" width="544" height="180"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-91614"><a href="http://seattlechinesetimes.com/category/spotlight/">焦點</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113103"><a href="https://www.yumpu.com/en/document/read/65602848/seattle-chinese-times-050621">線上報紙 NEW</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-111236"><a href="http://seattlechinesetimes.com/%e5%8d%b3%e6%99%82%e6%96%b0%e8%81%9e/">即時新聞</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82831"><a href="http://seattlechinesetimes.com/category/seattle-local-news/">社區新聞</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91608"><a href="http://seattlechinesetimes.com/category/seattle-local-news/local-politics-seattle-local-news/">西城政情</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85779"><a href="http://seattlechinesetimes.com/category/seattle-community-news/">社團新聞</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82833"><a href="http://seattlechinesetimes.com/category/commercial-news/">西城工商</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-82857"><a href="http://seattlechinesetimes.com/category/seattle-lifestyle/">E食住行</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82848"><a>生活副刊</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82854"><a href="http://seattlechinesetimes.com/category/readers-columns/">雷尼爾山下</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82851"><a href="http://seattlechinesetimes.com/category/chinese-folklore/">奇事珍聞</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82855"><a href="http://seattlechinesetimes.com/category/modern-china/">今日神州</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82847"><a href="http://seattlechinesetimes.com/category/spotlilght/">本週焦點</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82856"><a href="http://seattlechinesetimes.com/category/chinese-pride/">華人之光</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82863"><a>English</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82862"><a href="http://seattlechinesetimes.com/category/local-news/">Local News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91609"><a href="http://seattlechinesetimes.com/category/local-politics/">Local Politcis</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91610"><a href="http://seattlechinesetimes.com/category/cross-strait-relations-english/">Cross-Strait Relations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100777"><a href="http://seattlechinesetimes.com/category/entertainment-english/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82859"><a href="http://seattlechinesetimes.com/category/business-and-technology/">Business and Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82881"><a href="http://seattlechinesetimes.com/chinatown-id-vistors-map/">Seattle Chinatown International District Visitors Map</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-112032"><a href="https://heyseattlegps.square.site/">線上商店</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://seattlechinesetimes.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-113527" class="post-113527 post type-post status-publish format-quote has-post-thumbnail category-seattle-lifestyle tag-new tag-summer-heat post_format-post-format-quote" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://seattlechinesetimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in E食住行" class="entry-crumb" href="http://seattlechinesetimes.com/category/seattle-lifestyle/">E食住行</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">西雅圖避暑場所&#038;...</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="http://seattlechinesetimes.com/category/seattle-lifestyle/">E食住行</a></li></ul>                            <h1 class="entry-title">西雅圖避暑場所&#038;酷暑生活貼士</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://seattlechinesetimes.com/author/joelleg/">Joelle Gong</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-27T12:37:17-07:00" >June 27, 2021</time></span>                                                                <div class="td-post-comments"><a href="http://seattlechinesetimes.com/2021/06/27/how-to-survive-seattle-summer-heat/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fseattlechinesetimes.com%2F2021%2F06%2F27%2Fhow-to-survive-seattle-summer-heat%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E8%A5%BF%E9%9B%85%E5%9C%96%E9%81%BF%E6%9A%91%E5%A0%B4%E6%89%80%26%E9%85%B7%E6%9A%91%E7%94%9F%E6%B4%BB%E8%B2%BC%E5%A3%AB&url=http%3A%2F%2Fseattlechinesetimes.com%2F2021%2F06%2F27%2Fhow-to-survive-seattle-summer-heat%2F&via=Seattle+Chinese+Times" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://seattlechinesetimes.com/2021/06/27/how-to-survive-seattle-summer-heat/&amp;media=http://seattlechinesetimes.com/wp-content/uploads/2021/06/photo-1560133724-2c97caee6749-min-scaled.jpg&description=%E8%A5%BF%E9%9B%85%E5%9C%96%E9%81%BF%E6%9A%91%E5%A0%B4%E6%89%80%26%E9%85%B7%E6%9A%91%E7%94%9F%E6%B4%BB%E8%B2%BC%E5%A3%AB" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://seattlechinesetimes.com/2021/06/27/how-to-survive-seattle-summer-heat/" title="VK" >
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=%E8%A5%BF%E9%9B%85%E5%9C%96%E9%81%BF%E6%9A%91%E5%A0%B4%E6%89%80%26%E9%85%B7%E6%9A%91%E7%94%9F%E6%B4%BB%E8%B2%BC%E5%A3%AB %0A%0A http://seattlechinesetimes.com/2021/06/27/how-to-survive-seattle-summer-heat/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content tagdiv-type">
            
<blockquote class="wp-block-quote"><p></p></blockquote>



<p>快熱化啦！不過更挑戰的是西雅圖的大熱天才剛剛開始！下周一還很有可能到達40度以上！發稿前，小編終於捱不過，拖出了家里的portable小空調裝上，未來幾天得仰仗它了&#8230;</p>



<p>美國國家氣象局（NWS）警告說，未來幾天美國太平洋西北部可能會經历一場历史性熱浪侵襲，可能會刷新新高溫紀錄、對地區電網帶來負荷；並危及脆弱群體，如引發多種與高溫相關的疾病等。西雅圖正在著手準備可以給居民乘涼的公眾場所，以及提供在熱浪期間註意安全的提示：</p>



<ul><li>保持身體水分，關照脆弱的家屬或鄰居。</li><li>飲用足夠的水。隨時攜帶例如水的飲品，頻繁喝一小口或者飲用。請不要等到口渴才喝水。</li><li>避免飲用含有咖啡因、酒精以及大量糖分的飲料，因為這些飲料會導致脫水。</li><li>定期檢查年老或者行動不便的朋友、家庭成員以及鄰居，確保他們保持涼快以及有水飲用。<br></li></ul>



<p>小編再次整理了一波市區各地供大家納涼避暑的地方，歡迎大家分享或者補充！</p>



<h2><strong>&nbsp;💡保護您的寵物</strong></h2>



<p>在熱浪下寵物特別脆弱，Seattle Animal Shelter 有以下建議：</p>



<p>● 請不要讓您的寵物在無人看管的情況下直接待在陽光底下。提供陰涼的地方給您的寵物休息，例如狗屋、走廊、成蔭的樹下，並提供的水。</p>



<p>● 如果您把寵物留在室內，請打開窗戶、開風扇、提供足夠的水，如果可以的話，盡量把他們留在涼快的地方。</p>



<p>●&nbsp;不要在無人看管的情況下把寵物留在車內。動物不像人類一樣會出汗，它們透過喘息來保持涼爽。動物踩的座位變熱後會阻止動物從腳掌出汗。車廂溫度快速上升時，會讓它們受困以及不能避暑。</p>



<p>●&nbsp;如果您要帶寵物外出，請攜帶水。如果在途中因為某事您需要把您的寵物留在車廂，再三思考您是否可以改日再做這件事。這不值得冒險。</p>



<p>●&nbsp;請避免在酷熱的天氣下讓您的寵物過度做運動。適度的運動是好的，但是在極端的酷熱、肥胖、年老、懷孕以及有潛在疾病的情況下，動物易於虛脫中暑。</p>



<p>●&nbsp;對於鳥類寵物，在酷熱的中午期間，請小心把鳥籠置離太陽底下。請提供水，以及含有高水分的水果和蔬菜。</p>



<h2><strong>📙 圖書館</strong></h2>



<p><strong>Seattle Public Library和King County Library</strong>配備冷氣，當出現高溫天氣時，會用作納涼中心。在開放時間前往之前，請您致電想前往的圖書館，以確保冷氣正常運作。以下主要羅列西雅圖市區周邊明確用作納涼中心的圖書館和開放時間，<strong>金縣其他圖書館的開放情況，請直接搜索周邊的King County Library分支</strong>：</p>



<p><strong>● Central Library</strong>&nbsp;(1000 4th Ave)&nbsp;</p>



<p>周二至周六: 10 am to 6&nbsp;pm,&nbsp;</p>



<p><strong>● Ballard</strong>&nbsp;(5614 22nd Ave. NW)&nbsp;</p>



<p>周二至周六: 10 am to 6&nbsp;pm,&nbsp;</p>



<p><strong>● Beacon Hill</strong>&nbsp;(2821 Beacon Ave. S)&nbsp;</p>



<p>周二至周六: 10 am to 6&nbsp;pm,&nbsp;</p>



<p>●&nbsp;<strong>Broadview</strong>&nbsp;(12755 Greenwood Ave. N)</p>



<p>周二至周六: 10 am to 6&nbsp;pm,&nbsp;</p>



<p>●&nbsp;<strong>Delridge</strong>&nbsp;(5423 Delridge Way SW)&nbsp;</p>



<p>周三和周五: 10 am to 6&nbsp;pm,&nbsp;</p>



<p>●&nbsp;<strong>Douglass-Truth</strong>&nbsp;(2300 E. Yesler Way)</p>



<p>周二至周六: 10 am to 6&nbsp;pm,&nbsp;</p>



<p>●&nbsp;<strong>Greenwood</strong>&nbsp;(8016 Greenwood Ave. N)</p>



<p>周三和周五: 10 am to 6&nbsp;pm,&nbsp;</p>



<p>周日: 中午至&nbsp;6&nbsp;pm&nbsp;</p>



<p><strong>● High Point&nbsp;</strong>(3411 SW Raymond St)</p>



<p>周三和周五:&nbsp;10 am&nbsp;to 6&nbsp;pm,&nbsp;</p>



<p>周日: 中午至&nbsp;6&nbsp;pm&nbsp;</p>



<p>●<strong>&nbsp;Chinatown</strong>&nbsp;(713 8th Ave. S.)&nbsp;</p>



<p>周一:&nbsp;10 am&nbsp;to 6&nbsp;pm,&nbsp;</p>



<p>周日: 中午至&nbsp;6&nbsp;pm&nbsp;</p>



<p>●&nbsp;<strong>Magnolia</strong>&nbsp;(2801 34th Ave. W)&nbsp;</p>



<p>周三和周五:&nbsp;10 am&nbsp;to 6&nbsp;pm,&nbsp;</p>



<p>周日: 中午至&nbsp;6&nbsp;pm&nbsp;</p>



<p>●&nbsp;<strong>Rainier Beach</strong>&nbsp;(9125 Rainier Ave. S)&nbsp;</p>



<p>周三和周五:&nbsp;10 am&nbsp;to 6&nbsp;pm,&nbsp;</p>



<p>周日: 中午至&nbsp;6&nbsp;pm&nbsp;</p>



<p>●&nbsp;<strong>South Park</strong>&nbsp;(8604 8th Ave. S)&nbsp;</p>



<p>周一、周四和周六:&nbsp;10 am&nbsp;to 6&nbsp;pm</p>



<h2><strong>🏬&nbsp;社區中心 / 老年人中心</strong></h2>



<p>以下的社區中心、老年人中心配有冷氣，相當涼爽，對公眾開放。您在開放時間前往前請致電個別地點，以確認當天具體的開放情況。</p>



<p>●&nbsp;<strong>International District/Chinatown Community Center</strong></p>



<p>周日和周一&nbsp;2pm-8pm</p>



<p>●&nbsp;<strong>Northgate Community Center</strong></p>



<p>周六和周日 2pm-8pm</p>



<p>●&nbsp;<strong>Rainier Beach Community Center&nbsp;</strong></p>



<p>周六和周日&nbsp;2pm-8pm</p>



<p>●&nbsp;<strong>Greenwood Senior Center&nbsp;</strong></p>



<p>(525 N 85th Street)</p>



<p>●&nbsp;<strong>International Drop-In Center&nbsp;</strong></p>



<p>(7301 Beacon Ave S)</p>



<p>●&nbsp;<strong>Pike Market Senior Center&nbsp;</strong></p>



<p>(85 Pike St, #200)</p>



<p>●&nbsp;<strong>The Senior Center of West Seattle</strong>&nbsp;</p>



<p>(4217 SW Oregon St)</p>



<p>●&nbsp;<strong>Southeast Seattle Senior Center&nbsp;</strong></p>



<p>(4655 South Holly St)</p>



<p>●&nbsp;<strong>Central Area Senior Center</strong></p>



<p>(500 30th Ave S)</p>



<p>●&nbsp;<strong>Wallingford Community Senior Center&nbsp;</strong></p>



<p>(4649 Sunnyside Ave N, Suite 140)</p>



<h2><strong>🏊&nbsp;游泳池或水濱</strong></h2>



<h4><strong>淺水池</strong>（從6月26日本周六開始，中午到晚上7點開放，除非另有說明）：</h4>



<p>●&nbsp;Volunteer:&nbsp;1400 E Galer St, Sat/Sun/Mon/Tues&nbsp;&nbsp;</p>



<p>●&nbsp;East Queen Anne: 160 Howe St., Thurs/Fri/Sat/Sun&nbsp;&nbsp;</p>



<p>●&nbsp;Powell Barnett: 352 Martin Luther King Way, Thurs/Fri/Sat/Sun&nbsp;&nbsp;</p>



<p>●&nbsp;Dahl: 7700 25th Ave. NE, Sat/Sun/Mon/Tues&nbsp;&nbsp;</p>



<p>●&nbsp;Soundview: 1590 NW 90th St., Sat/Sun/Mon/Tues&nbsp;&nbsp;</p>



<p>●&nbsp;Bitter Lake: 13035 Linden Ave. N, Thurs/Fri/Sat/Sun&nbsp;&nbsp;</p>



<p>●&nbsp;Green Lake (7月2日開放): N 73rd and E Green Lake Dr. N, Thurs/Fri/Sat/Sun&nbsp;&nbsp;</p>



<p>●&nbsp;Van Asselt:&nbsp;2820 S Myrtle St., Thurs/Fri/Sat/Sun&nbsp;&nbsp;</p>



<p>●&nbsp;Delridge: 4501 Delridge Way SW, (12pm to 5:30pm), Sat/Sun/Mon/Tues&nbsp;&nbsp;</p>



<p>●&nbsp;South Park: 8319 8th Ave. S, Sat/Sun/Mon/Tues&nbsp;&nbsp;</p>



<p>●&nbsp;Lincoln: 8600 Fauntleroy Ave. SW, Thurs/Fri/Sat/Sun&nbsp;&nbsp;</p>



<h4><strong>每日噴水公園</strong>（從6月26日本周六開始，每天上午11點至晚上8點開放）：</h4>



<p>●&nbsp;<strong>Beacon Mountain at Jefferson Park</strong></p>



<p>(3901 Beacon Ave. S)</p>



<p>●&nbsp;<strong>John C. Little</strong>&nbsp;(6961 37th Ave. S)</p>



<p>●&nbsp;<strong>Lower Judkins</strong>&nbsp;(2150 S Norman St)</p>



<p>●&nbsp;<strong>Georgetown Playfield&nbsp;</strong>(750 S Homer St)</p>



<p>●&nbsp;<strong>Highland Park</strong>&nbsp;(1100 SW Cloverdale)</p>



<p>●&nbsp;<strong>Lake Union Park</strong>&nbsp;(860 Terry Ave N)</p>



<p>●&nbsp;<strong>Miller Community Center</strong>&nbsp;(330 19th Ave E)</p>



<p>●&nbsp;<strong>Northacres Park</strong>&nbsp;(12800 1st Ave NE)</p>



<p>●&nbsp;<strong>Yesler Terrace Park</strong>&nbsp;(917 E Yesler Way)<br></p>



<h4><strong>有救生員的海灘</strong>（從6月26日本周六開始，工作日中午到晚上7點開放，周六周日上午11點至晚上7點開放）：</h4>



<p>●&nbsp;<strong>Matthews</strong>&nbsp;(9300 51st Ave NE)</p>



<p>through September 5</p>



<p>●&nbsp;<strong>Madison</strong>&nbsp;(1900 43rd Ave E)&nbsp;</p>



<p>through September 5</p>



<p>●<strong>&nbsp;Mt. Baker&nbsp;</strong>(2301 Lake Washington Blvd S)</p>



<p>through September 5</p>



<p>●&nbsp;<strong>Seward&nbsp;</strong>(5902 Lake Washington Blvd S) through September 5</p>



<p>●&nbsp;<strong>West Green Lake&nbsp;</strong>(7312 W Green Lake Dr) through September 5</p>



<p>●&nbsp;<strong>Magnuson</strong>&nbsp;(park entrance at NE 65th and Sand Point Way NE)</p>



<p>through August 28</p>



<p>●<strong>&nbsp;Madrona</strong>&nbsp;(853 Lake Washington Blvd)</p>



<p>through August 28</p>



<p>●&nbsp;<strong>Pritchard Beach</strong>&nbsp;(8400 55th S)</p>



<p>through August 28</p>



<h4><strong>室外泳池</strong>：</h4>



<p>●<strong>&nbsp;“Pop” Mounger Pool&nbsp;</strong>( 2535 32nd W)</p>



<p>每天 9&nbsp;am to 5:30&nbsp;pm,&nbsp;</p>



<p>請致電 206-684-4708 問詢公眾開放時間</p>



<p>●&nbsp;<strong>Colman Pool</strong>&nbsp;(8603 Fauntleroy Way SW)</p>



<p>每天 12pm to 7 pm</p>



<p>請致電 206-684 -7494 問詢公眾開放時間</p>



<h2><strong>🛍️ 室內商場</strong></h2>



<p>在極端高溫天氣期間，本地商場（比如Pacific Place和正在修整的老Northgate Mall）、電影院提供了納涼的好地方。</p>



<p>西雅圖市也正在與Pacific Place合作，為在6月28日星期一前來此處納涼的人們提供促銷活動。在周一之前，所有訪問Pacific Place的人都可以享受以下促銷活動：</p>



<ul><li>AMC: Unlimited popcorn refills through Wednesday, June 30&nbsp;</li><li>AT&amp;T: Buy two accessories, get one free&nbsp;</li><li>Aveda: Free liter of hand and body wash with $125 purchase through Sunday, June 27&nbsp;</li><li>Bezel &amp; Kiln: Free gift with $50 purchase&nbsp;</li><li>Ghost Gallery: 10% off all purchases&nbsp;&nbsp;</li><li>The Handmade Showroom: Free gift with $20 purchase&nbsp;</li><li>Pike Place Chowder: 10% off chilled gazpacho&nbsp;&nbsp;</li></ul>



<h2><strong>💡&nbsp;其他貼士</strong></h2>



<p>Seattle &amp; King County Public Health的溫馨提示：</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="http://seattlechinesetimes.com/wp-content/uploads/2021/06/stay-safe-in-the-heat-CH-1.jpg"><img loading="lazy" width="779" height="1024" src="http://seattlechinesetimes.com/wp-content/uploads/2021/06/stay-safe-in-the-heat-CH-1-779x1024.jpg" alt="" class="wp-image-113530" srcset="http://seattlechinesetimes.com/wp-content/uploads/2021/06/stay-safe-in-the-heat-CH-1-779x1024.jpg 779w, http://seattlechinesetimes.com/wp-content/uploads/2021/06/stay-safe-in-the-heat-CH-1-228x300.jpg 228w, http://seattlechinesetimes.com/wp-content/uploads/2021/06/stay-safe-in-the-heat-CH-1-768x1010.jpg 768w, http://seattlechinesetimes.com/wp-content/uploads/2021/06/stay-safe-in-the-heat-CH-1-696x915.jpg 696w, http://seattlechinesetimes.com/wp-content/uploads/2021/06/stay-safe-in-the-heat-CH-1-319x420.jpg 319w, http://seattlechinesetimes.com/wp-content/uploads/2021/06/stay-safe-in-the-heat-CH-1.jpg 1000w" sizes="(max-width: 779px) 100vw, 779px" /></a></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="http://seattlechinesetimes.com/wp-content/uploads/2021/06/stay-safe-in-the-heat-CH-2.jpg"><img loading="lazy" width="779" height="1024" src="http://seattlechinesetimes.com/wp-content/uploads/2021/06/stay-safe-in-the-heat-CH-2-779x1024.jpg" alt="" class="wp-image-113531" srcset="http://seattlechinesetimes.com/wp-content/uploads/2021/06/stay-safe-in-the-heat-CH-2-779x1024.jpg 779w, http://seattlechinesetimes.com/wp-content/uploads/2021/06/stay-safe-in-the-heat-CH-2-228x300.jpg 228w, http://seattlechinesetimes.com/wp-content/uploads/2021/06/stay-safe-in-the-heat-CH-2-768x1010.jpg 768w, http://seattlechinesetimes.com/wp-content/uploads/2021/06/stay-safe-in-the-heat-CH-2-696x915.jpg 696w, http://seattlechinesetimes.com/wp-content/uploads/2021/06/stay-safe-in-the-heat-CH-2-319x420.jpg 319w, http://seattlechinesetimes.com/wp-content/uploads/2021/06/stay-safe-in-the-heat-CH-2.jpg 1000w" sizes="(max-width: 779px) 100vw, 779px" /></a></figure></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://seattlechinesetimes.com/tag/new/">new</a></li><li><a href="http://seattlechinesetimes.com/tag/summer-heat/">summer heat</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://seattlechinesetimes.com/2021/06/27/how-to-survive-seattle-summer-heat/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fseattlechinesetimes.com%2F2021%2F06%2F27%2Fhow-to-survive-seattle-summer-heat%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E8%A5%BF%E9%9B%85%E5%9C%96%E9%81%BF%E6%9A%91%E5%A0%B4%E6%89%80%26%E9%85%B7%E6%9A%91%E7%94%9F%E6%B4%BB%E8%B2%BC%E5%A3%AB&url=http%3A%2F%2Fseattlechinesetimes.com%2F2021%2F06%2F27%2Fhow-to-survive-seattle-summer-heat%2F&via=Seattle+Chinese+Times" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://seattlechinesetimes.com/2021/06/27/how-to-survive-seattle-summer-heat/&amp;media=http://seattlechinesetimes.com/wp-content/uploads/2021/06/photo-1560133724-2c97caee6749-min-scaled.jpg&description=%E8%A5%BF%E9%9B%85%E5%9C%96%E9%81%BF%E6%9A%91%E5%A0%B4%E6%89%80%26%E9%85%B7%E6%9A%91%E7%94%9F%E6%B4%BB%E8%B2%BC%E5%A3%AB" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://seattlechinesetimes.com/2021/06/27/how-to-survive-seattle-summer-heat/" title="VK" >
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=%E8%A5%BF%E9%9B%85%E5%9C%96%E9%81%BF%E6%9A%91%E5%A0%B4%E6%89%80%26%E9%85%B7%E6%9A%91%E7%94%9F%E6%B4%BB%E8%B2%BC%E5%A3%AB %0A%0A http://seattlechinesetimes.com/2021/06/27/how-to-survive-seattle-summer-heat/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://seattlechinesetimes.com/2021/06/23/u-s-canada-and-mexico-extend-border-closure-to-july-21-causing-public-dissatisfaction/">美加墨將邊境關閉延長至7月21日 引起民眾不滿</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://seattlechinesetimes.com/author/joelleg/" aria-label="author-photo"><img alt='' src='http://2.gravatar.com/avatar/2a5137e702d1986bc921f537c2b809b0?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2a5137e702d1986bc921f537c2b809b0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://seattlechinesetimes.com/author/joelleg/">Joelle Gong</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joelle Gong"></span><meta itemprop="datePublished" content="2021-06-27T12:37:17-07:00"><meta itemprop="dateModified" content="2021-06-27T12:39:27-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://seattlechinesetimes.com/2021/06/27/how-to-survive-seattle-summer-heat/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://seattlechinesetimes.com/wp-content/uploads/2020/03/logo-large.png"></span><meta itemprop="name" content="Seattle Chinese Times"></span><meta itemprop="headline " content="西雅圖避暑場所&amp;酷暑生活貼士"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://seattlechinesetimes.com/wp-content/uploads/2021/06/photo-1560133724-2c97caee6749-min-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1673"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":113527,"live_filter_cur_post_author":"63","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "3029";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "1010";
tdBlocksArray.push(block_tdi_4);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2021/06/04/interview-with-mom-curator/" rel="bookmark" class="td-image-wrap " title="絕不只是打卡拍照的博物館！Museum of Museum策展主理人專訪" ><img width="218" height="150" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2021/06/sm2-218x150.jpg"  srcset="http://seattlechinesetimes.com/wp-content/uploads/2021/06/sm2-218x150.jpg 218w, http://seattlechinesetimes.com/wp-content/uploads/2021/06/sm2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="絕不只是打卡拍照的博物館！Museum of Museum策展主理人專訪" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2021/06/04/interview-with-mom-curator/" rel="bookmark" title="絕不只是打卡拍照的博物館！Museum of Museum策展主理人專訪">絕不只是打卡拍照的博物館！Museum of Mu...</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2021/06/01/cdc%e6%8e%a8%e5%b1%95%e3%80%8a%e5%89%8d%e5%90%b8%e7%85%99%e8%80%85%e7%9a%84%e5%bf%a0%e5%91%8a%e3%80%8btips-from-former-smokers%e6%b4%bb%e5%8b%95%e6%98%82%e7%84%b6%e6%ad%a5%e5%85%a5%e5%8d%81/" rel="bookmark" class="td-image-wrap " title="CDC推展《前吸煙者的忠告》Tips From Former Smokers®活動昂然步入十周年" ><img width="218" height="150" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2021/06/tips-social-fb-1200x630-1-218x150.jpg"  srcset="http://seattlechinesetimes.com/wp-content/uploads/2021/06/tips-social-fb-1200x630-1-218x150.jpg 218w, http://seattlechinesetimes.com/wp-content/uploads/2021/06/tips-social-fb-1200x630-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="CDC推展《前吸煙者的忠告》Tips From Former Smokers®活動昂然步入十周年" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2021/06/01/cdc%e6%8e%a8%e5%b1%95%e3%80%8a%e5%89%8d%e5%90%b8%e7%85%99%e8%80%85%e7%9a%84%e5%bf%a0%e5%91%8a%e3%80%8btips-from-former-smokers%e6%b4%bb%e5%8b%95%e6%98%82%e7%84%b6%e6%ad%a5%e5%85%a5%e5%8d%81/" rel="bookmark" title="CDC推展《前吸煙者的忠告》Tips From Former Smokers®活動昂然步入十周年">CDC推展《前吸煙者的忠告》Tips From F...</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2021/04/21/mask-requirement-on-public-transport/" rel="bookmark" class="td-image-wrap " title="公共交通工具和交通樞紐 口罩佩戴要求" ><img width="218" height="150" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2021/04/photo-1603109924582--218x150.jpg"  srcset="http://seattlechinesetimes.com/wp-content/uploads/2021/04/photo-1603109924582--218x150.jpg 218w, http://seattlechinesetimes.com/wp-content/uploads/2021/04/photo-1603109924582--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="公共交通工具和交通樞紐 口罩佩戴要求" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2021/04/21/mask-requirement-on-public-transport/" rel="bookmark" title="公共交通工具和交通樞紐 口罩佩戴要求">公共交通工具和交通樞紐 口罩佩戴要求</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="widget_wpcc-2" class="td_block_template_1 widget widget_wpcc-2 widget_wpcc"><h4 class="block-title"><span>简体/繁體</span></h4>
<div id="wpcc_widget_inner"><!--WPCC_NC_START-->
	<span id="wpcc_original_link" class="wpcc_current_lang" ><a class="wpcc_link" href="http://seattlechinesetimes.com/2021/06/27/how-to-survive-seattle-summer-heat/" title="不转换">不转换</a></span>
	<span id="wpcc_zh-hans_link" class="wpcc_lang" ><a class="wpcc_link" rel="nofollow" href="http://seattlechinesetimes.com/2021/06/27/how-to-survive-seattle-summer-heat/?variant=zh-hans" title="简体中文" >简体中文</a></span>
	<span id="wpcc_zh-hant_link" class="wpcc_lang" ><a class="wpcc_link" rel="nofollow" href="http://seattlechinesetimes.com/2021/06/27/how-to-survive-seattle-summer-heat/?variant=zh-hant" title="繁體中文" >繁體中文</a></span>
<!--WPCC_NC_END--></div>
</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/seattlegps" target="_blank">@seattlegps</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_7 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_7 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-7 td-image-gap-2">
			                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CMq6DPwB9lh/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/162869986_274462420910957_6297450390197621718_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=dYWMwAU65OwAX9qonrL&_nc_ht=scontent-sjc3-1.cdninstagram.com&oh=30d0cbc44d9fe0f2a23864a04c42b589&oe=60E0E030)">
                            </a>
                            <!-- video icon -->
					                                        <span class="td-video-play-ico td-insta-carousel-ico">
                                    <i class="td-icon-insta-carousel"></i>
                                </span>
                                                        </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CMnnYlsB0y0/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/161810380_4374044439278659_5722445941409773309_n.jpg?_nc_cat=102&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=ixQ6UUv5reIAX9Abdxw&_nc_ht=scontent-sjc3-1.cdninstagram.com&oh=b4057852535fca9364c3341e737be2fc&oe=60E06203)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CMgmbUUBW7X/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/161097679_440625177046509_1926660844862484329_n.jpg?_nc_cat=103&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=6eCwcYk8hqkAX-jzqLd&_nc_ht=scontent-sjc3-1.cdninstagram.com&oh=d1a70fe301f7d5b42a9b4bb5452846ea&oe=60E05B94)">
                            </a>
                            <!-- video icon -->
					                                        <span class="td-video-play-ico td-insta-carousel-ico">
                                    <i class="td-icon-insta-carousel"></i>
                                </span>
                                                        </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CLVyeI4AfIh/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/150110057_432899428052229_2004862263766301127_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=FM7wNQ9_41YAX8d1Um-&_nc_ht=scontent-sjc3-1.cdninstagram.com&oh=a54684938b12ae15727e492ecd79f4b0&oe=60E181FC)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CLVw-J2AvNt/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/150185916_1817827098377083_8210093786672202513_n.jpg?_nc_cat=110&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=B1kf21nT9TAAX-N-80F&_nc_ht=scontent-sjc3-1.cdninstagram.com&oh=235b6b30620298d9185725949ddddc59&oe=60E14C82)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CLVuSrYA146/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/150290023_805495373512137_6354891047433274678_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=OQwPlT_kDdkAX8rA9h2&_nc_ht=scontent-sjc3-1.cdninstagram.com&oh=e9992883fce31ef6f6e0925d40ae74d6&oe=60E1E7DC)">
                            </a>
                            <!-- video icon -->
					                                        <span class="td-video-play-ico td-insta-carousel-ico">
                                    <i class="td-icon-insta-carousel"></i>
                                </span>
                                                        </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CK5YdVLg_3o/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/146295041_424096928911783_960826426214028544_n.jpg?_nc_cat=111&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=_cdP8Y33emQAX9pLRyA&_nc_ht=scontent-sjc3-1.cdninstagram.com&oh=6236c4e699dd96302dc792c0efb39344&oe=60E170EC)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_9 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_9" ><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_9","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "1";
block_tdi_9.block_type = "td_block_7";
block_tdi_9.post_count = "3";
block_tdi_9.found_posts = "28918";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "9640";
tdBlocksArray.push(block_tdi_9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2021/06/27/how-to-survive-seattle-summer-heat/" rel="bookmark" class="td-image-wrap " title="西雅圖避暑場所&#038;酷暑生活貼士" ><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2021/06/photo-1560133724-2c97caee6749-min-100x70.jpg"  srcset="http://seattlechinesetimes.com/wp-content/uploads/2021/06/photo-1560133724-2c97caee6749-min-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2021/06/photo-1560133724-2c97caee6749-min-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="西雅圖避暑場所&#038;酷暑生活貼士" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2021/06/27/how-to-survive-seattle-summer-heat/" rel="bookmark" title="西雅圖避暑場所&#038;酷暑生活貼士">西雅圖避暑場所&#038...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-27T12:37:17-07:00" >June 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2021/06/23/u-s-canada-and-mexico-extend-border-closure-to-july-21-causing-public-dissatisfaction/" rel="bookmark" class="td-image-wrap " title="美加墨將邊境關閉延長至7月21日 引起民眾不滿" ><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2021/06/Waqcku@wiki-100x70.jpg"  srcset="http://seattlechinesetimes.com/wp-content/uploads/2021/06/Waqcku@wiki-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2021/06/Waqcku@wiki-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="美加墨將邊境關閉延長至7月21日 引起民眾不滿" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2021/06/23/u-s-canada-and-mexico-extend-border-closure-to-july-21-causing-public-dissatisfaction/" rel="bookmark" title="美加墨將邊境關閉延長至7月21日 引起民眾不滿">美加墨將邊境關閉延長至7...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-23T22:33:35-07:00" >June 23, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2021/06/23/half-of-people-are-considering-changing-jobs-after-the-epidemic/" rel="bookmark" class="td-image-wrap " title="調查︰一半人考慮在疫情後找換工作轉職" ><img width="100" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/2021/06/Markus-Winkler@unsplash-100x70.jpg"  srcset="http://seattlechinesetimes.com/wp-content/uploads/2021/06/Markus-Winkler@unsplash-100x70.jpg 100w, http://seattlechinesetimes.com/wp-content/uploads/2021/06/Markus-Winkler@unsplash-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="調查︰一半人考慮在疫情後找換工作轉職" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2021/06/23/half-of-people-are-considering-changing-jobs-after-the-epidemic/" rel="bookmark" title="調查︰一半人考慮在疫情後找換工作轉職">調查︰一半人考慮在疫情後...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-23T22:23:55-07:00" >June 23, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_10 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_10" ><script>var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_10","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "1";
block_tdi_10.block_type = "td_block_7";
block_tdi_10.post_count = "3";
block_tdi_10.found_posts = "28902";
block_tdi_10.header_color = "";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "9634";
tdBlocksArray.push(block_tdi_10);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_10 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2014/11/26/7-44/" rel="bookmark" class="td-image-wrap " title="吃得太飽怎麼辦？7妙招助你快速消化" ><img width="93" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/yangsheng.jpg"   alt="" title="吃得太飽怎麼辦？7妙招助你快速消化" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2014/11/26/7-44/" rel="bookmark" title="吃得太飽怎麼辦？7妙招助你快速消化">吃得太飽怎麼辦？7妙招助...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-25T17:50:04-08:00" >November 26, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2011/11/03/aliens-infestation-ds-reviewavailable-now/" rel="bookmark" class="td-image-wrap " title="Aliens: Infestation (DS) Review – Available Now" ><img width="77" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/alieninfestation_boxart.jpg"   alt="" title="Aliens: Infestation (DS) Review – Available Now" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2011/11/03/aliens-infestation-ds-reviewavailable-now/" rel="bookmark" title="Aliens: Infestation (DS) Review – Available Now">Aliens: Infe...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-11-03T16:57:47-07:00" >November 3, 2011</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seattlechinesetimes.com/2010/04/29/resonance-of-fate-ps3xbox360-review-available-now/" rel="bookmark" class="td-image-wrap " title="Resonance of Fate (PS3/Xbox360) Review – Available Now" ><img width="61" height="70" class="entry-thumb" src="http://seattlechinesetimes.com/wp-content/uploads/resonance_boxart.jpg"   alt="" title="Resonance of Fate (PS3/Xbox360) Review – Available Now" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seattlechinesetimes.com/2010/04/29/resonance-of-fate-ps3xbox360-review-available-now/" rel="bookmark" title="Resonance of Fate (PS3/Xbox360) Review – Available Now">Resonance of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-04-29T14:32:30-07:00" >April 29, 2010</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_11 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://seattlechinesetimes.com/category/seattle-local-news/"><span class="td-cat-name">社區新聞</span><span class="td-cat-no">6145</span></a></li><li><a href="http://seattlechinesetimes.com/category/uncategorized/"><span class="td-cat-name">Previous Posts</span><span class="td-cat-no">3356</span></a></li><li><a href="http://seattlechinesetimes.com/category/seattle-lifestyle/"><span class="td-cat-name">E食住行</span><span class="td-cat-no">3030</span></a></li><li><a href="http://seattlechinesetimes.com/category/chinese-global-new/"><span class="td-cat-name">在美看世界</span><span class="td-cat-no">2912</span></a></li><li><a href="http://seattlechinesetimes.com/category/global-news/"><span class="td-cat-name">Global News</span><span class="td-cat-no">1901</span></a></li><li><a href="http://seattlechinesetimes.com/category/china-news/"><span class="td-cat-name">中國新聞</span><span class="td-cat-no">1745</span></a></li><li><a href="http://seattlechinesetimes.com/category/hong-kong-news/"><span class="td-cat-name">香港新聞</span><span class="td-cat-no">1700</span></a></li><li><a href="http://seattlechinesetimes.com/category/taiwan-news/"><span class="td-cat-name">台灣新聞</span><span class="td-cat-no">1660</span></a></li><li><a href="http://seattlechinesetimes.com/category/commercial-news/"><span class="td-cat-name">西城工商</span><span class="td-cat-no">1509</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://seattlechinesetimes.com/"><img src="http://seattlechinesetimes.com/wp-content/uploads/2017/08/OMV_logo_draft2-e1503441325262.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We strive to deliver information that helps to enrich the lives of our community members and build intercultural bridges between Chinese and mainstream American media. We provide in-depth news reports and diversified editorials accustom to the lifestyle and cultural behavior of the Chinese and Asian ethnic groups in the Pacific Northwest.<div class="footer-email-wrap">Contact us: <a href="mailto:info@seattlechinesetimes.com">info@seattlechinesetimes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.facebook.com/seattlect/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.instagram.com/seattlechinesetimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.linkedin.com/company/974740" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.youtube.com/channel/UCKcQDQQgKADIziw90Ae3SXAlin" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 60dc46e5b4e88
    -->

    <script type='text/javascript' src='http://seattlechinesetimes.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://seattlechinesetimes.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>